US Army Corps
of Engineers
Hydrologic Engineering Center

HEC-FDA

Flood Damage Reduction

Analysis

User’'s Manual

Version 1.2.4
November 2008

Approved for Public Release. Distribution Unlimited.

CPD-72



REPORT DOCUMENTATION PAGE Form Approved OMB No. 0704-0188

The public reporting burden for this collection of information is estimated to average 1 hour per response, including the time for reviewing instructions, searching
existing data sources, gathering and maintaining the data needed, and completing and reviewing the collection of information. Send comments regarding this
burden estimate or any other aspect of this collection of information, including suggestions for reducing this burden, to the Department of Defense, Executive
Services and Communications Directorate (0704-0188). Respondents should be aware that notwithstanding any other provision of law, no person shall be
subject to any penalty for failing to comply with a collection of information if it does not display a currently valid OMB control number.

PLEASE DO NOT RETURN YOUR FORM TO THE ABOVE ORGANIZATION.

1. REPORT DATE (DD-MM-YYYY) 2. REPORT TYPE 3. DATES COVERED (From - To)
November 2008 Computer Program Documentation
4. TITLE AND SUBTITLE 5a. CONTRACT NUMBER
HEC-FDA
Flood Damage Reduction Analysis 5b. GRANT NUMBER
Version 1.2.4

5c. PROGRAM ELEMENT NUMBER
6. AUTHOR(S) 5d. PROJECT NUMBER
CEIWR-HEC

5e. TASK NUMBER

5F. WORK UNIT NUMBER

7. PERFORMING ORGANIZATION NAME(S) AND ADDRESS(ES) 8. PERFORMING ORGANIZATION REPORT NUMBER
US Army Corps of Engineers CPD-72

Institute for Water Resources
Hydrologic Engineering Center (HEC)
609 Second Street

Davis, CA 95616-4687

9. SPONSORING/MONITORING AGENCY NAME(S) AND ADDRESS(ES) 10. SPONSOR/ MONITOR'S ACRONYM(S)

11. SPONSOR/ MONITOR'S REPORT NUMBER(S)

12. DISTRIBUTION / AVAILABILITY STATEMENT
Approved for public release; distribution is unlimited.

13. SUPPLEMENTARY NOTES

14. ABSTRACT

The Hydrologic Engineering Center’s Flood Damage Reduction Analysis (HEC-FDA) program provides state-of-the-art
analysis for formulating and evaluating flood damage reduction plans using risk-based analysis methods. It is one of HEC's
"Next Generation" (NexGen) of hydrologic engineering and water resources planning software.

The HEC-FDA program replaces HEC's previous PC version Flood Damage Analysis package containing programs SID,
SIDEDT, FDA2PO and EAD (April 1994). The new HEC-FDA program contains enhanced versions of all their features
plus risk-based analysis procedure for formulating and evaluating flood damage reduction measures.

15. SUBJECT TERMS

risk analysis, flood damage reduction analysis, formulation, evaluation, study, economic, hydrologic, analyses, streams,
damage reaches, plans, analysis years, structures, structure occupancy types, structure modules, stage-damage functions,
levees

16. SECURITY CLASSIFICATION OF: 17. LIMITATION 18. NUMBER | 19a. NAME OF RESPONSIBLE PERSON
a. REPORT b. ABSTRACT c. THIS PAGE OF OF
U U U ABSTRACT PAGES 19b. TELEPHONE NUMBER
uu 380 :

Standard Form 298 (Rev. 8/98)
Prescribed by ANSI Std. Z39-18




HEC-FDA

Flood Damage Reduction Analysis

User’'s Manual

Version 1.2.4
November 2008

US Army Corps of Engineers
Institute for Water Resources
Hydrologic Engineering Center
609 Second Street

Davis, CA 95616

(530) 756-1104
(530) 756-8250 FAX
www.hec.usace.army.mil

CPD-72



Flood Damage Reduction Analysis, HEC-FDAT, User's Manual

2008. This Hydrologic Engineering Center (HEC) documentation was developed with U.S. Federal
Government resources and is therefore in the public domain. It may be used, copied, distributed, or
redistributed freely. However, it is requested that HEC be given appropriate acknowledgment in any
subsequent use of this work.

Use of the software described by this document is controlled by certain terms and conditions. The user
must acknowledge and agree to be bound by the terms and conditions of usage before the software can
be installed or used. For reference, a copy of the terms and conditions of usage are included in Appendix
? of this document so that they may be examined before obtaining the software. The software described
by this document can be downloaded for free from our internet site (www.hec.usace.army.mil).

HEC cannot provide technical support for this software to non-Corps users. See our software vendor list
(on our web page) to locate organizations that provide the program, documentation, and support services
for a fee. However, we will respond to all documented instances of program errors. Documented errors
are bugs in the software due to programming mistakes not model problems due to user-entered data.

This document contains references to product names that are trademarks or registered trademarks of
their respective owners. Use of specific product names does not imply official or unofficial endorsement.
Product names are used solely for the purpose of identifying products available in the public market
place.

Microsoft and Windows are registered trademarks of Microsoft Corp.

Solaris and Java are trademarks of Sun Microsystems, Inc.



HEC-FDA User's Manual Table of Contents

Table of Contents

TS 0 o 10 =SSPt Xi
LISE Of TADIES ...ttt e e e e e s e e e e e e e e a e s XiX
ACKNOWIEAGIMEINTS ...t e e e e e s e e e e e e e e e ereeaaeeas XXi
01 €211V o S XXiii
Chapters
1 Introduction
L0 PUIMPOSE ..ottt e e e ettt et e e e e e e et e e bb e e e e eeearna s 1-1
1.2 Program Capabilities ..........cccco oo, 1-2
1.2.1 Computation PrOCEAUIES .........cccuuiiiiiiiieee et 1-2
B - = o - ] 1-2
R B U LT g | 1 =T o = Lo = TP 1-3
1.2.4 Data ENIY oot 1-3
1.2.5 ANAIYSIS RESUILS ....coeiiiiiiiiiiiiiiiiiiie ettt eeeeeeeeeneennees 1-3
1.3 User's Manual LayOUL.........ccooviiiiiiii et e e e e e s e e e e e e e eennn s 1-3
2 Working with HEC-FDA - An Overview
2.1 Starting HEC-FDA ... ..ottt e e e e e e e e e e e e nnnnareeeaaeas 2-2
A A CT=T o 1T = L - Y0¥ 2-2
2.3 ANAIYSIS STEPS ..o iiiiiiiiitit ettt 2-3
2.3.1 DEfiNE @ STUAY ... uuunuiii e 2-4
2.3.2 Study Configuration..........ccceiieeiiiiiiiis e e 2-6
ARCTRCTIN o 1Yo [ (o] (oo TTolt =1 aTo [T aT=T=T T o T S 2-7
B2 T oo T o T 1o 2-7
2.3.5 BEVAIUALION ... 2-8
2.4 Program Concepts/CapabilitieS...........ccccoe i 2-9
2.4.1 NOrmMaAliZed EXPOIT.....ccoiiiiiiiiiiee ettt 2-9
242 MEIQE .. et e a e e e r s 2-9
2.4.3 Save, Add/Update, Cancel, and CIOSe........ccccccceeiieieiieeiiiiiiii e, 2-10
2.4.4 Navigator BUION ...........uuuiiiiiiiiiiiiiiiiiiiiiiieeieeennene s 2-10
W =] T [ =T o1 £ 2-11
A ST Lo B 1Y, o T = 11 P 2-12
2.4.7 STUAY BACKUD ...evvviiiiiiiiiiiiiiiitiiiiiiiniia s 2-12
2.4.8 HEIP MENU ...ttt 2-12
2.4.9 ON-lINE HEIP 1eetiiiiiiiiiiii e 2-13
pZ O I = 1 1] T 2-13
2.4.11 WarninNg MESSAUES ......uuuriiiiieiiiiiiiiiieieteeeeaaaaiibre e e e e e e st reeeae e e 2-13
2.5 EXItING PrOQramM ......oooiiiiiiiiiiieeeeeeeeeee ettt eennnesnneeennes 2-13
3 Study Configuration
B J00 = o = - | 3-1
3.2 SHIBAIMS ...ttt e e e e e e et et b b e e e e e e e e e e e e aaeerraa 3-2
3.2.1 Create STrEAMIS ....uuuii s 3-3
BT o 11 B0 1 = o 1 3-4




Table of Contents HEC-FDA User's Manual

Table of Contents (continued)

Chapters
3 Study Configuration (continued)
3.2.3 DEIELE SIrEAMS ...eviiiii e 3-4
G T o) S 1 (== Vo 3-5
3.2.5 Data Entry Variables for Streams...........ccccevviiiiiieieeie e, 3-5
3.3 Damage REACNHES. ... 3-6
3.3.1 Defining Damage REACNES ..........uuu e 3-6
3.3.2 Create Damage ReaChES........cccovvviiiiiii e 3-8
3.3.3 Edit Damage REACNES ..........uucicccc e 3-9
3.3.4 Delete Damage REACNES .........ccooiiiiiiiiiiiiiiee e 3-10
3.3.5 List of Damage REACNES...........uuuuuuuiiiiiiiiiiiiiiiiiiiiiiieeiieieeeeeenees 3-10
3.3.6 Data Entry Variables for Damage Reaches ............ccccccvviiiiiiiniinnnnnn, 3-11
0 0 e = T PR 3-12
3.4.1 Create PIANS ........uueeiiiiiiiiiiii e 3-12
3.4.2 EQIt PIANS ...t 3-13
3.4.3 DEIELE PlaNS ....ueiiiiiiieiiiiiiiiee et 3-14
G Y o ) ] = g T 3-14
3.4.5 Data Entry Variables for Plans .........ccccoooooiiiiiiii e 3-15
3.5 ANAIYSIS YBAIS. . uuuivieiiiiiiiiiiietitttteeeteerarrr e r s are s aesaansnanaaann 3-15
3.5.1 Create ANAIYSIS YEAIS......uuuuiiiiiieiiiiiiiiiiiiee e e e e et 3-16
3.5.2 Data Entry Variables for Analysis Years .........cccccuvuvvvueiviviveerniennnennnnns 3-16
3.6 RETEIEINCES ...ttt 3-17
4 Hydrologic Engineering (HydEng)
N = o =T - | 4-1
4.2 Water SUrface Profile€S ... 4-4
4.3 Importing Water Surface Profile Sets ... 4-5
4.4 Edit a Water Surface Profile Set.............ueiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiieiiieeeieenieeneeenneennee 4-7
4.5 Delete a Water Surface Profile Set .........cccooiiiiiiiiiiiiiiiieeeeeee e 4-8
4.6 List of Water Surface Profile SetS...........uuuuuiiiieiiiiiiiiiiiieiiiiiiiiiiieiieerirenneenen. 4-8
4.7 Water Surface Profile PlOt.............uueeiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiieeeeeeieeeeeeeeeeeeeenaeennes 4-9
4.8 Water Surface Profile REPOIt ........coovviiiii e 4-10
4.9 Assigning an Existing Water Surface Profile Set to a Different Plan,
Analysis Year, Stream Combination............ccooovviiiiiiiiiiiiiiiiiiiiieeeeeeeeeeeeeee 4-10
4.10 List of Water Surface Profile Set ASSIQNMENTS.........ccoevviiiiiiiieiiieeiiie e, 4-12
4.11 Entering a Water Surface Profile Set Manually .............cccccvvviviiiiiiiiieiineiiinnnnnn. 4-13
4.12 Data Entry Variables for Water Surface Profiles .............ccoooiviiiiiiiiienneen. 4-14
TG T = 1= = o L 3-15
5 Exceedance Probability Functions
L0t = o =T - | 5-1
5.2 Analytical-Exceedance Probability Method ............cccoooiiiiiiiiiiii e, 5-2
5.2.1 Compute SYNthetic STatiStICS ........uuruuiiiiiiiieeee e 5-2
5.2.2 Log Pearson TYPE ... e 5-4




HEC-FDA User's Manual Table of Contents

Table of Contents (continued)

Chapters
5 Exceedance Probability Functions (continued)
5.3 Graphical Exceedance Probability Method...................ccc 5-6
5.3.1 Creating a Graphical-Exceedance Probability Function........................ 5-7
5.3.2 Eight Data Points versus Nine Data PointS............ccccccuvvvvieveiieiinnnnnnns 5-10
5.3.3 Transform Flow Relationship ...........cccoeiiiiiiiiiiiii i 5-12
5.4 Delete an Exceedance Probability FUNCLION...........ccoooviiiiiiiiiien 5-15
5.5 List of Exceedance Probability FUNCLIONS..............uiuiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiieee 5-15
5.6 Exceedance Probability FUNCtion PlOt..............ccooviiiiiiiiiie e, 5-16
5.7 Exceedance Probability Function Report ...........cccccovvvviiee 5-17
5.8 Assigning an Existing Exceedance Probability Function to a Different
Plan, Analysis Year, Stream, Damage Reach Combination.................c.ccc....... 5-18
5.9 List of Exceedance Probability Function Assignments...........cccccccvvvvivviiennnen, 5-19
5.10 Data Entry Variables for Exceedance Probability Functions..............ccccccoeee 5-20
5.11 REFEIENCES ....oeeeieeeiieee ettt eeeeeeeeeeeeeeees 5-22
6 Stage-Discharge Functions
0 =T T - | 6-1
6.2 Creating a Stage-Discharge FUNCLON .........cccoooiiiiiiiiiii e 6-2
6.3 Delete a Stage-Discharge FUNCHON.............cccoii, 6-5
6.4 List of Stage-Discharge FUNCLONS..........coooiiiiiiiiiiiiee e 6-5
6.5 Stage-Discharge Function PIOt............oooi 6-6
6.6 Stage-Discharge FUNCLION REPOIt.........couviiiiiiiiieeien e 6-7
6.7 Assigning an Existing Stage-Discharge Functions to a Different Plan,
Analysis Year, Stream, Damage Reach Combination.............ccccccvviiiiiiiiinnnnee. 6-7
6.8 List of Stage-Discharge Function ASSIgNMENtS.........cccooovevvieiiiiiii e 6-9
6.9 Data Entry Variables for Stage-Discharge Functions..............cccccccvvvvvveniennnnn, 6-10
7 Levee Features
A CT=T 1T - PP POPPPPPI 7-1
7.2 Creating @ LEVEE ... 7-1
7.2.1 Exterior-Interior RelationShip...... ... 7-2
Exterior-Interior Relationship Plot............ccocooiiiiiiiiiiii e, 7-3
Exterior-Interior Relationship Report ............oevvvevvveiviiviveeiieevieeeeeeee, 7-4
7.2.2 Geotechnical Failure ANAIYSIS...... ... 7-5
Geotechnical Failure Analysis Plot ...........ccooovviiiiiiiiecicie e, 7-6
Geotechnical Failure Analysis Report...........ccccoeeeeeiiii 7-6
7.2.3 WaVe OVEITOPPING ..ceviiuiiiiniiieieeeaaaaiiiiie et e e e e e s st e e e e e e s assenneereeeeeeas 7-7
7.3 Delete @ LEVEE ..o 7-7
T4 LISE OF LEVEES ..ooiiieiiiiitte ettt e e e e e s e e e e e e as 7-7
7.5 Assigning an Existing Levee to a Different Plan, Analysis Year,
Stream, Damage Reach Combination.............cooooooiiii, 7-8
7.6 List Of Levee ASSIONMENLS ......uuuiiii et e e et e e e e e e e 7-10
7.7 Data Entry Variables for Stage-Discharge Functions..............cccccccvvvvvveiinnnnnn, 7-10




Table of Contents HEC-FDA User's Manual

Table of Contents (continued)

Chapters
8 Economics
S J00 1= o =T - | 8-1
8.2 Study Damage Cat@QOrIIES .....iieieeiiieiiiiie e e e ee et e s e e e e e ee s e e e e e eeaera e e e eeeeeaes 8-3
8.2.1 Defining Damage Cat@gori€S .........cccuuurrrriieeeeiiiiiiiiieiiee e e e e ssiineeeeae e 8-3
8.2.2 Create Damage CateQOriES .......uuuuuuuuuuniiaaeaeaea e ea e e e aeaaa e e aaeens 8-4
8.2.3 Edit Damage Cat@goOriES .......cceviiiiiiiiie e eeeeeeetiis e e e e e e e e e e e eenneaas 8-4
8.2.4 Delete Damage CategOri€S.......uuuuuurruurirrriinriiniinnirinnnnnennnans 8-5
8.2.5 List of Damage CategOri€S. ....ccceeiiiiiuriiiiiiieee et 8-5
8.2.6 Data Entry Variables for Damage Categories .........ccceeeeeeieiiceiiaainnnnns 8-6
8.3 IMPOrt/EXPOrt STUAY Datal.........uvuuuruiiiiiiiiiiiiiiiiiiiiiiiiiienneireer ... 8-7
8.3.1 Import HEC-SID Structure INVENTONY ........ooooieeieeeeeeeeeeeeee e 8-7
8.3.2 Importing HEC-FDA Study Data ........cccoeiiieieieeeeeaeeeeeeeeeeeeeeee e 8-8
8.3.3 Exporting HEC-FDA Study Data ...........cccovveviiiiiiieeeeeeeeecee e, 8-9
9 Structure Occupancy Types
0.1 GENEIAL.....ciiiiiieiiee e 9-1
9.2 Defining Structure OCCUPANCY TYPES ....cceiviiiieiiieeieeeeeeeeeee e 9-2
9.3 Create Structure OCCUPANCY TYPES ...oevviiriiiiiiiiiiiiiiieiiieieeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeees 9-2
9.3.1 Depth-Percent Damage FUNCHONS ... 9-3
SHTUCTUIE ...t e e e e e e e e e eeeenes 9-4
(070141 (=] o | S OSSP PRPPSRPPPPRRN 9-6
Other . 9-7
9.3.2 Content to Structure Value Ratio ........cccoooiiiiiiiiiiiiee, 9-9
9.3.3 Other to Structure Value Ratio.............eeevviieeiiiiiiiiiiiiieeee e 9-10
9.3.4 Define Uncertainty Parameters ............c.eevvveeiiiiiiiiiiiiieeee e 9-10
LT O (o o | ] = T [ 9-10
SEIUCIUIE VAlUE ... 9-11
Content/Structure Value ... 9-12
Other/Structure Value ... 9-13
9.4 Edit Structure OCCUPANCY TYPES ... cciiiieiiiiiieie e e eeeeeiiiis e e e e e e e eeaaaan e e e e e e eeenenn 9-14
9.5 Delete Structure OCCUPANCY TYPES.....covviiiiiiiiiieiieeieeeeeeee ettt 9-15
9.6 List of All Structure OCCUPANCY TYPES.....ceiiiiiiieiiieeieeeieeee et eeee e 9-15
9.7 Description of Structure Occupancy Type Data Entry Variables...................... 9-16
0.8 RETEIENCES ....eiiiiee ettt 9-17
10 Structure Modules
O R =T 0T | P PP PPPRP 10-1
10.2 Create Structure MOUUIES ........ooeiiiiiiiiiiiee ettt 10-3
10.3 Edit Structure MOdUIES ...........oooiiiiiiei e 10-4
10.4 Delete Structure ModUIES ... 10-4
10.5 List Of Structure MOGUIES..........uuiiiiiiiiie e 10-5
10.6 Creating Structure Module ASSIGNMENTS.........cooviiiiiiiiie e, 10-5
10.7 Report of Structure Module ASSIGNMENTS........cccevvviiiiiiiiiee e 10-6




HEC-FDA User's Manual

Table of Contents

Table of Contents (continued)

Chapters
11 Structure Inventory
11,1 GENEIAL ... 11-1
11.2 Entering Structure Inventory Data — FOrM............ooovviiiiiiiiiiieeee e 11-2
11.2.1 Values Associated with a Structure.............cccccviie, 11-3
11.2.2 StrucCture ASSIgNMENTS .....ooiiiiiiiiiiieee et e e e e 11-3
11.2.3 SErUCKUIE STAGES ... eiiiiiiiiii et e e e e e e e e e e e eeeneas 11-4
11.2.4 Optional Structure INformation ...........ccccovveeeiiiiiiiii e 11-5
11.2.5 Direct-Dollar Information for a Structure ...........cccoeevvvvviveieeeeeiiniinee, 11-5
SHTUCTUIE <. e a e 11-6
CONEENT .. e e et 11-8
OtNET e 11-10
11.3 Entering Structure Inventory Data — Table ..........cccooiiiiiiiiie 11-11
11.3.1 Values Associated with a Structure...............eveevveeeieeiiiiiiieiiieeeeeee 11-12
11.3.2 SErUCIUIE STAQES ..ovveiieieei e e e e e e e e e e enaas 11-13
11.3.3 Structure ASSIGNMENTS .......ccceviiiiiiiiiieeee e, 11-14
11.3.4 Optional Structure Information .............cccccevivii 11-15
11.3.5 Direct-Dollar Information for a Structure ............coeeevveeeiiiiiieiiieeieennee. 11-15
SHUCKUIE e 11-16
(070111 1=] o | SRR 11-16
Other .. 11-17
11.4 Deleting StTUCTUIES ...uuu i e e e e et e e e e e e eeranaaas 11-18
11.5 Description of Structure Data Entry Variables..............ccccccciiiiiiiiiiis 11-19
11.6 REFEIENCES ... e 11-21
12 Stage-Damage Functions
12,1 GENEIAL....ccc e 12-1
12.2 Entering a Stage-Damage Function Manually.............cc.oooovvviiiiiiiiii e, 12-3
12.3 Delete a Stage-Damage FUNCLON .............cccooviiiiiiiieeeeeeeeee 12-4
12.4 List of Stage-Damage FUNCHONS ..........ooiiiiiiiiiiieeeeii e 12-5
12.5 Stage-Damage Function POt ... 12-6
12.6 Stage-Damage FUNCLION REPOIT........ccooviiiiiiiii e 12-6
12.7 Assigning an Existing Stage-Damage Function to a Different Plan,
Analysis Year, Damage Category, Stream, Damage Reach Combination....... 12-7
12.8 List of Stage-Damage Function ASSIgNMENLS ...........ceeiieeerieeiiiiiie e eeeeniennn, 12-9
12.9 Rename a Stage-Damage Function.................ccccccc 12-10
12.10 Compute Stage-Damage FUNCHONS ..........euiiiieeiiiiiiiiiiiiieeee e 12-11
12.11 Stage-Damage Compute OPLIONS ......ccoeieiiiiiiieiieeeeeeeee e 12-13
12.11.1 Compute Options by Plans and Analysis Year ......c.ccccccvvvvvvveevennnnne. 12-13
12.11.2 Global Compute OPLIONS.......ccuuuiiiiiiieeeieiiiiiie e 12-14
12.12 Data Entry Variables for Stage-Damage FuNnctions.............ccccceeeeeeeeeeeeeeeeenn. 12-17
12.13 REMEIENCES ... 12-18
13 Evaluation
13.1 Study StatUS REPOIT ... . eeieeeiiice e e e e e e e e e e 13-1
13.2 Evaluation of Plans by Analysis Year...........cccccccccciiieeeeee, 13-3




Table of Contents HEC-FDA User's Manual

Table of Contents (continued)

Chapters
13 Evaluation (continued)
13.3 Equivalent Annual Damage ANAIYSIS .........uuviiiiiiiiiiiiiiiiiieee e 13-5
13.4 REFEIENCES ... oo 13-6
14 Damage by Analysis Year Reports
14.1 General Information REPOIS ........ooeiiiiiiiiiiiiiie e 14-1
14.1.1 Data Management SUMMATY ......cocuuieerereieeeeineeeeeseeeeennseeeennnseeeennnns 14-2
14.1.2 Monte Carlo AnalysisS SUMMAIY ..........cccoevivieiiiiiiiiiiieiiieeeieeeeeeeeeeeeeeaee 14-3
14.1.3 Warning MeSSage LOQ .......ooouuiiiiiiiiieieiiiiiiiee e 14-5
14.2 Damage Reach SUMMAIIES .........oovviiiiiiiiiiiie e 14-6
14.2.1 Exceedance Probability — Discharge Function...................cccccceeveee. 14-6
14.2.2 Exceedance Probability — Stage FUNCHON ............ccccviiiiviiiininiiiiee, 14-8
14.2.3 Exceedance Probability — Damage Function .............cooeevviveieeeenennee. 14-10
14.2.4 Exceedance Probability — Mean Damage Reduced..............ccc......... 14-12
14.3 Expected Annual Damage..........ccoeeiiieiiii 14-14
14.3.1 By Damage Categories - Plans..........cccccovvveiiiiiiiiiiieeeee e 14-15
14.3.2 By Damage Categories — Damage Reaches .............ccccvvvvvviinnenennn. 14-16
14.3.3 Damage Reduced Distribution - Plans..............ccccccccc, 14-17
14.3.4 Damage Reduced Distribution — Damage Reaches ......................... 14-18
14.3.5 By Plan & AnalySiS YEarS........ccccoviiiiiiiiiieeeeeeeeeeee e 14-19
14.3.6 ANAIYSIS YEAIS ..uvuiiiieiieieiiiiit e e e e e ee ettt s s e e e e e e et s e e e e s e e e aanan s e e eeeaennes 14-20
15 Other HEC-FDA Results
15.1 Equivalent Annual Damage Analysis REpPOItS...........ccceiviieeiiieeiiiiiie e, 15-1
15.1.1 Data Management SUMIMAIY .........cuuuiiiieeeeereeriiiiineeeeseeseiiisneeesseeeenns 15-2
15.1.2 SUMMArY REPOIS ...coiiiiiiiiiiiiiiiiiieeiieeeeeeeeee ettt 15-3
Reduced and Distribution - Plans .................eeuviiiiiiiiiiiiiiiiiiieeinneenns 15-3
Reduced and Distribution — Damage Reaches...........ccccccvvvvvvniinnns 154
By Damage Categories - Plans .........cccoooiiiiiiiiieiiniiiiieeeeee e 15-5
By Damage Categories — Damage Reaches...........ccccccvvevevvvnnnnnes 15-6
15.2 Project Performance REPOIS ......coiieeiiieiiiiii et e et e e e e e 15-7
15.2.1 Target Stages by Damage Reach..............ccccccevviiiiicice, 15-9
15.2.2 Damage ReacCh ... 15-10
15.2.3 Plan & Damage ReacCh............c.coiviviiiiiii i 15-11
15.3 Additional Reports not Available from HEC-FDA ..................cccc . 15-12
15.3.1 Reports Written to a ASCII Tab Delimited File.............ccccccoeevvvieen. 15-12
15.3.2 Input and Output Functions Written to an HEC-DSS File.................. 15-13
16 Troubleshooting
16.1 ErTOr MESSAGES ...ttt ettt e ettt e e e e e e e ee bbb e e e e e e eeeanba s 16-1
16.1.1 General Error MESSAQES ....uuuiiieeieieiiiiiiiieeeeeeeeviias e e e e e eeeeaannaneeeeeeeennes 16-1
16.1.2 Codebase Error MESSAQgES ........ccevvvvviviiiiiiiiiiieiiieeeeeeeeee et 16-3
16.2 Diagnosing Problems ... 16-4
16.2.1 Missing or Out-of-Date Computation Results.............cccccvvveiiiieerennnns 16-4
A I - (ot @ 11 11 o1 U PP 16-5

Vi



HEC-FDA User's Manual Table of Contents

Table of Contents (continued)

Appendices
Appendix A References
A.1 Required PUDIICALIONS..........oiiiiiiiiiiiiiiiie e A-1
YN @ 11 a1 g U] o] o= U1 To] o A-2

Appendix B Glossary

Appendix C Creating Water Surface Profile Data

C.1 Creating Water Surface Profile Data from HEC-2 ............oevvvvvvvivvvieiiennee, C-1

C.2 Creating Water Surface Profile Data from HEC-RAS. ...........cccccvvvvvvvennnnns C-2
Appendix D Wave Overtopping Analysis

D.1 New Levees and FIOOAWalS............cccovvviviiiiiiiiee e D-1

D.2 Levees Subject to Geotechnical Failure ..............ccccc D-5

Appendix E Importing HEC-FDA Study Data

E.1 HEC-FDA StUdY Data........ccuueiiieeeiiiiiiiiiiieeeeeeseiiiiieeeeeeeesssssnnneeeeeeeeesannnes E-1
E.2 Requirements for Importing from an ASCII Tab Delimited File................. E-2
E.2.1 Types of Study Data and Associated Keywords ......................... E-2
E.2.2 Format of Data and Fieldnames...........cccccceeeeiiiiiiiiiiiiiiin e, E-3
E.2.3 Header Record and Fieldnames for Plans..........c.cccccceeeeiiennninnn, E-4
E.2.4 Header Record and Fieldnames for Analysis Years ................... E-5
E.2.5 Header Record and Fieldnames for Streams.................coeeeeeenn. E-5
E.2.6 Header Record and Fieldnames for Damage Reaches .............. E-6
E.2.7 Header Record and Fieldnames for Damage Categories ........... E-7

E.2.8 Header Record and Fieldnames for Structure Occupancy
[ LS T TSP E-8
Structure Occupancy Type Parameter Codes.............oceevveeeeee E-9
E.2.9 Header Record and Fieldnames for Structure Modules............ E-11
E.2.10 Header Record and Fieldnames for Structures......................... E-11
E.2.11 Header Record and Fieldnames for Water Surface Profiles ..... E-13

First Header Record and Fieldnames for Water Surface
PrOfilES v E-14

Second Header Record and Fieldnames for Water Surface

Profiles ..o E-16

Third Header Record and Fieldnames for Water Surface
Profiles .o E-16
E.3 Procedures for Updating the Study Data...............eeeveeeiieiiiiiiiiniiiiiinninnnes E-20
E.4 Importing Data from HEC-SID Data Files...........cccccvvvviieiiiiiiiiiiiiiiiiniinns E-21

Appendix F Procedures for Computing Stage-Damage Functions

T €1 T = | P SRPRRN F-1
F.2 INtroduCtioN ... F-3
F.3 Setting Up the Calculation Procedures...........ccoooeeiiiiiiiiieee F-3

vii



Table of Contents HEC-FDA User's Manual

Table of Contents (continued)

Appendices
Appendix F Procedures for Computing Stage-Damage Functions (continued)
F.4 Compute Stage-Damage at Individual Structures Without Uncertainty.....F-7
F.4.1 Calculating the Assumed Water Surface Profile Elevations
At the STIUCTUIE ... F-7
Description of Sample Data — Profiles and Structures .............. F-7
Calculating Sample Aggregation StagesS........ccoevveeveeeeeeeeeeeneenn. F-9
Aggregation Methodologies..........cccooovviriiiiiiiiii e, F-10
Data Requirements for Aggregation............cccccvvvvvvnninennnnnnnnnn. F-10
Selecting the Aggregation Methodology.............ccoeeeeiveeieeenn, F-13
F.4.2 Computing Damage for One Aggregation Stage Without
(8ot =Y o = 11 | Y F-13
OVEIVIBW ... F-13
Procedure for Calculating Stage-Damage Without
L0 Lol =T =1 1§/ F-18
F.5 Computing Stage-Damage at One Structure with Uncertainty ................ F-22
F.5.1 OVEIVIEW ...ooiiiiiiiiiieieeeeee ettt eeeeees F-22
F.5.2 Risk Analysis Calculations ..........ccccccuviiiiiieiriciiciie e, F-22
F.5.3 Identical StrUCIUIES........ccccviiiiiiiiiiiiiie e F-22
F.5.4 Detailed Description of Stage-Damage Calculation with
L g Tot =1 g = 1 | F-24
F.6 Aggregating the Stage-Damage Functions to the Index Location........... F-30
Appendix G Stage-Damage Text Output Files
G.1 GENEIAL....cii i G-1
G.2 FDA_SDMQ.OUL ceevitiiiiiieeieeeiiiss e e e ettt s s e e e e e e eee s s e e e e e e eearena s eeeaeeeannes G-2
G.2.1 BASIC OULPUL...cceeeiiiiiiiiiiiee et G-2
G.2.2 Trace Level Less than Five ..............ueiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiieniiieees G-2
Summary Output for CoOmponeNt...........ccoeeeeeeieieeiieiiieceeeees G-2
Summary Output for Component with Uncertainty Error.......... G-5
G.2.3 Trace Level Greater then FOUr ............oeiviiiiiiiiiiiiiiiiiiiieiiiiiiieieee G-5
G.2.4 Trace Level Greater than NiNe ..............evuveiieiiiiiiiiiiiiiiiiiiiiiiiieenens G-5
CTRC I = B AN o | =g (o] g0 | A G-7
G.3.1 Summary Validation OUIPUL ............eeeiiiiiiiiiiieiiiiiiieiieeeieeeieeieeeneees G-7
G.3.2 Trace Level Five Or Greater .............uueueeeueeiuieimiiniieiieeiieinniennnennne G-8
G.4 FDA _SDEV.OUL....cutiiiiieiiiieeiiiiie et e e e e et e e e e e e e aara e e eeeaeeees G-11
Trace Level Greater then Forty-Nin€.........cccoiiiiiiieiieeeniniinne, G-11
G.5 FDA_StrucDetail.OUL.........cccuuiiiiiii e eeeeens G-12
Detailed Structure OULPUL..........cevviviiieiiieeiieeeeeeeeeeeeeeeeeeeeeeeeeee G-12
Appendix H HEC-FDA Computation Procedures
[ PO/ [V o To [ o 1 o] o I H-1
H.2 Monte Carlo SIMUIALION .........ooiiiiiiiiiiee e H-1
L T2 R 1T T H-1
H.2.2 Numerical Integration with Monte Carlo Simulation .................... H-2

viii



HEC-FDA User's Manual Table of Contents

Table of Contents (continued)

Appendices

Appendix H HEC-FDA Computation Procedures (conintued)
H.2.3 Computing Expected Annual Damage, Exceedance Probability,

and Event Probabilities........ccooooioiiii H-4
H.2.4 Monte Carlo Simulation Options for Calculating EAD ................. H-8
H.3 Sampling Algorithm for Numeric Integration ............ccooecvvviviiieeeeiiiiiinieenn. H-9
TR0 T T 4T H-9
H.3.2 Sampling from the Log-Pearson Il Distribution......................... H-10
H.3.3 Random Sampling of Graphical or Non-Analytic
RelatioNShIPS ......uviiiiiiiii e H-13
H.3.4 Random Sampling of Uncertainty Relationships Using a Random
NUMDEr GENEIALON ....coeiiiiiiiiiiieeee e H-14
H.3.5 Numerical Error Tolerance for Simulations ..........ccccccvvvvvvveennen. H-16
H.3.6 Integrating the Damage-Exceedance Probability Function to
ODLAIN EAD ..ooiiiiiiiieeeee ettt H-17
H.4 Uncertainty DiStributionS..........c.oovviiiiiiiiiiiiieeeeeeeeeeeeeeeeeeeeeeeeeeee e H-19
o B R =T =T | R H-19
H.4.2 Triangular Error Distribution .............cceeeiiieiiiiiciiiis e, H-20
H.4.3 Normal and Log-Normal Distributions ...........cccccccvevvvevvieeiiennnnen. H-20
H.4.4 Application to Stage versus Damage Relationships.................. H-22
H.5 LeVEE ANGAIYSIS ...ooeieiiiiiiiieiiieeeeee ettt eeeeneeeenenennees H-23
H.6 Project Reliability and Flood Risk Computations.........c.c.ccovvvveviiiiinneeenn. H-24
H.7 Computation of Equivalent Annual Damage..........cccoovvivvriieeeeeeeeniniiene H-24
H.7.1 Inundation Reduction Benefit Computations.............cccccvveeeeeeen. H-25
[ IR B T (T =] (o =T PP H-25




Table of Contents HEC-FDA User's Manual




HEC-FDA User's Manual List of Figures

List of Figures

Figure
Number

2.1 HEC-FDA MaIN WINUOW ......uiieieeeiees e ee e ss s s s s s s s e aa e n s a s nananaaanannnnaae e 2-2
2.2 FIle MEBNU....cooiiii e 2-4
2.3 Create New Study Dialog BOX.......uiiiiiiiiiieiiiiiii e s e e e e e e e e 2-4
2.4 Study Information Dialog BOX........ccceeiiiiiiiiiiiiiiiee e 2-5
2.5 0Open Study DIialog BOX ......ccooiiiiiieeieeieee e 2-6
2SI @0 oY To T8 T (= 1Y/ [T o U 2-6
2.7 HYAENG MENUL......ccoii i 2-7
P2 S I =ToTo T o 0 1ot 1V = o U 2-7
2.9 EVAIUALION MEBNU. ... 2-8
2.10 Evaluation of Plans by Analysis Year Dialog BOX ............ccoooevieiiiiiii 2-8
2.11 RESUILS SUDMENU .....coiieiiee e 2-8
2.12 Navigation BULION ........cooeiiieieeeeeeeee 2-10
0 G T o = o TN/ o T P 2-12
2.14 About FDA Dialog BOX ......ccoeeeeiieiieee e 2-12
3.1 Stream and Damage Reach CONCEPLS.....uuiiiiiiriiiiiiici et e e e e eenes 3-3
3.2 Study Streams Dialog BOX ........ccooviiiiiiiiiiiiiee e 3-3
3.3 Study Streams Dialog Box - Update BULION ..........ccooiiiiiiiiiiiieiiiiiieeeee e 3-4
3.4 List of Streams Dialog BOX ......cccooiiiiiiiiieiieeeee e 3-5
3.5 Study Damage Reaches Dialog BOX .........ciiiiiiiiiiiiiiiiiii e e e 3-8
3.6 Study Damage Reaches Dialog Box - Update BUtton............ccccooviiiiiiiiiiiieeniniiiene 3-9
3.7 List of Damage Reaches Dialog BOX........c.oooiiiiiiiiiiiiieeee 3-10
3.8 Study Plan Definition Dialog BOX.......cccvuuuiiiiiiiieiiieeeccn et 3-13
3.9 Study Plan Definition Dialog Box - Update BUtton .............ccccccvvvviviiiiiiiiiccceee, 3-14
3.10 List Of Plans Di@log BOX ......cc.uuuuiiiiiiieiiiiiiiiii ettt e e 3-15
T R AN g T 1YY L =T 3-16
3.12 Study Analysis Years Dialog BOX.........cccooeeiiiiiiiii i 3-16
4.1 Study Water Surface Profiles Dialog BOX..........ccooooiiiiiiiiii 4-4
4.2 Assignment Items for a Water Surface Profile Set ... 4-5
4.3 Import Water Surface Profiles Dialog BOX..........ccocoooiiiiiii 4-5
4.4 NOteS Dialog BOX....cco o 4-6
4.5 Edit Probability Values Dialog BOX........ccuuuiiiiiiiiiiieiiiin e e e s e e e e eeens 4-7
4.6 List of Water Surface Profiles Dialog BOX ..........ccccooviiiiiiiiiiii 4-9
4.7 Water Surface Profiles Plot Dialog BOX...........cuviiiiiiiiiiiiiiiiiiieeeeeiiieeeee e 4-9
4.8 Water Surface Profiles Report Dialog BOX ..........coovvviiiiiiiiiiiiiieeeeeeeeeeeeeee 4-10
4.9 Copy Water Surface Profiles Dialog BOX...........cccovvviiiiiiiievee 4-11
4.10 Global Assignment Copy Dialog BOX .......cc.uuviiiiiiiiiiiiiiiiiieieeee e 4-12
4.11 Water Surface Profiles Assignments Dialog BOX ...........cccovvviiiiiiiiiiiiiiiiiiiiieeceeeeee 4-13
5.1 Exceedance Probability Functions with Uncertainty Dialog BOX ...............ccceeeeeenn. 5-1
5.2 Assignment Items for Exceedance Probability Functions .....................ccc 5-3

5.3 Discharge-Probability Function - Type Analytical - Synthetic Statistics Dialog
BOX e 5-3

Xi



List of Figures HEC-FDA User's Manual

List of Figures (continued)

Figure
Number

5.4 Discharge-Probability Function - Type Analytical - Log Pearson Type I

DT 1o o 1 = To ) GO 5-5
5.5 Probability Function - Type Graphical Dialog BOX...........cceeeivieeiiiiiiiiiiee e, 5-6
5.6 Probability Function - Type Graphical — Equivalent Record Length Dialog Box ...... 5-8
5.7 Exceedance Probability Function Report - Graphical - From Water Surface
Profiles - Eight Data POINLS .......cooouuiiiiii e e e e 5-10
5.8 Exceedance Probability Function Plot - Graphical - From Water Surface
Profiles - Eight Data POINTS ........cooiiiiiiiiiiiicee e 5-11
5.9 Exceedance Probability Function Report - Graphical - Nine Data Points .............. 5-11
5.10 Exceedance Probability Function Plot - Graphical - Nine Data Points................... 5-12
5.11 Transform FIOW Dialog BOX .........eeiiiieiiiiiiiiiiiiie ettt 5-14
5.12 Transform Flow Dialog Box - Triangular Distribution..............cccccoeeeiiiii, 5-14
5.13 List of Exceedance Probability Functions Dialog BOX .........ccccevvviiiiiiiiirieviiiienenee, 5-16
5.14 Exceedance Probability Function Plot Dialog BOX .........cccoooeveeiiiiiiii e, 5-16
5.15 Exceedance Probability Function Report Dialog BOX........ocooveeieieiiiiiiie, 5-17
5.16 Copy Exceedance Probability Function Dialog BOX .........cccoevvveiiiiiiiiieeeiceiiieneeee, 5-18
5.17 Global Assignment Copy Dialog BOX .........ccoooeeeiiiiiiiii 5-19
5.18 Exceedance Probability Function Assignments Dialog BOX..........cccccveeeiiiiiiiinnnnn. 5-20
6.1 Stage-Discharge Function with Uncertainty Dialog BOX...........cccovvviviiiniiiiiireeiiinnnnnn. 6-1
6.2 Assignment Items for Stage-Discharge FUNCLIONS ...........ccoooiviiiiiiiiiinieeeeeiiiee, 6-2
6.3 Set Stage for a distribution type Dialog BOX.......ccoooieiiiieiiii 6-3
6.4 List of Stage-Discharge Functions Dialog BOX........ccccuuuiiiiiiiiiiiieiiiiiin e 6-6
6.5 Stage-Discharge PIot Dialog BOX......ccccceeieiiiiieeiieee e 6-6
6.6 Stage-Discharge Report Dialog BOX .........uuuiiiiiiiiiiiiiiiiiiiieeeee e 6-7
6.7 Copy Stage-Discharge Function Dialog BOX .......cccceevvieiiiiiiiiiieeiieeeicin e 6-8
6.8 Global Assignment Copy Dialog BOX .......cccooovviiiiiiiii i, 6-9
6.9 Stage-Discharge Function Assignment Dialog BOX.........ccooeeviiiiiiiiieiiieenniiiiiiiee 6-10
7.1 Levee Features Dialog BOX.......ccuuuiiiiiiiiiiicecis et e e 7-1
7.2 Assignment ItemS fOr LEVEES .....coooiiie i, 7-2
7.3 Exterior/Interior Relationship Dialog BOX.......ccocoieaaiiaiiaaeieee e 7-3
7.4 Exterior/Interior Relationship Plot Dialog BOX .......ccovevuiiiiiiiiieiiieeiinn e 7-4
7.5 Exterior/Interior Relationship Report Dialog BOX.........ocooooveiiiiiie 7-4
7.6 Geotechnical Failure Analysis Dialog BOX.........ccooriiiiiiiiiiiieeiiiiiiiiieeeee e 7-5
7.7 Geotechnical Failure Analysis Plot Dialog BOX .......cccoeeiiiiiiiiiiiieeee e, 7-6
7.8 Geotechnical Failure Analysis Report Dialog BOX......cccooeeeviiiiiiiiiieieee e, 7-6
7.9 List Of LEVEES DiIalOg BOX.......uuuiiiiiiieiiiiiiiiiiii ettt e e 7-8
7.10 Copy Levee Dialog BOX.......ccoooiiiiiiieieeee e 7-8
7.11 Global Assignment Copy Dialog BOX ........uiiiiiiiiiiiiiiiiiii it e e 7-9
7.12 Levee Assignments Dialog BOX........cooooviiiiiiii 7-10
8.1 Study Damage Categories Dialog BOX.........ccoviiiiiiiiiiiiiiiii e 8-3
8.2 Study Damage Categories Dialog Box - Update Button........................ccoeo. 8-5
8.3 List of Damage Categories Dialog BOX ..........ceviiiiiiiiiiiiiiiiiiiaeeeesiiiieee e 8-6

Xii



HEC-FDA User's Manual List of Figures

List of Figures (continued)

Figure
Number
8.4 Import Structure Inventory Dialog BOX ..........uueiiiiiiiiiiiiiiiiiieee e 8-7
8.5 Import Structure Inventory Data BrOWSEr .........coooiiiiiiiiiii e 8-8
8.6 Import Data Dialog BOX .......ccuuuiiiiiieiiieeiiiis e ee et e e e e s e e e e e e eear e e e e eeaane 8-8
8.7 IMPOrt Data BrOWSET .......cooiiiiiiieiiiieiee e 8-9
8.8 Importing Data Status Dialog BOX .........coooiiiiiiiiiii 8-9
8.9 Export Data Dialog DOX .......ccuuviuiiiiiiiiiciis e 8-10
8.10 Export Field Separator(S) BOX........cccoeeieieieeiieee e 8-10
8.11 EXPOIt OPLIONS BOX ...eeiiieeiiiiiiiiiiiiieee e ettt e e e e e e e e e 8-10
8.12 EXPOIt DAta BrOWSET ... ..ottt e e ettt e e e e e eeabb e e e e aaeeees 8-11
8.13 Exporting Data Status Dialog BOX .........cccooeeiiiiiiii i, 8-11
9.1 Study Structure Occupancy Types Dialog BOX ........ccooovviiiiiiiiiiii 9-1
9.2 Depth-Percent Damage Function - Structure Dialog BOX.........cccoevvvviiiniieeeeveeiiinnnnnn. 9-4
9.3 Depth-Percent Damage Function Plot - Structure Dialog BoX .........cccooeevieiiiiniiennn. 9-5
9.4 Depth-Percent Damage Function Report - Structure Dialog BOX.............cceeeeeeeeen. 9-5
9.5 Depth-Percent Damage Function - Content Dialog BOX..........cccvvevviiiiniieeeeeeeiiinnnn. 9-6
9.6 Depth-Percent Damage Function Plot - Content Dialog BoX ..., 9-7
9.7 Depth-Percent Damage Function Report - Content Dialog BOX.........c.coovivivviinnnen. 9-7
9.8 Depth-Percent Damage Function - Other Dialog BOX ......coooeeeeiiiiieiiiiieieeeeeeeeeeen 9-8
9.9 Depth-Percent Damage Function Plot - Other Dialog BOX.........cccvvviiiiiieveiveeiiinnnnn. 9-8
9.10 Depth-Percent Damage Function Report - Other Dialog BOX ..........ccoeeeiiiiiiiiiiennen. 9-9
9.11 Error Associated with First Floor Stage Dialog BOX ..., 9-11
9.12 Error Associated with Structure Value Dialog BOX .......coovveevviviiiiiiiiiieeeeceeiicen e, 9-12
9.13 Error Associated with Content/Structure Value Dialog BOX.............cccooeeeeieeeieeennn. 9-13
9.14 Error Associated with Other/Structure Value Dialog BOX ..........cccvvvivviiieeinniiiiinnen, 9-13
9.15 Study Structure Occupancy Types Dialog Box - Update Button ............cccccceennn..n. 9-15
9.16 List of All Structure Occupancy Types Dialog BOX...........ccccceeeieeiiiiieee 9-16
10.1 Structure Module Dialog BOX.....cccceeieeieaeeeee e 10-2
10.2 Structure Module Dialog Box - Add BUHON..........ccooviiiiiiiiiiiii e, 10-3
10.3 Structure Module Dialog Box - Update BUtton ............ccooeeevieiiiiiiiiieeee e, 10-4
10.4 List of Structure Modules Dialog BOX .....ccooeeeeiiieiieieeoeceeeeeee e 10-5
10.5 Structure Module Assignment Dialog BOX.........covvieiiiiieiiiiiii e e e 10-5
10.6 Structure Module Assignments Dialog BOX .........cccooeeviiiiiiieee 10-6
11.1 Structure Inventory Dialog BOX — FOIM ....ccooiiiiiiii e 11-2
11.2 Values Associated With @ STIUCIUIE ..........cuiiiiiiiiiiiiiiiiieee e 11-3
11.3 SErUCTUIrE ASSIGNIMENTS .....uiiiiiiiiiiee it e e e e e e e e e e e e e e e e s eeeeeas 11-3
11.4 Structure Stages Dialog BoX — FirSt FIOOr .......coooiiiiiiiiiie e, 114
11.5 Structure Stages Dialog Box — Ground Stage........cccoevuvvuiiiiiieiiieeiiiiie e eeeeeeveinn 11-5
11.6 Optional Structure Information Dialog BOX ........ccccooveiiiiiiiiieeeeee e 11-6
11.7 Define Direct Structure INformation ..o 11-6
11.8 Depth-Direct Dollar Damage Function — Structure Dialog BOX ........ccccoeeeevvveeivnnnnn. 11-7
11.9 Depth-Direct Dollar Damage Plot — Structure Dialog BOX..............oooeeeviiiiiiiienennn. 11-7
11.10 Depth-Direct Dollar Damage Function Report — Structure Dialog Box................... 11-8




List of Figures HEC-FDA User's Manual

List of Figures (continued)

Figure
Number
11.11 Depth-Direct Dollar Damage Function — Content Dialog BOX ...........cccvvveveeeeeninnnes 11-8
11.12 Depth-Direct Dollar Damage Plot — Content Dialog BOX .............evvvvveiiiiiiiniennnnennns 11-9
11.13 Depth-Direct Dollar Damage Function Report — Content Dialog Box..................... 11-9
11.14 Depth-Direct Dollar Damage Function — Other Dialog BOX.............ccccvvvivieeeeennnnns 11-10
11.15 Depth-Direct Dollar Damage Plot — Other Dialog BOX...........uuuueuimueiiiinnnnnns 11-10
11.16 Depth-Direct Dollar Damage Function Report — Other Dialog BOX ............ccccce.e. 11-11
11.17 Structure Inventory Dialog BoX — Table...........uuuuiiiiii e 11-12
11.18 FDA Structure Name Dialog BOX.........cueiiiiiiiiiiiiiiiiiieeee et 11-12
11.19 Values Associated With @ STIUCLUIE ...........uueeeii e 11-13
11.20 STrUCIUIE STAQES.....iiieeiiuiiiii i e e i iieeites et e ettt s s e e e e e e e et s e e e e e e e aetb s e e e e e eeeennann s 11-13
11.21 SErUCLUIE ASSIGNIMENTS ....uiiiiiiieeeiiiiiiie et e e e e e e e e e e e e e e e r e e e e e e s s s inbberreeaeeeas 11-14
11.22 Direct-Dollar Information ShOrCUt MENU ..........uiiiieee e 11-15
11.23 Error Associated with First Floor Stage Dialog BOX .........ccceevveeeiiieiiiiiiinieeeeeeeennns 11-15
12.1 Stage-Damage Function at Index Location with Uncertainty Dialog Box............... 12-1
12.2 Assignment Items for Stage-Damage FUNCLIONS............cceiiieiiiieeiiiicn e, 12-4
12.3 List of Stage-Damage Functions Dialog BOX........ccocoeveeiiiiiiiiie e, 12-5
12.4 Stage-Damage PIlot Dialog BOX........cccuuuuiiiiiiiiiiiiiiiiieeee et 12-6
12.5 Stage-Damage Function Report Dialog BOX ....ccoooeeieiiiiiiiiiieeeeeeeee e 12-7
12.6 Copy Aggregate Stage-Damage Function Dialog BOX .........cccevveviiiiiniiieeveeeeiinnnnnn, 12-8
12.7 Global Assignment Copy Dialog BOX ........ccuuiiiiiiiiiiiiiiiiieeeeeiiiiinieeeee e 12-9
12.8 Stage-Damage Function Assignments Dialog BOX ...........uuueuiumeiimniinniiinnnnas 12-10
12.9 Renaming an Assigned Stage-Damage Function Warning Message .................. 12-11
12.10 Compute Reach Stage-Damage Function with Uncertainty Dialog Box .............. 12-11
12.11 Aggregate Stage-Damage Computation Status Dialog BOX.............cccvvvveeeeeennnnns 12-12
12.12 Global Options for Stage-Damage Computation Dialog BOX ...........ccccceevieeeeiennnnns 12-14
13.1 Study Status Report Dialog BOX........ccouuriiiiiiieeeiiiiiiiiie e 13-2
13.2 Evaluation of Plans by Analysis Year Dialog BOX ........ccccoooeiiiiiiiiiie, 13-4
13.3 EAD Computation Status Dialog BOX.........c.uuuiiiiiieiiiieiiiiiin e 13-4
13.4 Equivalent Annual Damage Analysis Dialog BOX........cccooovieiiiiiiiiiiiiiee e, 13-6
14.1 Damage by Analysis Year Dialog BOX..........cuuiiiiiiiiiiiiiiiiiii e 14-1
14.2 General Information REPOItS BOX......ccooovveeiiiiiiii e 14-1
14.3 Data Management SUMMAIY ......ccooooiiiiiiiae e 14-2
I e T D= (oo =T R 14-3
14.5 Report INfOrmMation BOX ...........iiiiieiecse s 14-3
14.6 Monte Carlo Analysis Summary with Uncertainty — Report.........ccccccoevviiiivvineennnn. 14-4
14.7 Monte Carlo Analysis Summary with Uncertainty — Plot ................ccoeeiieie . 14-5
14.8 Warning MESSAJE LOQ ....uuiiiiiiiieiiiiiii e e et e e e e e e e e e e e e e 14-5
14.9 Damage Reach SUMMAries BOX .......ccoooiiiiiiiii i, 14-6
14.10 Exceedance Probability-Discharge Function RepOrt..............ueveveeeeeieeiieniinnninnninnnns 14-7
14.11 Exceedance Probability-Mean Discharge Function - PlOt...........cccccceeiiiiiiiivennnnnnnn. 14-8
14.12 Exceedance Probability-Stage FUNCtion REPOIt.............uuvvveviiiviiiiiiiiiiiiiiiinnninnninnn. 14-9
14.13 Exceedance Probability-Mean Stage Function - PIOt...........cccccceiviiiiiiiiiineennnns 14-10

Xiv



HEC-FDA User's Manual List of Figures

List of Figures (continued)

Figure
Number
14.14 Exceedance Probability-Damage FUuNCtions RePOIt..........c.ceevveeeeiiiiiiiiiiiieeeeennnns 14-11
14.15 Exceedance Probability-Mean Damage Function - PlOt...............ccccciiiiniinnnnnnnes 14-12
14.16 Exceedance Probability-Mean Damage Reduced Report..........cccccvvvceeiiieiniennnns 14-13
14.17 Exceedance Probability-Mean Damage Reduced - PlOt ............ccoooiiiiiiiiieneennnns 14-14
14.18 Expected Annual Damage BOX .........uuuuiiieee e 14-15
14.19 Expected Annual Damage by Damage Categories and Plans Report................. 14-15
14.20 Expected Annual Damage by Damage Categories and Damage Reaches
=] 010 4 PSP 14-16
14.21 Expected Annual Damage Reduced and Distributed by All Plans Report ........... 14-18
14.22 Expected Annual Damage Reduced and Distributed for the Plan Report............ 14-19
14.23 Expected Annual Damage by Plans and Analysis Years Report ...........cccccceevnee 14-20
14.24 Expected Annual Damage by Analysis Years for Plan Report..........cccccceeeeeiinnns 14-21
15.1 Equivalent Annual Damage Analysis Dialog BOX........cccooovveiiiiiiiiiiiiiee e, 15-1
15.2 Data Management SUmMmMary REPOI........ooouuuuiiiiiiiiiiiii e 15-2
HIECTRC B T |01 o To T = T 15-3
15.4 Equivalent Annual Damage Reduced and Distributed by Plans Report................. 15-4
15.5 Equivalent Annual Damage Reduced and Distributed by Damage Reaches
[T 010 ¢ PP UUPT PP 15-5
15.6 Equivalent Annual Damage by Damage Categories and Plans Report ................. 15-6
15.7 Equivalent Annual Damage by Damage Categories and Damage Reaches
] 010 ¢ PP UUPT PP 15-7
15.8 Project Performance Dialog BOX .......ccccoeeviiiiiiiiiii et eeaaan s 15-8
15.9 Project Performance Target Stages by Damage Reaches Report........................ 15-9
15.10 Project Performance by Damage Reaches Report ..........cccvevvveeeeiiiiiiiiiiiieeeeennns 15-10
15.11 Project Performance by Plans and Damage Reaches Report ...........cccceeeeveveeneee 15-11
15.12 FAARESUILS.EXE FilE. ... 15-12
15.13 Example Probability of Exceeding a Given EAD ...........occcviiiiiiieeiiiiiiiiiiieeeee e 15-15
15.14 Example Probability-Stage Curves Derived from Input Data ............cccccceecnnnnnes 15-16
15.15 Example Probability-Total Damage Curves Derived from Input Data................... 15-16
16.1 Trace OULPUL File. ... 16-5
C.1 Partial Listing of SUMPO Water Surface Profile Data............ccccoeeeiiiiiiiiiiiciiciinnnns C-2
C.2 HEC-RAS Profile Output Table for HEC-FDA ..........oooiiiiiiiiiiiieeee e C-3
C.3 Partial Listing of File from HEC-RAS Profile Output Table — HEC-FDA.................. Cc-4
D.1 Levee Features Dialog BOX .........ccuuuiiiiiiiieiiiiiiiiii ettt D-1
D.2 Wave Overtopping Analysis Dialog Box — Wave Height Functions.............ccc......... D-2
D.3 Wave Overtopping Analysis Dialog Box — Overtopping Parameters...................... D-3
E.1 Example ASCII Tab Delimited for Importing Data............ccooeeeeeiiiei i, E-3
E.2 Header Record and Data Records for Importing Plans.............ccccvvvceiiiiieevveeivnnnnn, E-5
E.3 Header Record and Data Records for Importing Analysis Years.............cccoeeeeeenn. E-5
E.4 Header Record and Data Records for Importing Streams ...........ccccccevvviiiiviieeneeeenn. E-6

XV



List of Figures

HEC-FDA User's Manual

List of Figures (continued)

Figure
Number

E.5 Header Record and Data Records for Importing Damage Reaches.....................
E.6 Header Record and Data Records for Importing Damage Categories..................
E.7 Header Record and Data Records for Importing Structure Occupancy Types .....
E.8 Header Record and Data Records for Importing Structure Modules.....................
E.9 Header Record and Data Records for Importing Structures ..............ooeeeeeeeeeeenn.
E.10 All Three Header Records and Data Records for Importing Water Surface
PrOfIES SIS ...t

F.1 Discharge-Exceedance Probability Curve for Damage Reach SC2R...................
F.2 Stage-Discharge Function for Damage Reach SC2R.................cccc
F.3 Water Surface Profiles, Without Condition ............oueiiiiiiiiiiieeeeeeee e
F.4 Logic for Testing Data Validity of Aggregation Methodologies......................oo....
F.5 Logic for Determining Aggregation Methodology ..........cccevviveiiiiiiiiiii e,
F.6 Single Family, Residential, Without Basement Structure Occupancy Type
Data FUNCLION ...
F.7 Calculating Stage-Damage Without Uncertainty, One Ordinate ..............cccccvvveen.
F.8 Selected Aggregation and Water Surface Profiles RM 20.00-30.00 .....................
F.9 Selected Aggregation and Water Surface Profiles RM 25.00-30.00 .....................
F.10 Stage-Damage Without Uncertainty for Structure ROO3 ...........cooovviiiiiiiiiiiiiiennnnn.
F.11 Calculating Stage-Damage Without Uncertainty for One Structure ......................
F.12 Stage-Damage with Uncertainty for Structure ROO3 ............ccooviiiiiiiiiiieeenniiine

G.1 Trace Output File (FDA_SDMQ.OUL) .....cuuiiiiiieeccceeeie e e e e
G.2 FDA_SDmg.out — Stage-Aggregated Damage by Category ........cccccccvvvvvveveveennnn.
G.3 FDA_SDmg.out — Stage-Aggregated Damage by Category with Uncertainty ......
G.4 FDA _SDmg.out — Trace Level Greater than FOUr............ccovvviiiiiiiiiie e,
G.5 Example Structure Summary Validation OUtPUL..........cccevvvvviiiviiiiiiieieeeeeeeeeeeeeeee
G.6 FDA _SdErrors.out — Trace Level Greater than Nin€............ovvieeiiiiiiiiiiiiiieeeeeee,
G.7 Example Structure Computation Errors, Frame 1 ..........ccccovvvviivviiiiiieiiieeieeeeeeeeee
G.8 Example Structure Computation Errors, Frame 2 ........ooooovvvveiiiiiiieeee e
G.9 Example Structure Computation Errors, Frame 3.........ccccccvvvvvvvvvivvviieeiieeeeeeeeeee
G.10 Example Detailed Monte-Carlo Simulation Results for One Structure...................
G.11 Example of FDA_StrucDetail.out — Frame L ........cccooooiiiiiiiiiiiiie e

H.1 Numerical Integration of Probability Density Function to Obtain EAD...................
H.2 EAD Computation Sensitivity ANAlYSIS .......cooevviiiiiiiiiiiiiiiiiiieeieeeeeeeeeeeeeeeeeeeeeeeeeeee
H.3 Monte Carlo Simulation Algorithm for Estimating EAD ..........coovvvvivivieviieiiieeiieeee,
H.4 Adding Computation of Regulated Outflow to Monte Carlo Algorithm for
COMPUEING EAD. ...t
H.5 Random Samples of Normal Populations from Population Parameters p, ¢ .......
H.6 Random Selection of LPIII Distribution from Random Log-Normal Distribution ....
H.7 Sampling of Non-Analytic or Graphical Relationships........cccccccevvvivvviiviiivieeeieennne,
H.8 Triangular Distribution APPlICATION..........coiiiiiiiiiiii e
H.9 Normal Distribution Of EFTOrS ........cooviiiiiiiiiiiiiieiieeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee e
H.10 Damage Considering Levee Geotechnical Failure..........ccccccceovviieiiiiiiiiiiiiin e,

XVi



HEC-FDA User's Manual List of Tables

List of Tables

Table
Number
2.1 Permitted Functions/Features Copying for Different Assignments.................c....... 2-11
3.1 Study Plans and ANalySiS YEAIS ......ccooiiiiiiiiieieeeeee e 3-12
9.1 Uncertainty-Based on Measurement Methods..........ccccccceeivieiiivieiciin e, 9-11
10.1 Structure Inventory Module CONCEPLS ......evviieeiiiiiiiiiiei e 10-3
15.1 HEC-FDA DSS Record Pathname Parts.........cccoooooiiiiiiiieee e 15-13
15.2 HEC-FDA Data Stored in an HEC-DSS File ..........vviiiiiiiiiiiiie e 15-14
16.1 HEC-FDA ErrOr MESSAQES ... iieiiiiii ettt ettt a e e e eeraaa s 16-2
F.1 List of Damage Reaches for SIlVer Creek ... F-3
F.2 Log Person Type lll Statistics for Damage Reach SC 2R.........ccccccvvvviiiiiiiiiininnnnn. F-4
F.3 Probability Ordinates Damage Reach SC 2R ..........ccoiiiiiiiiiieeiiii e F-4
F.4 Stage-Discharge Function of Damage Reach SC 2R ............cccceei, F-6
F.5 Stage Water Surface Stage Profiles, Without Condition ........................ F-8
F.6 Structure Characteristics for AQQregation ...............ceiiiirieiriiiiiii e e e e F-9
F.7 Aggregation Profiles at Selected Locations...............ccccooiiiiiiee F-10
F.8 Single Family, Residential, Without Basement Structure Occupancy Type
Damage FUNCHON .........cooiieeee e F-15
F.9 Stage-Damage Without Uncertainty for Structure RO03 ..........cccooeiiiiiiiiiiiiiinene, F-18
F.10 Uncertainty Parameters for Example Problem ............cccoviiiii F-24
F.11 Stage-Damage Without Uncertainty for Structure ROO3 ...........ccoovvviiiiiiiiiiiiinnnnen. F-25
F.12 Total Stage-Aggregated Damage, Damage Reach SC 2R ...........ccovvvviciiiiieennnenns F-31
H.1 Calculating Event Conditional Stage Exceedance Probability from Monte Carlo
SIMUIALION FrEQUENCIES.....cci e e e e et e e e e e e e e e e e e H-8
H.2 Contributing Relationships Used in EAD Calculation...........cccccevvvvvvvevieivieeeeeeeeenne, H-8
H.3 Constants for Linear Congruential Method..............cccoooiiiiiiiiiiiiiiiiiieeeecee e H-15

XVii



List of Tables HEC-FDA User's Manual

Xviii



HEC-FDA User's Manual Acknowledgments

Acknowledgments

Design and development of the Hydrologic Engineering Center Flood
Damage Reduction Analysis (HEC-FDA) computer program has been a
team effort over several years. Several past and present members of the
Water Resource Systems Division played significant roles. Harry Dotson
primarily designed and tested the hydrologic engineering portions of the
program. Bob Carl wrote and tested the complex code for the economics
procedures. Penni Baker was responsible for much the technical
coordination of debugging the code, testing the program, instrumental in
the overall design, and oversaw the creation of this user's manual. David
Goldman, Hydrology & Hydraulics Technology Division, developed the
complex algorithms and code for the Monte Carlo simulation, the primary
computations required for risk-based analysis.

Several people outside of HEC contributed to the program development.
David Moser, from the Corps' Institute for Water Resources contributed
significantly to the economics part of HEC-FDA. Wayne Haythorn, private
consultant, designed and coded the database aspects of HEC-FDA and
provided general consultations on the overall program design. Richard
Rachiele and John DeGeorge of Resources Management Associates
developed the graphical user interface and assisted with debugging and
the overall design.

Michael Deering, Chief, Water Resource Systems Division, provided
general direction in the program development (past Division chiefs, have
been Michael Burnham & Christopher Dunn). HEC software is under the
guidance of Christopher N. Dunn, Director, Hydrologic Engineering
Center.

XiX



Acknowledgments HEC-FDA User's Manual

XX



HEC-FDA User's Manual Foreword

Foreword

The Hydrologic Engineering Center’'s Flood Damage Reduction Analysis
(HEC-FDA) program provides state-of-the-art analysis for formulating and
evaluating flood damage reduction plans using risk-based analysis
methods. It is one of HEC's "Next Generation" (NexGen) of hydrologic
engineering and water resources planning software. The NexGen project
encompasses: rainfall-runoff analysis (HEC-HMS), river hydraulics (HEC-
RAS), reservoir system analysis (HEC-ResSim), flood damage analysis
(HEC-FDA), and real-time river forecasting for reservoir operations. The
NexGen software has a windows style user interface and operates on
Windows XP and Windows NT.

The HEC-FDA program replaces HEC's previous PC version Flood
Damage Analysis package containing programs SID, SIDEDT, FDA2PO
and EAD (April 1994). The new HEC-FDA program contains enhanced
versions of all their features plus risk-based analysis procedure for
formulating and evaluating flood damage reduction measures.
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CHAPTER 1

Introduction

The HEC-FDA
program provides
the capability to
perform an
integrated
hydrologic
engineering and
economic analysis
during the
formulation and
evaluation of
flood damage
reduction plans.
The functional
elements of a

study involving
coordinated study
layout and
configuration,
hydrologic
engineering
analyses,
economic
analyses, and
plan formulation
and evaluation
are followed.

1.1

Welcome to the Hydrologic Engineering Center’s Flood Damage
Reduction Analysis (HEC-FDA) computer program. This program allows
you to perform plan formulation and evaluation for flood risk management
studies. It includes risk analysis methods that follow Federal and Corps of
Engineers policy regulations (ER 1105-2-100 and

ER 1105-2-101).

Both economic flood damage and hydrologic engineering analyses are
performed using a consistent study configuration (streams, damage
reaches, plans, and analysis years). Three types of evaluations are
available: analysis of damage, project performance by analysis years; and
equivalent annual damage. Many output tables and plots are used for
reporting results. Computations and display of results are consistent with
technical procedures described in EM 1110-2-1619.

This chapter discusses the purpose of FDA, gives a brief overview of the
program requirements, capabilities, and the content of this user's manual.

Contents
e Purpose of HEC-FDA

e Program Capabilities
e Overview of User's Manual

Purpose

The FDA program provides the capability to perform an integrated
hydrologic engineering and economic analysis during the formulation and
evaluation of flood risk management plans. The program follows
functional elements of a study involving coordinated study layout and
configuration, hydrologic engineering analyses, economic analyses, and
plan formulation and evaluation. You use it continuously throughout the
planning process as the study evolves from the base year without-project
condition analysis through the analyses of alternative plans over their
project life. Hydrologic engineering and economics (flood inundation
damage analyses) are performed separately, in a coordinated manner after

1-1
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1.2

specifying the study configuration and layout, and merged for the
formulation and evaluation of the potential flood damage reduction plans.

Program Capabilities

FDA is an integrated system of software that is designed for interactive
use. The program consists of a graphical user interface (GUI), hydrologic
engineering and economics components, database and management
capabilities, graphics and reporting facilities.

1.2.1 Computation Procedures

The Corps of Engineers requires the use of risk analysis procedures for
formulating and evaluating flood damage reduction measures (EM 110-2-
1619, ER 1105-2-101). These documents describe how to quantify
uncertainty in discharge-exceedance probability, stage-discharge, and
damage-stage functions and incorporate it into economic and engineering
performance analyses of alternatives. The process applies Monte Carlo
simulation, a numerical-analysis procedure that computes the expected
value of damage while explicitly accounting for the uncertainty in the
basic parameters used to determine flood inundation damage. HEC has
developed the FDA computer program to assist in analyzing flood risk
management plans using these procedures. Refer to Appendices E and F
for descriptions of the analysis process used by FDA. (EM 110-2-1619
provides more detailed descriptions of the analysis procedures used by
FDA.)

FDA performs all the computations that were available in the old FDA
batch program plus risk analysis and other enhancements. Inventories of
floodplain structures are used to calculate damage-stage-uncertainty
information at damage reach index locations. Expected and/or equivalent
annual damage are computed in the evaluation portion of the program.

1.2.2 Database

FDA uses a relational database to store data and output for reports and the
database is the central part of FDA. The xBase format was chosen for the
program because it is: 1) an adopted industry standard; 2) compatible with
the file structure found in commercial software; and, 3) functional in the
multiple platform environments. The database operations require use of
internal identifiers to relate the program's data sets. This presents special
design considerations to avoid potential database corruption from affects
of multiple users.
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1.2.3 User Interface

The interface is designed to make the program easy and efficient to use.
The interface provides the following functions:

File management

Data entry and editing

Data selection and assignments

Hydrologic and economic analyses

Tabular and graphical displays of input and output data
Reporting facilities

On-line help

1.2.4 Data Entry

You can enter data in a variety of ways using FDA. The most common is
using text fields on the program's dialog boxes. This is also called the
"form" method. Certain dialog boxes have an alternative data entry called
"tables." The same data entered on the form can instead be entered into a
spreadsheet-like table. Some dialog boxes have import capabilities. For
example, water surface profiles may be imported from the HEC River
Analysis System package (HEC-RAS, USACE 2002) or Water Surface
Profiles program (HEC-2, USACE 1991). The structure inventory can be
imported from the Structure Inventory for Damage Analysis program
(HEC-SID, USACE 1989) or from ASCII delimited text files.

1.2.5 Analysis Results

A number of analysis results are available for review of computations and
evaluation of results. Project performance, damage by analysis years, and
equivalent annual damage are included in the results. Output includes
tables and selected graphics of information by plan, analysis year, stream,
and damage reach for the entire plan. Plan comparisons may also be
performed.

1.3 User's Manual Layout

This user's manual is the primary documentation on how to use the FDA
program. The manual is organized as follows:
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Chapter 1 provides an introduction to FDA.

Chapters 2 provides an overview and describes the general layout of
the FDA program. Also, provides an overview of the analysis steps
in FDA and how to define a study.

Chapter 3 describes the Study Configuration portion of FDA.
This includes defining the streams, damage reaches, plans, and
analysis years for a study in FDA.

Chapters 4 through 7 describe the Hydrologic Engineering
(HydEng) portion of FDA. Chapter 4 provides an overview of
HydEng and describes defining water surface profiles for a study.
Chapter 5 provides information on defining exceedance probability
functions. Chapter 6 describes defining stage-discharge functions.
Chapter 7 provides information on defining levees in FDA.
Chapters 8 through 12 describe the Economics portion of FDA.
Chapter 8 provides an overview of Economics and describes
defining damage categories. Chapter 9 provides information on
defining structure occupancy types. Chapter 10 describes defining
structure modules. Chapter 11 provides information on the
structure inventory for a study. Chapter 12 provides information on
stage-damage functions.

Chapter 13 provides information on the computation process that is
available from the FDA.

Chapter 14 describes the available reports in FDA that are a result
of the evaluation of plans by analysis years computations.

Chapter 15 describes further details on the other available FDA
reports.

Chapter 16 provides troubleshooting information for FDA.

Several appendices are included for assistance. Appendices A and
B provide references and a glossary, respectively. Appendix C
describes procedures for importing water surface profiles.
Appendix D describes the levee wave overtopping analysis
procedures. Appendix E provides details on how to import data
into an FDA study. Appendix F provides an overview of the
economic flood damage procedures. Appendix G provides an
overview of ASCII tab delimited files that are available from the
economic flood damage procedures. Appendix H describes the
Monte Carlo Simulation methodology used for computing expected
and equivalent annual damage.
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CHAPTER 2

Working with HEC-FDA — An Overview

A study is a set of
data files
associated with a
planning
evaluation.

HEC-FDA is an interdisciplinary program used to formulate and evaluate
flood damage reduction plans. You interact with FDA through a graphical
user interface (GUI). The program performs economic (flood inundation
damage analysis) and hydrologic engineering performance computations
for plan evaluations.

In FDA terminology, a study is a set of data files associated with a
planning evaluation. The study includes all streams and damage reaches
to be analyzed as part of the study area. You can perform any or all of the
analyses available in the FDA program as part of the study. Only one
study is open at a time. The files associated with the study contain
information on plans, analysis years, streams, damage reaches, damage
categories, structures, etc. The files are stored together in one
subdirectory as xXBASE formatted database files. The directory is named
when a new study is created. The directory is a subdirectory of the FDA
directory (c:\Program Files\hec\fda).

During the course of a study, you may formulate and evaluate several
different plans. The first plan is always the without-project condition.
Additional plans may contain levees, reservoirs, channels, non-structural
measures, and other measures or combinations thereof. You can easily
formulate new plans once the basic data are entered. The results can be
compared after the analyses of various plans are performed.

This chapter provides an overview of how a study is performed within
FDA.

Contents

Starting HEC-FDA

General Layout

Analysis Steps

Additional Program Concepts
Exiting the Program
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2.1  Starting HEC-FDA

When starting FDA, double-click the HEC-FDA icon on your desktop, or
from the taskbar click Start, point to Programs, point to HEC, and then

click FDA. The main window of FDA will appear (Figure 2.1). You are
now ready to start using FDA.

.ﬁ: Flood Damage Analysis o ﬁl

File Configure HydEng Economics “iew Ewaluation Help

— Current Study

File Marne:
Title:

Dezcription:

Figure 2.1 HEC-FDA Main Window

2.2 General Layout

The FDA main window is organized to allow you to enter data, review
data, edit data, compute, and view results. The Menu Bar contains the
following menus:

File This menu is used for file management and contains the
following commands: New Study, Open Study, Delete
Study, Normalized Export, Merge, Study Info, and
Exit.

Configure  This menu is used to enter information about the study
configuration and contains the following commands:
Study Streams, Study Damage Reaches, Study
Analysis Years, and, Study Plan Definition,

HydEng This menu is where you enter data needed for hydrologic
and hydraulic analyses. Available commands are: Study
Water Surface Profiles, Exceedance-Probability
Function with Uncertainty, Stage-Discharge
Functions with Uncertainty, and, Levee Features.

Economics This menu is used to enter the information needed for
economic analyses. Available commands are: Study
Damage Categories, Study Structure Occupancy
Types, Structure Modules, Structure Module
Assignments, Structure Inventory
Data,Enter/Edit/View Reach Stage-Damage Function
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2.3

with Uncertainty, Compute Reach Stage-Damage,
Import, and Export.

View This menu provides results of the input that you have

entered. Available commands are: List of Streams,
List of Damage Reaches, List of Plans, List of
Damage Categories, List of Structure Modules, and,
List of Structures Occupancy Types.

Evaluation You compute and evaluate economic and engineering

performance under this menu item. The computations
are performed by plans and analysis year or by plan
equivalent annual damage. Hydrologic engineering
project performance by plans is also computed. Output
reports and selected plots are available for viewing
results and comparing plans. Available commands are:
Study Status Report, Evaluation of Plans by Analysis
Year, Equivalent Annual Damage Analysis, and
Results.

Help This menu item allows you to get on-line help, as well as

display the current version information about FDA.

Analysis Steps

These steps are used in formulating and evaluating plans with FDA:

Define a study (File menu) for both with- and without-project
conditions. This is a team effort.

Enter study configuration data (Configure menu). This is a team
effort.

Enter hydrology and hydraulics data (HydEng menu). Performed
by the hydrologic and hydraulics team members, normally
concurrent with the economic analyses.

Enter economics data and/or compute aggregated stage-damage
functions (Economics menu). Performed by the economics team
members, normally concurrent with the hydrology and hydraulics
analyses.

Perform the expected annual damage/equivalent annual damage
calculations (Evaluation menu). Normally performed and
reviewed by the study team.
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2.3.1 Define a Study

You define a new study or open an existing
study from the File menu. Once a study is
opened, the filename, title, and description of
the study will always appear on the main
window. Figure 2.2 shows the available
command from the File menu.

Hew Study...
Open Study...

Delete Study. .

Mormalized Export. ..

New Study

LElane...
To create a new study, on Merge r
the File menu, click New Shudy Info...

Study, the Create New
Study dialog box will E it

open (Figure 2.3). The Figure 2.2 File Menu
Create New Study dialog

box has a default study filename extension (*.sty),
directories and drive (c:\Program Files\hec\fda). You

Save in: I ) FD& j ] £ B2~

| iBearCreck:

| JBearTrng

| Chester

| SilverCreek
BearCreek, sty
BearTrng.sky

Chester, sty
SilverCreek, sky

File name: |

Save I
j Cancel |

Figure 2.3 Create New Study Dialog Box

Save a3 tvpe: |Studies

can store the study anywhere on the hard disk.
However, it is recommend the study be a subdirectory
of the program directory. The study filename extension
can not be changed. Once the filename is entered, a
new subdirectory is created with that name. All
database files are then created.

After the study information is entered, click Save, the
Study Information dialog box will open (see Figure
2.4, page 2-5). From the Study Information dialog
box, you provide information about the study including:
a title; a description; notes about the study; and price
index information. The information is used on various
dialog boxes and reports throughout the program. You
choose the numeric monetary units to be used for all
study data entry and output reports.
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x|
Title: IBear Creek - Plan Formulation
Dezcription: IS. Fork Bear Creek Flood Damage Feduction 5 tudy
Hates: Study uzed data from version 1.2 distribution with ;I
updates.
I

Monetary Units: $1.000% j

System Units: € 51 (¢ English
Frice: [nfarmation
Surveyed Year: |2DE|5
Updated Year: |2DE|5 Updated Price Index: I'I.EIEI
QK I Cancel | Help |

Figure 2.4 Study Information Dialog Box

The Monetary Units list (Figure 2.4) allows you three
choices ($, $1,000's, $1,000,000's) for monetary units.
For example, $1,000's (the default) indicates all values
will be in $1000's. These are used as labels only.

System Units (Figure 2.4) is a flag indicating that all
units for the study data entry and output reports will be
either SI (metric) or English. These are also used as
labels only. No conversions are made in the program.

Price information allows you to globally adjust the
price data from the year the damage survey data was
compiled to an updated year. In the Surveyed Year
box (Figure 2.4), enter the year associated with the
original structure inventory survey flood damage
values. It must be a numeric four digit value greater
than 1900. It is used as a label only.

In the Updated Year box (Figure 2.4) enter the price
year associated with the updated price index. It is also
a numeric four digit value. It must be greater than or
equal to the surveyed year (default is surveyed year).

In the Updated Price Index box (Figure 2.4) enter the
updated price index used to update all economic
(structure damage) values to present (or other) values.
It can be any numeric value between 0.00 and 100.00.
If blank, it is assumed to be the same index value as the
surveyed year with no adjustments made to the
economic data. This value can be overridden by
damage category, see Chapter 8 for further information.

2-5
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Open Study To open an existing study, on the File menu (see Figure
2.2, page 2-4), click Open Study, the Open Study
dialog box will open (Figure 2.5). A list of previously
defined studies will appear on the dialog box. You
double click on the study filename (filenames with the
extension "*.sty") to retrieve a study.

Lok jn: I_;' FDA j = |‘=_°F Ed-

| BearCresk: [ Chester sty
|)BearTrng SilverCreek, sty
|) Chester

| SilverCreek

BearCreek. sty

BearTrng. sty

File name: | Open I
Files of type: IStudies j Cancel |

Figure 2.5 Open Study Dialog Box

Delete Study To delete the open study, on the File menu (see Figure
2.2, page 2-4), click Delete Study. A warning message
will appear asking you if you really want to delete this
study, click Yes. All files stored in the study
subdirectory, and the study filename (".sty") above the
study subdirectory will be deleted.

2.3.2 Study Configuration

Study
Configuration is
where you
configure the
physical study
layout and define
plans for analysis
for the study.
This is a team
effort.

Configure is where you configure the physical study layout and define
plans for analysis for the study. The data defined are in common with all

analyses. You define the study

streams, damage reaches, plans, Lonfigure

analysis years as shown in Study Streams...

Figure 2.6. Study Damage Beaches...
When performing a study, it is Study Analysiz Years..
important that all study Study Flar Defirition...
members agree on the study

configuration. Hydrologic Figure 2.6 Configure Menu

engineers, economists, and study

managers must work together to develop the configuration. The study
configuration consists of those data items that are not likely to change
during a study. Chapter 3 contains a more detailed description of the
study configuration data.
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2.3.3 Hydrologic Engineering

Hydrologic Engineering (HydEng) is where you define the hydraulics

Er{glrr?(lazg:gg " and hydrology data needed to evaluate plans (Figure 2.7). You can
where you define specify sets of .

the hydraulics water surface :

and hydrology profiles by stream Study Water Surface Profiles...

gsg?ugigdpﬁgr:(s) for eaqh plan and Exceedance Probability Functions with Uncertainty. .
Performed by the analysis year to be Stage-Discharge Function with ncertainty. .
hydrologic and analyzed. Leves Features

hydraulics team Exceedance =

members, probability Figure 2.7 HydEng Menu

normally functions, stage-

concurrent with discharge functions, and levee features are also defined under HydEng.

the economic

analyses. Chapter 4 provides further discussion on the hydrologic and hydraulic

information required by FDA.

2.3.4 Economics

Economics (Figure 2.8) is where you define the economic data needed to
evaluate the defined plans. The data includes: damage categories;
structure occupancy types; structure inventory data, and stage-damage
functions. Damage categories and structure occupancy types are defined

Economics

Economics is Study Damage Cateqaries...

where you define

. Study Structure Dccupancy Tupes...
the economic data

needed to Chucture Modules. .

eva_luate the Shucture Module Azzsignment. .

defined plans.

Performed by the Structure [rventary Data...

economics team Hanstuetunal Dptians...

members, . . .
normally Enter/EditAfiew Reach Stage-Damage Function with Uncertainty. ..
concurrent with Compute Beach Stage-Damage Function with Uncertainty. .

the hydr_ology and mport )
hydraulics .

analyses. zpart

Figure 2.8 Economics Menu

for the entire study. You may enter the stage-damage functions with
uncertainty directly by plan, year, damage reach, and damage category or
you may compute the aggregated values based on the structure inventory
data, water surface profiles, and uncertainty specifications. Chapter 8
provides a more detailed description of the economic information required
by FDA.

2-7
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2.3.5 Evaluation

Evaluation (Figure 2.9) is oAl
where you compute results
Study Statuz Report...
for expected annual
damage, equivalent annual Ewaluation af Plans by Analysis Year. .
damage, and project Equivalent Annual Damage Snalysis. .
performance by plan and
analysis year using the risk Results .
analysis _approach. The Figure 2.9 Evaluation Menu
Evaluation of Plans by
Analysis Year dialog box (Figure 2.10) provides information on the
computations of expected annual damage by plan and analysis year.
Chapter 13 provides further information about the computational
procedures for FDA.
Evaluation is =10l x]
where you File Edit Help
Comput FI FI Analysi Date of -
CompUIe results Execute W?tl;:%uisi Na?nr; Desc?i;tion | ??aifls | Ex:citioon |_I
for expected ¥ & Without  Without project condition 2009 FriOct 21, 2005 11:40:49 AM Pacific Day
annual damage v v Without Without project condition 2030 Fri Oct 21, 2005 11:41:15 AM Pacific Day
. ! v v Plan 1 Detention + Channel lmp. 2009 Fri Oct 21, 2005 11:41:54 AM Pacific Day
equivalent annual v &  Flan1  Detention + Channel Imp. 2030 FriOct 21, 2005 11:42:21 AM Pacific Day
damage, and s ' Plan 2 Floodwall Qrily 2009 Fri Det 21, 2005 11:42:54 AM Pacific Day
roiect v V4 Plan 2 Floodweall Qrly 2030 Fri Dct 21, 2005 11:43:23 AM Pacific Day
p J v v Plan 3 Detention, Channel Imp.. and Floodwall 2009 FriOct 21, 2005 11:44:08 AM Pacific Day
performance by v «  Plan3  Detention, Channel Imp.. and Floodwall 2030 FiiOct 21, 2005 11:44:43 &M Pacific Day
plan and analysis <
year using the risk el _>l_I
analysis — ‘Without Project Baze Year Performance Target Criteria —
approach. Ewent Exceedance Probability: I.D1
Normal Iy Percent Residual Damage: I 5
performed and
reviewed by the | ez |
study team. Figure 2.10 Evaluation of Plans by Analysis Year Dialog Box

A series of output reports are available once the computations are
successfully completed. The Results submenu (Figure 2.11) provides
commands for viewing the computation results. They include expected

annual damage

(plans by analysis deetlie

years), equivalent Damage by Analvsis Year...

annual damage, Equivalent &nnual D amage Analysis...
and project Project Performance. ..
performance. You

may view the Figure 2.11 Results Submenu

results of computational information summaries by specifying analysis
reports by plans, years, streams, and damage reaches. Chapter 14 provides
further information on the results available from FDA.
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2.4  Program Concepts/Capabilities

2.4.1 Normalized Export

A procedure which converts data stored in the database memo fields to
database tables. This enables the data to be viewed and manipulated with
other commercial databases or spreadsheets. A subdirectory named
"export" is created under the study subdirectory.

2.4.2 Merge

The Merge option allows you to make copies of the database (base copy),
enter/edit data on the copies (incoming copy), and merge the results from
the incoming copy back to the base copy. It's designed for the various
hydrologic engineering and economics disciplines of the study team to
work in parallel on separate work stations and to then merge the data
together for analyses. It ensures that the resulting merged database does
not have any inconsistencies or redundant data. There are different rules
for the two types of merge - Hydrologic Engineering and Economics.

HINT: We strongly recommend that you backup your study prior to
performing the merge operation.

The first step in Merge is to make a copy of the study .sty file (i.e.,
BearTrng.sty) and the study subdirectory (i.e., BearTrng) which contains
the database files. The name that is given to the .Sty file must be the same
name given to the directory (i.e., XXX.Sty and xxx), and both must be in the
same parent directory. Copying the study files is performed outside the
HEC-FDA package using other utilities. The process is:

e Create a new directory (XxX), which will store the incoming copy.

e Copy the entire contents of the base copy (BearTrng) into the
directory "XxX".

e Copy the base copy's study file (BearTrng.sty) to Xxx.sty.

Copies may be made to CD-ROM or another medium for different study
disciplines to use. We recommend that the incoming copy (XxX) be copied
to the hard disk when using the study.

Changes to the configuration files (items under the Configure Menu) of
the incoming copy (xxX) are not allowed and will fail the merge. Only the
base copy (BearTrng) can have changes to the configuration files. These
changes may be additions only. If deletions are made to the base copy
(BearTrng), then the merge will fail.
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Changes to hydrology/hydraulics (HydEng) data can only be made to the
incoming copy (XxX). If changes are made to the base copy (BearTrng)
and a Hydrology Merge is done, the changes to the base copy (BearTrng)
will be lost.

The Economic Merge works only with structure information, i.e., the
structure occupancy type (depth-percent damage functions), structure
inventory, and direct depth-dollar damage functions. Additions can be
made to both the base (BearTrng) and the incoming (XxX) copies. If the
name of a data item is the same for the base (BearTrng) copy and the
incoming (XXX) copy, the latter is ignored. Editing should be done to the
base (BearTrng) copy. When an Economics Merge is done, the stage-
damage functions are cleared from the base (BearTrng) copy.

Damage categories are considered a configuration item for Merge and
changes should only be made to the base (BearTrng) copy.

2.4.3 Save, Add/Update, Cancel, and Close

You save new data/information to the database by pressing the Add or
Save Button. The Add Button converts to the Update Button when
returning to a dialog box where existing data are present. After editing
existing data, the Update Button is pressed to save the information to the
database. The Cancel Button cancels any changes made to the data and
returns the dialog box to its original state. You close a dialog box by
selecting Close under the File menu.

2.4.4 Navigator Button

The NaVigation Button, (Figure 212) is Hl 4 | 1 af 2 | b | Hl
available on several dialog boxes to allow
quick movement through a data entry

record list. Examples of data lists are streams, plans, and damage reaches.

Figure 2.12 Navigation Button

The << symbol places you at the top (first) record of the list, while the >>
symbol places you at the bottom (last record). The < (previous) symbol
and the > (next) symbol move you back one record and forward one
record in the list, respectively. The center of the navigation button
indicates the number of records in the list and which record you are
presently accessing. You create a new record (blank out data fields) by
pressing on the center of the button.
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2.4.5 Assignments

An assignment is
where a function
is defined for each
damage reach
index location for
each stream, plan,
and analysis year.
The capability to
define (assign)
functions and
information to
physical stream
locations
(streams, damage
reaches) and
specific plans
(plans, analysis
years) is an
integral part of
FDA.

Computations for expected and equivalent annual damage and project
performance are performed using the exceedance probability, stage-
discharge, and stage-damage functions. They must be defined for each
damage reach index location for each stream, plan, and analysis year. The
definition specification is referred to as an assignment in FDA. The
capability to define (assign) functions and information to physical stream
locations (streams, damage reaches) and specific plans (plans, analysis
years) is an integral part of the program design. Assignment items are
located at the top of some of the dialog boxes

For most data items or functions that require assignments, there is a report
available that list the assignments. An (*) indicates an assignment is made
but that some required data are missing. An (****) indicates that no
assignment has been made. A (+) means that the data are out-of-date, i.e.,
the data to generate a function or output report has been changed.

Often it is desirable to use the same function for several plans and or
analysis years. For example, the without-project condition base year stage-
discharge function for damage reach 1 may be used for Plans A and C for
both the base year and most likely future year with- and without-project
conditions. Table 2.1 lists the possible assignment items and associated
copy combinations permitted for multiple assignments. The program
filters the copies as shown in the table.

Table 2.1
Permitted Functions/Features Copying for Different Assignments

HEC-FDA Analysis Damage | Damage
Function/Feature Plan Year Stream Reach Category
Water Surface Profiles Yes Yes No N/A N/A
Discharge- or Stage- Yes Yes No Yes N/A
Probability
Stage-Discharge Yes Yes No Yes N/A
Stage-Damage Yes Yes No No No
Levee Yes Yes No No N/A

Unique functions are copied from one plan to another by the Use Existing
Function command. You may use (copy) the entire function assignments
of one plan to another by selecting the Global Assignment Copy
command. For example, you may wish to use the same exceedance
probability functions, or ratings, or stage-damage for different plans that
have several damage reaches. You may use the Global Assignment Copy
command to perform the assignment operations.
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2.4.6 Non-Modality

A powerful capability of using a graphical user interface is the ability to
view and interact with multiple dialog boxes at a time. Version 1.2.4 of
FDA is primarily non-modal; meaning many of the dialog boxes can be
opened simultaneously. However, FDA dialog boxes under the Study
Configuration men (streams, damage reaches, plans, and analysis years),
Damage Categories and Structure Occupancy Types under the
Economics menu are modal-only, i.e., only one dialog box may be active
or viewable at a time. This is due to the potential corruption of the
database if certain operations are performed for these dialog boxes when
multiple dialog boxes are open.

2.4.7 Study Backup

You should keep a current backup of the study subdirectory containing the
study data. The .sty file under the main directory should also be included.
If for some reason your database becomes corrupted, you should delete the
subdirectory and copy your backup to a new subdirectory of the same or
different name.

2.4.8 Help Menu

Help (Figure 2.13) is where you can find
information that will help you in using m Contents
FDA and creating a study. The Search For Help On..
Contents, Search for Help On..., Using aging Help
Help items are standard help options for —
FDA. Also, About HEC-FDA (Figure About HEC-FDA...
2.14) provides information on version, Figure 2.13 Help Menu
office location, and view a license
agreement.
X
e 21 v 500

Far mare infarmation contact:

Hydrologic Engineenng Center
ED3 Second Steet

Davis, C& 95616

[530) 7561104

Copyright 1935 Wisis Software Inc.. 4l Rightz Beserved
[Galaxy Run Time Components Only)

Yiew Licenze .ﬁ.greementl

Figure 2.14 About FDA Dialog Box
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2.4.9 On-line Help

On-line or context sensitive help is available throughout the program. By
using the Fl1 key, on several of the FDA dialog boxes you can retrieve
specific help on the dialog box or on a data entry item. By clicking on a
particular data item of a dialog box, then clicking F1, you will be provided
with on-line help for that item.

2.4.10 Printing

You may choose to print lists of data entry information reports,
assignments reports, and output reports, and plots. The program uses the
operating system printers and printer setup. Although many dialog boxes
contain the printer setup menu item, you should modify printer settings
from the print menu item. The program does not remember the settings
selected from the printer setup dialog boxes.

2.4.11 Warning Messages

Warning messages are invoked throughout the program to assist with
data entry and program operations. A log of warning messages associated
with program execution is available and recommended for review.

2.5 Exiting Program

You exit the program from the File menu. The study data is then stored in
a subdirectory under the study file name.

2-13
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CHAPTER 3

Study Configuration

3.1 General

Study
Configuration
contains the data
describing the
physical layout
for the study area
and plan
definition for
analysis. Data
includes streams,
damage reaches,
plans and
analysis years.

Study Configuration (Config) contains the data describing the physical
layout for the study area and plan definition for analysis. Data includes
streams, damage reaches, plans and analysis years. Prior to using
HEC-FDA, team members must define the physical layout of the study:
i.e., study streams and damage reach locations. Next, plans and analysis
years for the study area are defined. A study coordinated stream
stationing convention is required and must be used by all disciplines.

Note: Hydrologic engineers, economists, and study managers must work
together to develop the configuration and concur on the information used
prior to analysis.

Study configuration consists of data items seldom changed during a study.
Data changes at a later time, may affect other hydrologic engineering or
economic data previously entered. For example, discharge-exceedance
probability, stage-discharge and damage-stage functions are required at
each damage reach index location for each plan and analysis year to
perform the Monte Carlo computations. Adding and deleting study
configuration data directly affects the functions previously entered or
those that need entering.

To define the study configuration, all study team members should meet
and agree on the required information. Decisions are made on the system
of units and monetary units (defined in Study Information dialog box,
see Chapter 2, page 2-5). Then using maps and other available
information, team members should decide on the streams, initial damage
reach delineations, stream station conventions, index locations, analysis
years, plans, and naming conventions.

The dialog boxes you will use to input data for the study configuration
have a common Menu Bar. The Menu Bar contains the following
common menus, for a description of the Help menu see Chapter 2
(Section 2.4.8, page 2-12):

File  This menu is used for file management and contains the
following commands:

3-1
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Add/Update: you either update (edit) an existing study
configuration data item (stream, damage reach, plan)
information or add a new study configuration data item to
the study.

Close: close the open dialog box; if changes have not been
saved a warning message will appear.

Edit This menu is used for editing study configuration data items,
traversing the records in a study configuration data item list,
creating study configuration data items, and deleting study
configuration data items. The commands available are:

Cut/Copy/Paste: the standard cut/copy/paste commands

First Record: places you on the first record of the study
configuration data item list

Last Record: places you on the last record of the study
configuration data item list

Next Record: places you on the next record of the study
configuration data item list

Previous Record: places you on the previous record of the
study configuration data item list

New Record: creates a new study configuration data item
record

Delete Record: deletes the selected study configuration
data item from the list

View This menu is used to review what study configuration data
items have been created for the study; there is only one
command - List of Study Configuration Data Items.

Contents

Streams

Damage Reaches
Plans

Analysis Years

3.2 Streams

Streams include various water bodies such as rivers, streams, creeks,
Streams are .
defined for the ditches, canals, bayous, lakes, ponds, etc. Streams are defined for the
study and are study and are therefore common for all plans and analyses. A study may
therefore common || include one or more streams. A stream station convention must be
for all plans and adopted for the study. It is used to define damage reach boundaries,
analyses. damage reach index locations, water surface profiles, cross-sectional
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locations, and structure locations. Figure 3.1 depicts a stream network for
a study area.

Little Creek

Damage
Reach 3

Damage
Reach 4

Damage Damage
Reach 2 Reach 1
Big
River Jones Creek

Figure 3.1 Stream and Damage Reach Concepts

3.2.1 Create Streams

To create streams:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Configure menu, click Study Streams.
2. The Study Streams dialog box will open (Figure 3.2).

ﬁ; Bear Creek - Plan Formulation - Study Stream 10l x|
File Edit iew Help
Stream Mame: IS Fork. Bear j

Add
D escription: ISDuthForkEearEreek Cancel |
PRI

Figure 3.2 Study Streams Dialog Box

3. Enter a name (required) in the Stream Name list. The maximum
length is sixteen (16) characters.

4. Enter a description (optional but recommended) in the Description
box. The maximum length is sixty-four (64) characters.

5. Click Add, the stream is added, and you can enter additional
streams if you wish.
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6. When you are finished with entering your streams, on the File
menu, click Close, the Study Streams dialog box will close (see
Figure 3.2, page 3-3).

Additional ways to create streams are provided from the Study Streams
dialog box (see Figure 3.2, page 3-3):

e On the Edit menu, click New Record, you can now enter a new
stream from the Study Streams dialog box (see Figure 3.2, page
3-3).

_Or_

e From the Navigator Button (see Chapter 2, Section 2.4.4, page
2-10), click the center of the button; you can now enter a new
stream from the Study Streams dialog box (see Figure 3.2, page
3-3).

3.2.2 Edit Streams

Edit streams that have already been defined:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Configure menu, click Study Streams.
2. The Study Streams dialog box will open (Figure 3.3).

‘& gear Creek - Plan Formulation - Study Strean = 0] =|
File Edit Wiew Help

Stream Mame: |5 Fark Bear j Update I
Description: ISDuth Fark Bear Creek| Cancel |

PRIREE

Figure 3.3 Study Streams Dialog Box - Update Button

3. From the Stream Name list select the stream you want to edit and
make the necessary updates.

4. Click Update , the changes are saved for the selected stream.

When you are finished with editing your streams, on the File menu,

click Close, the Study Streams dialog box will close (Figure 3.3).

e

3.2.3 Delete Streams

Delete streams that have already been defined:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Configure menu, click Study Streams.
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The Study Streams dialog box will open (see Figure 3.3, page 3-4).
From the Stream Name list select the stream you want to delete.
On the Edit menu, click Delete Record. A warning message will
appear asking you if you really want to delete the stream. Click
Yes, the stream will no longer be available.

When you are finished with deleting streams, on the File menu,
click Close, the Study Streams dialog box will close (see Figure
3.3, page 3-4).

3.2.4 List of Streams

To review the streams that you have entered for your study, FDA provides
areport. To access the report do the following:

1.

2.
3.

4.

5.

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Configure menu, click Study Streams.

The Study Streams dialog box will open (see Figure 3.3, page 3-4).
On the View menu, click List of Streams, the List of Streams
dialog box will open (Figure 3.4).

ﬁ; List of Streams Y [m]

File “iew Help

Bear Creek - Plan Formulation
Lizt of Streams

I ame | Dezcription il
S Fork Bear South Fork, Bear Creek

4 il

Figure 3.4 List of Streams Dialog Box

This report can be printed, on the File menu, click Print.
When you are finished reviewing this report, on the File menu,
click Close, the List of Streams dialog box will close (Figure 3.4).

3.2.5 Data Entry Variables for Streams

Stream Name: Name of the stream, which is used in subsequent data
entry pick lists, reports, and plots. A new stream name can be added to the
database. An existing stream name can be selected, updated, or deleted.
The maximum length is sixteen (16) characters.
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3.3

Damage reaches
are specific
geographical
areas within a
floodplain. They
are used to define
consistent data
for plan
evaluations and to
aggregate
structure and
other potential
flood inundation
damage
information by
stage of flooding.

Stream Description: Alphanumeric description of the defined stream.
The maximum length is sixty-four (64) characters.

Damage Reaches

Damage reaches are specific geographical areas within a floodplain. They
are used to define consistent data for plan evaluations and to aggregate
structure and other potential flood inundation damage information by
stage of flooding. A damage reach is delineated by the beginning and
ending stations (river mile, kilometer, etc.) along the stream and extends
into the floodplain to include the largest flood deemed reasonably
possible. Damage reaches are unique to a stream. They are integral to
both the hydrologic engineering and economic analyses. A damage reach
can be specified for the right or left bank (as looking downstream) or both
banks. Delineation of the damage reach must be consistent with flood
damage reduction measures. For example, a channel may be analyzed
with a damage reach covering both banks, but a levee is analyzed for a
damage reach only along one bank (refer to EM 1110-2-1619 for further
information on damage reaches).

When delineating damage reaches, consider consistent discharge- or stage-
exceedance probability functions throughout the damage reach, location of
flood damage reduction measures, and jurisdiction boundaries for
reporting purposes. Normally, damage reach delineations evolve through
the analysis of the without-project (base year) condition and become fixed
thereafter when the location and magnitude of damage is known and types
of flood damage reduction measures to be studied are defined. The same
damage reaches are used throughout for all the analyses of without- and
with-project conditions. Figure 3.1 (page 3-3) shows the delineation of
damage reaches.

The index location station for a damage reach is specified for several
reasons:

1) To facilitate retrieving discharge and or stage probability ordinates
from the water surface profile.

2) To facilitate retrieving stage-discharge rating curves from the
water surface profiles.

3) To enable the aggregation of stage-damage functions from
individual structures to the index location. The index location
station may be located at any stream station in the damage reach.

3.3.1 Defining Damage Reaches

Damage reaches should be defined for the following:
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1) To represent consistent probability and stage-discharge functions
along a stream.

2) To provide sufficient detail in the results, and

3) To facilitate the analysis of levees.

Although there is no limit to the number of damage reaches, the required
calculation time for expected annual damage is directly proportional to the
number of damage reaches so it behooves you to define the minimal
number that is sufficient. A damage reach containing a levee cannot
contain structures that are unprotected by the levee. This may require you
to define more damage reaches that what you would otherwise define.

The damage reach to which a structure belongs may be defined using one
of two methodologies:

1) Let FDA calculate the damage reach using the structure’s stream
name, station, and bank, or

2) Explicitly define the damage reach using the SID Reach Name
option, see Chapter 11, Section 11.5 (page 11-21) for further
details.

The first method works well if the damage reaches do not overlap from a
stream stationing standpoint, however, this is sometimes impossible. For
example, levee plans may describe several alignments with different
setbacks from the stream. You may wish to define two damage reaches on
one bank of the stream - one damage reach containing protected and one
damage reach containing unprotected structures. This example actually
contains two problems, one, is that the damage reaches overlap; and, the
geographic area changes with the plans as a function of the levee
alignment.

The use of Structure Modules (see Chapter 10) can address the problem
of the changing geographic area. The problem of mixed levee protection
can be addressed by either: the use of stream bank location; the use of SID
Reach Names, or, the addition of pseudo streams.

If the levee is proposed for only one side of the stream, the protected
structures are entered as if they are located on one bank whereas the
unprotected structures are entered as if located on the other bank. The
disadvantage of this method is that the structure’s bank location is defined
based upon levee protection rather than on physical location. If levees of
different heights are proposed for each side of the stream, this
methodology will not work. The use of pseudo streams requires the
duplication of hydraulic and hydrologic engineering data. The use of SID
Reach Names requires that you define the damage reach name for each
structure which can be tedious but allows the proper definition of stream
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bank, does not require the duplication of hydrologic engineering data, and
facilitates the overlap of two or more damage reaches. The stream stations
and water surface profiles (or alternatively, the SID Reference Flood
Elevation option) are still used to aggregate damage to the index location.

3.3.2 Create Damage Reaches

To create damages reaches, at least one stream has to have been created:

1.

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Configure menu, click Study Damage
Reaches.

The Study Damage Reaches dialog box will open (Figure 3.5).

Sl=Eq
File Edt “iew Help

Strearm M ame: IS Fark Bear j

FRieach Name: ISF-S j Add

D escription: IEASHFDHD MAMOR LN TO BARDSTOWM RD SM. 90-9.98 Cancel |

Feach Boundaries [By Station)

B eginning [downstream]: 9.020

E nding [upstream]: I 9.960

Bark: " Left ¢~ Right {* Bath
Index Location: I 9.253
W« oo [»]m]

Figure 3.5 Study Damage Reaches Dialog Box

From the Stream Name list, select the stream where the damage
reach is located. Enter a damage reach name (required) in the
Reach Name list, the maximum length is sixteen (16) characters.
Enter a description (optional but recommended) in the Description
box. The maximum length is sixty-four (64) characters.

Enter a value (range of 0.00 to 999,999.99) for the beginning station
in the Beginning box. This is the downstream end of the damage
reach, and must be less than or equal to the ending station.

Enter a value (range of 0.00 to 999,999.99) for the ending station in
the Ending box. This is the upstream end of the damage reach, and
must be greater than or equal to the beginning station.

From Bank, select the stream bank (looking downstream) where the
damage reach is located. There are three choices: Left, Right,
Both, with both being the default selection.

Enter a value (range of 0.00 to 999,999.99) for the index location
station in the Index Location box. This value must be greater than
or equal to the beginning station, and must be less than or equal to
the ending station.

Click Add, the damage reach for that stream is added.
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10. When you are finished with entering your damage reaches, on the
File menu, click Close, the Study Damage Reaches dialog box
will close (see Figure 3.5, page 3-8).

Additional ways to create damage reaches are provided from the Study
Damage Reaches dialog box (see Figure 3.5, page 3-8):

e On the Edit menu, click New Record, you can now enter a new
damage reach from the Study Damage Reaches dialog box (see
Figure 3.5, page 3-8).

_Or-

e From the Navigator Button (see Chapter 2, Section 2.4.4, page
2-10), click the center of the button; you can now enter a new

damage reach from the Study Damage Reaches dialog box (see
Figure 3.5, page 3-8).

3.3.3 Edit Damage Reaches

Edit damage reaches that have already been defined:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Configure menu, click Study Damage

Reaches.
2. The Study Damage Reaches dialog box will open (Figure 3.6).
~al x|
Fle Edt View Help
Stream Name: |5 Fork Bear ~]
Fieach Name: | SF-8 | Update |
Descriptiors | BASHFORD MANDF: LN T0 BARDS TOWN RD 5. 3.0-9.98 Cancel |
Rach Boundaries (By Station)
Begirning (downstearm}: 3.020
Endinglupstream} | 9360
Bark: € Left " Right = Both
Indes Losatior: [ 928
e ez |

Figure 3.6 Study Damage Reaches Dialog Box - Update Button

3. From the Stream Name list, select the stream where the damage
reach is located.

4. From the Reach Name list, select the damage reach that you want
to update.

5. Make changes to any of the data entry variables, when finished
click Update; the changes are saved for the selected damage reach.
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6. When you are finished with editing your damage reaches, on the
File menu, click Close, the Study Damage Reaches dialog box
will close (see Figure 3.6, page 3-9).

3.3.4 Delete Damage Reaches

Delete damage reaches that have already been defined:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Configure menu, click Study Damage
Reaches.

2. The Study Damage Reaches dialog box will open (see Figure 3.6,
page 3-9).

3. From the Stream Name list select the stream where the damage
reach is located.

4. From the Reach Name list, select the damage reach you want to
delete.

5.  From the Edit menu, click Delete Record. A warning message will
appear asking you if you really want to delete the damage reach.
Click Yes, the damage reach will no longer be available.

5. When you are finished with deleting damage reaches, on the File
menu, click Close, the Study Damage Reaches dialog box will
close (see Figure 3.6, page 3-9).

3.3.5 List of Damage Reaches

To review the damage reaches that you have entered for your study, FDA
provides a report. To access the report do the following:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Configure menu, click Study Damage
Reaches.

2. The Study Damage Reaches dialog box will open (see Figure 3.6,
page 3-9).

3. On the View menu, click List of Damage Reaches, the List of
Damage Reaches dialog box will open (Figure 3.7).

S =]

File  “iew Help

Bear Creek - Plan Formulation
List of &l Damage Reaches
[by Index Location Station]

Damage Index ;I
Stream Reach Beginning Ending Lacation
Mame Name Statian Station Bank Statian Description

S Fork Bear  SF-8 020 9560 Bath 9253 BASHFORD MANOR LN TO BEARDSTOWN RD SM. 9.09 56
S Fork Bear  5F-3 9.560 10,363 Both 10124 BARDSTOWM RD TO DOWNING WY S, 8.96-10.363

.y o

Figure 3.7 List of Damage Reaches Dialog Box

4. This report can be printed, on the File menu, click Print.
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5. When you are finished reviewing this report, on the File menu,
click Close, the List of Damage Reaches dialog box will close (see
Figure 3.7, page 3-10).

3.3.6 Data Entry Variables for Damage Reaches

Stream Name: Select a previously defined stream name where the
damage reach is located.

Damage Reach Name: Name of the damage reach, which is used in
subsequent data entry pick lists, reports, and plots. A new damage reach
name can be added to the database. An existing damage reach name can
be selected, updated, or deleted. The maximum length is sixteen (16)
characters.

Damage Reach Description: Alphanumeric description of the defined
damage reach. The maximum length is sixty-four (64) characters.

Beginning Station: Beginning station number for downstream end of
damage reach. The range of allowable values is from 0.00 to 999,999.99.
The value must be less than or equal to the ending station.

Ending Station: Ending station number for upstream end of damage
reach. The range of allowable values is from 0.00 to 999,999.99. The
value must be greater than or equal to the beginning station.

Bank: Stream bank (looking downstream) where the damage reach is
located. The delineation of the bank should consider potential local flood
damage reduction measures and jurisdictional boundaries. Some measures
are typically implemented on only one bank; these include levees and
walls, and various nonstructural actions. Channels and upstream storage
projects reduce flooding for both banks. There are three hardwired
choices (Left, Right, Both), with Both being the default.

Left Bank: Indicates that the damage reach is only along the left bank of
the stream. The left bank is defined looking downstream or with the
current of the stream.

Right Bank: Indicator that the damage reach is only along the right bank
of the stream. The right bank is defined looking downstream or with the
current of the stream.

Both Banks: Indicator that the damage reach is delineated spatially over
both banks of the stream. The stream cuts through the damage reach.
Normally used for ponding or storage area reaches.
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3.4 Plans

Aplan is a set
of one or more
flood damage
reduction
measures or
actions
designed to
operate over a
period of time
(project life).
The plan is
inclusive of the
entire study
area although
it may have a
flood damage
reduction
measure for a
single damage
reach.

Index Location Station: A stream station location within a damage reach
is used to specify discharge-probability, stage-discharge, and stage-
damage functions with uncertainty data for plan evaluations for that
damage reach. Also, the index location station (corresponding stream
station) is used for aggregation of stage-damage functions with uncertainty
by damage category. The index location station is defined between the
beginning and ending station values and where data is normally deemed
most reliable, such as a streamgage location. The range of allowable
values is from 0.00 to 999,999.99. The value must be greater than or
equal to the Beginning Station and less than or equal to the Ending
Station. The index location does not have to be at a water surface profile
cross section location.

A plan may represent the with- or without project conditions. The with-
project condition plan consists of one or more flood damage reduction
measures and actions. It includes all streams and damage reaches within
the specified study limits. A plan exists and is evaluated over an analysis
period (project life), normally fifty years. It starts with the base year of
implementation or operation. Static hydrologic engineering and economic
conditions associated with a specified future analysis year are included to
evaluate the equivalent economic and engineering performance of the plan
over its project life (Table 3.1). For further information, refer to

ER 1105-2-100, ER 1105-2-101, and EM 1110-2-1619.

Table 3.1
Study Plans and Analysis Years

Analysis Years

Most Likely

Plan Name Base Year Future Year
Without Project Conditions 2009 2030
Plan 1 Levees 2009 2030
Plan2 Channels 2009 2030
Plan 3 Nonstructural 2009 2030
Plan 4 Mixed Measures 2009 2030

In FDA, the without-project condition is a hardwired plan and is
automatically created when a new study is created. It is always listed first
and cannot be deleted. The without-project condition is the plan which all
subsequent plans are compared against.

3.4.1 Create Plans

To create plans:
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From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Configure menu, click Study Plan
Definition.

The Study Plan Definition dialog box will open (Figure 3.8).

The Without plan has already been defined. There are two ways to
add another plan:

=10 x|

Fie Edit “iew Help

Plan Mame: lF'lan 1 j

Description: IDetentiun + Chaninel Imp]
Cancel

| 1=
=9
s

PIRTRREIRN

Figure 3.8 Study Plan Definition Dialog Box

e On the Edit menu, click New Record, you can now enter a
new plan from the Study Plan Definition dialog box
(Figure 3.8).

- Or -

e From the Navigator Button (see Chapter 2, Section 2.4.4,
page 2-10), click the center of the button; you can now
enter a new plan from the Study Plan Definition dialog
box (Figure 3.8).

Enter a name (required) in the Plan Name list. The maximum
length is sixteen (16) characters.

Enter a description (optional but recommended) in the Description
box. The maximum length is sixty-four (64) characters.

Click Add, the plan is added, and you can enter additional plans if
you wish.

When you are finished with entering your plans, on the File menu,
click Close, the Study Plan Definition dialog box will close
(Figure 3.8).

3.4.2 Edit Plans

Edit plans that have already been defined:

l.

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Configure menu, click Study Plan
Definition.

The Study Plan Definition dialog box will open (see Figure 3.9,
page 3-14).

From the Plan Name list, select the plan you want to edit and make
the necessary updates.

Click Update, the changes are saved for the selected plan.
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5.
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Figure 3.9 Study Plan Definition Dialog Box - Update Button

When you are finished with editing your plans, from the File menu,
click Close, the Study Plan Definition dialog box will close
(Figure 3.9).

3.4.3 Delete Plans

Delete plans that have already been defined:

1.

(O8]

9]

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Configure menu, click Study Plan
Definition.

The Study Plan Definition dialog box will open (Figure 3.9).
From the Plan Name list select the plan you want to delete.

On the Edit menu, click Delete Record. A warning message will
appear asking you if you really want to delete the plan. Click Yes,
the plan will no longer be available.

The Without plan cannot be deleted.

When you are finished with deleting plans, on the File menu, click
Close, the Study Plan Definition dialog box will close (Figure
3.9).

3.4.4 List of Plans

To review the plans that you have entered for your study, FDA provides a
report. To access the report do the following:

l.

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Configure menu, click Study Plan
Definition.

The Study Plan Definition dialog box will open (Figure 3.9).
On the View menu, click List of Plans, the List of Plans dialog
box will open (see Figure 3.10, page 3-15).

This report can be printed, on the File menu, click Print.
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Figure 3.10 List of Plans Dialog Box

5. When you are finished reviewing this report, on the File menu,
click Close, the List of Plans dialog box will close (Figure 3.10).

3.4.5 Data Entry Variables for Plans

3.5

An analysis year
represents a static
time period or
year that the
hydrologic
engineering and
economic data
must be developed
for analyses.

Base year is the
first year of the
plan operation.

Plan Name: Name of the plan, which is used in subsequent data entry
pick lists, reports, and plots. A new plan name can be added to the
database. An existing plan name can be selected, updated, or deleted. The
maximum length is sixteen (16) characters.

Plan Description: Alphanumeric description of the defined plan. The
maximum length is sixty-four (64) characters.

Analysis Years

Analysis years define damage and project performance information for
specific time periods during the project life, such as the base year or most
likely future year. The analysis year results are used to compute
equivalent annual damage computations for a plan. The same analysis
years are used for all study evaluations. An analysis year represents a
static time period or year that the hydrologic engineering and economic
data must be developed for analyses. Base year is the first year of the plan
operation. The most likely future year is normally a development
projection for a specific future year, say twenty years out from the base
year. The expected annual damage is assumed constant beyond the most
likely future condition (future analysis year). The analysis concepts are
depicted in Figure 3.11 (page 3-16). The expected annual damage for
each year in the analysis period is computed, discounted back to present
value at the beginning of the base year and annualized to get the
equivalent value over the analysis period (project life). For further
information see ER 1105-2-100, ER 1105-2-101, and EM 1110-2-1619.
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Figure 3.11 Analysis Years

3.5.1 Create Analysis Years

To create analysis:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Configure menu, click Study Analysis
Years.

2. The Study Analysis Years dialog box will open (Figure 3.12).

3. Type a value for the first year a plan is implemented and
operational in the
Base Year box.

4. Type a value for

Baze Year |2DDS

Mozt Likely Future: |203EI

the most likely
future condition ok | Cancel | Hen
development

projection for a Figure 3.12 Study Analysis Years Dialog Box

specific future
year in the Most Likely Future box.

5. Click OK, the Study Analysis Years dialog box will close (Figure
3.12), and the analysis years have been added to the study.

3.5.2 Data Entry Variables for Analysis Years

Base Year: First year a plan is implemented and operational.

Most Likely Future: The most likely future condition development
projection for a specific future year. This variable is used to compute the
equivalent annual damage over the analysis period (project life).
Normally, the most likely future conditions are projected twenty to thirty
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years out from base year, and it must be greater than base year. FDA does
not require you to enter a most likely future year. If you wish to evaluate
only the base year, leave the most likely future year blank. You would
enter data for only the base year and would not calculate equivalent annual
damage.

3.6 References

ER 1105-2-100
Guidance for Conducting Civil Works Planning Studies

ER 1105-2-101
Risk-based Analysis for Evaluation of Hydrology/Hydraulics and
Economics in Flood Damage Reduction Studies

EM 1110-2-1619
Engineering and Design: Risk-based Analysis for Flood Damage
Reduction Studies
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CHAPTER 4

Hydrologic Engineering (HydEnQ)

4.1 General

Hydrologic
Engineering is
where hydrology,
hydraulics, and
levee data are
entered for
analysis.

Hydrologic Engineering (HydEng) is where hydrology, hydraulics, and
levee data are entered for analysis. The data includes: water surface
profiles, exceedance probability functions (see Chapter 5), stage-discharge
functions (see Chapter 6), and levee features (see Chapter 7). Although
optional, water surface profiles are recommended. The profiles are
required when computing aggregated stage-damage uncertainty functions
at damage reach index locations as specified under Economics (see
Chapter 8). The profiles must be consistent with discharge (stage)-
probability and stage-discharge (rating) functions required for each plan,
analysis year, stream, and damage reach.

The discharge-exceedance probability uncertainty functions can be
computed using either analytical or graphical procedures. Stage-
exceedance probability uncertainty functions can also be computed and
applied. The stage-discharge uncertainty function may be entered directly
or the uncertainty specified for a stage and scaled for the other ordinates.

The typical sequence that you would follow in the hydrologic engineering
section is:

1) Import the eight water surface profiles. These can be discharge-
probability profiles from HEC-RAS or HEC-2. Alternatively,
import stage-probability (or discharge-probability) profiles from
some other source using the import from text file capability in the
economics section. Also, you can directly enter all of the water
surface profile data directly in the GUI.

2) For each damage reach, either retrieve the graphical probability
functions (see Chapter 5, Section 5.3, page 5-6) from the water
surface profiles or enter the Log Pearson Type Il (see Chapter 5,
Section 5.2.2, page 5-4) moments. For discharge-probability
profiles, you can retrieve either eight points for a graphical curve
or three points for a synthetic analytical curve. For stage-
probability profiles, you can retrieve eight points for a graphical
curve. You must define the equivalent length of record. For
graphical probability functions, you can add additional points to
better define the function. By default, the lowest point on a

4-1



Chapter 4 — Hydrologic Engineering (HydEng) HEC-FDA User's Manual

graphical probability function is for an exceedance probability of
.50 and you will need to estimate a value for the .999 exceedance
probability. If a reach uses Log Pearson Type Il1, then you would
simply enter the moments of the distribution and would not
retrieve the probability function from the water surface profiles.
As an alternative to retrieving the graphical probability function
from the profiles, you can directly enter the function.

3) For each damage reach that has a discharge-probability function,
retrieve the stage-discharge function (see Chapter 6) from the
water surface profiles. If the reach has a stage-probability
function, then you do not enter a stage-discharge function. You
can add additional points to better define the curve. By default,
the highest point on the function represents stage for 0.002
exceedance probability. Since HEC-FDA does not extrapolate the
stage-discharge function, you should estimate a value or values
for discharges (with uncertainty) that correspond to very rare
probabilities. As an alternative to retrieving the stage-discharge
function from the water surface profiles, you can directly enter the
function. Finally, you would need to define the uncertainty about
the stage-discharge function.

4) Finally, for damage reaches that have a levee, you would enter the
top of levee stage (see Chapter 7) at the index location. You
optionally could enter additional data for geotechnical failure
analysis or for exterior-interior stage calculations.

The dialog boxes you will use to input data for the hydrology and
hydraulics data for a study have a common Menu Bar. The Menu Bar
contains the following common menus, for a description of the Help menu
see Chapter 2 (Section 2.4.8, page 2-12):

File  This menu is used for file management and contains the
following commands:

Save: changes are saved for the hydrologic engineering
data items (water surface profile sets, exceedance
probability functions, stage-discharge functions, levees).

Use an Existing Function: allows you to copy the selected
hydrologic engineering data item to a selected
assignment. That assignment differs for each individual
hydrologic engineering data item.

Close: close the open dialog box; if changes have not been
saved a warning message will appear.

Edit This menu is used for editing hydrologic engineering data
items, traversing the records in a hydrologic engineering data
item list, creating hydrologic engineering data items, and
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deleting hydrologic engineering data items. The commands
available are:

Cut/Copy/Paste: the standard cut/copy/paste commands

Insert Row: on the dialog boxes that contain tables, this
command allows you to insert a row above the selected
row. To insert a row, you must highlight the row where
you want to insert a row by clicking on the row number at
the far left of the table, on the Edit menu, click Insert
Row. The new row will be inserted above the selected
row.

Delete Row: on the dialog boxes that contain tables, this
command allows you to delete a row anywhere in the
table. To delete a row, you must highlight the entire row
by clicking on the row number at the far left of the table,
on the Edit menu, click Delete Row. The selected row
will be deleted from the table.

Delete Assignment: this command deletes the assignment
of a hydrologic engineering data item. If you only have
one hydrologic engineering data item, then by deleting
the assignment you are removing the hydrologic
engineering data item from the study.

Global Assignment Copy: this command allows you to
assign hydrologic engineering data items to multiple
plans and analysis years.

View This menu is used to review what hydrologic engineering data
items have been created for the study; what assignments have
been made, display graphically hydrologic engineering data
items, and display a report of the hydrologic engineering data
items. The commands available are:

Hydrologic Engineering Data Item Assignments:
this command displays a report that gives you
information on assignments that have been made for the
hydrologic engineering data items.

List of Hydrologic Engineering Data Item: this command
displays a report that will give you a list of hydrologic
engineering data items that have been defined for the
study.

Hydrologic Engineering Data Item Plot: this command
displays a graphical representation of a hydrologic
engineering data item.

Hydrologic Engineering Data Item Report: this command
displays a report of a hydrologic engineering data item.
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4.2

A water surface
profile is the
stream water
surface stage
along a stream
length associated
with discharge
values of a
hypothetical or
observed event.

The default set of
eight water
surface profiles
are for the .50-,
.20-, .10-, .04-,
.02-, .01-, .004-,
and .002-
exceedance
probability flood
events.

Water Surface Profiles

A water surface profile is the stream water surface stage along a stream
length associated with discharge values of a hypothetical or observed
event. In FDA, a water surface profile set must consist of eight flood
events. They may be discharge- or stage-based for each stream. Each
water surface profile set has stream stations, invert elevations, and
discharge and stage values. Stream stationing must be consistent with the
damage reach and structure location stationing. It is normally associated
with water surface profile cross-sectional stations. Ponding or storage
areas are defined using a stage-exceedance probability water surface
profile. Unsteady flow modeling profiles are also normally stage-
exceedance probability based. The water surface profile data sets may be
imported from HEC-RAS (USACE 2002) or HEC-2 (USACE 1991)
results (see Appendix C), copy (assign) a previously developed water
surface profile data set from one plan to another, or enter manually.

The default set of eight water surface profiles are for the .50-, .20-, .10-,
.04-,.02-, .01-, .004-, and .002-exceedance probability flood events. The
water surface profile stream station values must increase or be equal from
downstream to upstream. At the index location, the discharge and stage
for each profile must be greater than those from the previous profile.
Discharge values of the water surface profile analyses are median values.

FDA allows you to change the probability designations from the Study
Water Surface Profile dialog box (Figure 4.1). The probability values
are used for the graphical or synthetic discharge-exceedance probability
functions if retrieved from water surface profile data.

_:-:\-; Bear Creek - Plan Formulation - Study Water Surface Pr - |Elli|
File  Edit Wiew Help
Plan: IWithout j ST IS Fork Bear j
Analysiz Year |2DDS j
Prafile: ISF Bear w0 Basd UIze Ain Existing Profilel Save |
Description: ISF Bear Creek W/0 Project Base Year Motes... | Lanze| |
Dizcharge-Frobability | Stage-F‘robabilit_l.Jl
Irvert 0.5 0.z -
Statian Stage Olct) | Stage(i) Olcts) | Stagelft) Qe
1) 0.800 41650 2730 424 B3 4030 42658
| 2 0.820 416,10 2730 42481 4030 42670
3] 0.820 41610 2790 42487 4030 426,78
4] 0.860 416.00 2730 42493 4030 42E.8E
|5 0.920 415,70 2730 42535 4030 42736
| 0.930 41550 2790 42585 4030 42769
7 1.000 41540 2730 42559 4030 427 44
| 8 1.010 415,40 2730 42569 4030 42751
9] 1.030 41560 2730 42643 4030 428 ER
110) 1.130 417.00 2730 42716 4030 429.41 =

Figure 4.1 Study Water Surface Profiles Dialog Box
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Water surface profile sets may be used to develop without- and with-
project condition discharge-probability (synthetic and graphical) functions
(see Chapter 5) and stage-discharge functions (see Chapter 6) at an index
location station within a damage reach, this ensures consistency of the
data. Water surface profiles are also used to aggregate stage-damage
functions with uncertainty (see Chapter 12) for individual structures to the
damage reach index location station.

4.3 Importing Water Surface Profile Sets

You can import
water surface
profile sets from
HEC-2 or HEC-
RAS.

To import water surface profile sets from HEC-2 or HEC-RAS:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Study Water Surface
Profiles.

2. The Study Water Surface Profiles dialog box will open (see
Figure 4.1, page 4-4).

3. For each plan, analysis year, and stream combination a water
surface profile set will be assigned, therefore, you need to a select
the appropriate plan from the Plan list, the appropriate analysis year
from the Analysis Year list, and the appropriate stream from the
Stream list (Figure 4.2).

Flar: IWithDut ;I Sl IS Fork Bear LI

Analysis Year: |2UUQ ;I

Figure 4.2 Assignment Items for a Water Surface Profile Set

4. On the File menu, click Import, the Import Water Surface
Profile dialog box will open (Figure 4.3).

21|
Look in: | £ FD&_1.3 ~] « @ ok B

| BearCreek
|__)BearTrng
|JChester

| Silver Creek
| SilverCreek
Sfbpilhz.smp

File name:  SFEWOHZ SMP Open |
Files of lype: IHEC2[*,smp] ﬂ Cancel |

Figure 4.3 Import Water Surface Profiles Dialog Box

5. By default, the import is expecting an HEC-RAS file (*.wsp). From
the Files of type list, you can choose an HEC-2 (SUMPO) file,
which has the extension *.smp.
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6. After you have chosen the appropriate extension, the files with that
extension will be displayed in the Import Water Surface Profile
dialog box (see Figure 4.3, page 4-5). Double- click on the file that
contains your water surface profile set.

7. The Import Water Surface Profiles dialog box (see Figure 4.3,
page 4-5) will close and the table on the Study Water Surface
Profiles dialog box (see Figure 4.1, page 4-4) will display your
water surface profile set for the selected plan, analysis year, and
stream.

8. Enter a name (required) in the Profile box (see Figure 4.1, page
4-4). The maximum length is sixteen (16) characters.

9. Enter a description (optional but recommended) in the Description
box (see Figure 4.1, page 4-4). The maximum length is sixty-four
(64) characters. Note: If you import a water surface profile set
from HEC-RAS, there is a default description.

10. You can enter detailed notes about the water surface profile set.
Click Notes, the Notes dialog will open (Figure 4.4). If the water
surface profile set was imported the Notes dialog box will contain
the filename from where the water surface profile set was imported.
When you are finished entering the notes, click OK, the Notes
dialog box will close.

A-:-: Bear Creek - Plan Formulation - Notes x|
CAFDANWerT WSiwoh. emp ;I
gl

(1]4 | Cancel I

Figure 4.4 Notes Dialog Box

11. From the Study Water Surface Profiles dialog box (see Figure
4.1, page 4-4), click Save, the water surface profile set is added, and
assigned to the selected plan, analysis year, and stream.

12.  When you are finished with creating water surface profile sets, from
the File menu, click Close, the Study Water Surface Profiles
dialog box will close (see Figure 4.1, page 4-4).

Appendix C provides information on how to generate the data files you
will need from HEC-2 or HEC-RAS for importing into FDA. There is an
additional way to import water surface profiles from ASCII text files. For
further details on the ASCII import, see Chapter 8, Section 8.3.2 (page
8-7).
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4.4 Edit a Water Surface Profile Set

To edit a water surface profile set:

1.

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Study Water Surface
Profiles.

The Study Water Surface Profiles dialog box will open (see
Figure 4.1, page 4-4).

Select the appropriate plan, analysis year, and stream (see Figure
4.2, page 4-5).

Make changes to any of the data entry variables, add rows (on Edit
menu, click Insert Row), and delete rows (on the Edit menu, click
Delete Row). When finished click Save, the changes are saved for
the selected water surface profile set.

When you are finished with editing your water surface profile sets,
on the File menu, click Close, the Study Water Surface Profiles
dialog box will close (see Figure 4.1, page 4-4).

By default, FDA provides you with a set of eight probabilities (0.5, 0.2,
0.1, 0.04, 0.02, 0.01, 0.004, 0.002). You can change these probability
values:

1.

On the Edit menu, click Edit Probability Values, the Edit
Probability Values dialog box will open (Figure 4.5).

=10l x|

Probability W alues

05
nz
01
0.04
0.0z
0.0
0.004
n.ao0z

0o = o e | e e | —

ak. | Cancel | Help |

Figure 4.5 Edit Probability Values Dialog Box

From the Probability VValues column, change the probability
values. When you are finished, click OK, the Edit Probability
Values dialog box will close (Figure 4.5). The table on the Study
Water Surface Profiles dialog box (see Figure 4.1, page 4-4) will
reflect the changes you have made.
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4.5

4.6

Delete a Water Surface Profile Set

Since water surface profile sets are assigned to a plan, analysis year, and
stream, you are deleting the assignment of that particular water surface
profile set to a plan, analysis year, and stream. Any water surface profile
set that is assigned to only one plan, analysis year, stream, and then
deleted, will be removed from the study. To delete a water surface profile

set:

1.

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Study Water Surface
Profiles.

The Study Water Surface Profiles dialog box will open (see
Figure 4.1, page 4-4).

Select the appropriate plan, analysis year, and stream (see Figure
4.2, page 4-5); this will give you the water surface profile set you
wish to delete.

On the Edit menu, click Delete Assignment, a warning message
will appear asking you if you really wish to delete this water surface
profile set assignment. Click Yes, the water surface profile set is no
longer assigned to the selected plan, analysis year, and stream.
When you are finished, on the File menu, click Close, the Study
Water Surface Profiles dialog box will close (see Figure 4.1, page
4-4).

List of Water Surface Profile Sets

To review the water surface profiles sets you have entered for your study,
FDA provides a report. To access the report do the following:

1.

S

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Study Water Surface
Profiles.

The Study Water Surface Profiles dialog box will open (see
Figure 4.1, page 4-4).

On the View menu, click List of Water Surface Profiles, the List
of Water Surface Profiles dialog box will open (see Figure 4.6,
page 4-9).

This report can be printed, on the File menu, click Print.

When you are finished reviewing this report, on the File menu,
click Close, the List Water Surface Profiles dialog box will close
(see Figure 4.6, page 4-9).
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4.7

_ﬁ: List of Water Surface Profiles -0 |
File ‘iew Help

Bear Creek - Plan Formulation

List of Wwiater Surface Profiles
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Figure 4.6 List of Water Surface Profiles Dialog Box

Water Surface Profile Plot

To view a water surface profile set graphically:

1.

5.

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Study Water Surface

Profiles.

The Study Water Surface Profiles dialog box will open (see

Figure 4.1, page 4-4).

Select the appropriate plan, analysis year, and stream (see Figure
4.2, page 4-5); this will give you the water surface profile set you

wish to view graphically.

On the View menu, click Water Surface Profile Stream Plot, the
Water Surface Profiles Plot dialog box will open (Figure 4.7).
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File Help

Bear Cieek - Plan Formulation
‘wiater Surface Profile Plat for SF Bear W0 Base

Plan Mame: Withaut
Analysis Year: 2003
Stream Mame: 5 Fork Bear

540

g =[5

520

Stage [ft.)

iy T o
..... Siiges Tao i
M0 -_:':ﬁf e ]
420 e
400 |
1] 1 2 3 4 & B 8 g o M 12 13 14
Station
Irevert Stage ------- OEEw=m: oo 0.2 Event
01 Ewent  weeeeees 004 Event  ===-- 0.02 Event
""""" 0.07 Event 0.004 Event 0.002 Event

Figure 4.7 Water Surface Profiles Plot Dialog Box

When you are finished reviewing the plot, from the File menu, click

Close, the Water Surface Profiles Plot dialog box will close

(Figure 4.7).
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4.8  Water Surface Profile Report

To view a water surface profile set in a report:

1.

oo

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Study Water Surface
Profiles.

The Study Water Surface Profiles dialog box will open (see
Figure 4.1, page 4-4).

Select the appropriate plan, analysis year, and stream (see Figure
4.2, page 4-5); this will give you the water surface profile set you
wish to view in a report.

On the View menu, click Water Surface Profile Stream Report,
the Water Surface Profiles Report dialog box will open (Figure
4.8).

_ﬁ: WatersurfaceProfile Repork =1o=|
File  Help
Bear Creek - Plan Formulation
‘water Surface Profile Report for SF Bear W0 Baze
Plan Mame: Without
Analyzis Year: 2009
Stream Mame: 5 Fork Bear
Invert | 0s | 0.2 | 01«
Station Stage | Oicfs) [ Stagefft) | Ofefsl [ Stagefit] | @) [ S |
0.800 41650 27490 424 68 4030 426,58 5530
0.820 416.10 2790 424 81 4030 426,70 5530
0.820 416,10 27490 42487 4030 426,78 5530
0.860 416.00 27490 42493 4030 426,86 5530
0.920 415,70 2730 42535 4030 42736 5530
0.930 415.50 2790 425.86 4030 427.89 5530
1.000 415.40 2790 42559 4030 427 44 5530
1.00 415.40 27490 42569 4030 42751 5530
1.030 415.50 2790 426.43 4030 428,65 5530
1.130 417.00 27490 42716 4030 429.41 5530
1.190 411770 27490 42770 4030 429,86 5530
1.210 418.00 2730 42764 4030 42965 5530
1.220 418.00 2790 427.90 4030 42992 5530 =
-t iroen s e s e cenn ;I_I

Figure 4.8 Water Surface Profiles Report Dialog Box

To print this report, on the File menu, click Print.

When you are finished reviewing the report, on the File menu, click
Close, the Water Surface Profiles Report dialog box will close
(Figure 4.8).

4.9  Assigning an Existing Water Surface Profile Set to a
Different Plan, Analysis Year, Stream Combination

You can assign a water surface profile set to another plan, analysis year,
and stream combination. There are two ways to accomplish this
assignment. The first way is to assign a water surface profile set
individually:
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From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Study Water Surface
Profiles.

The Study Water Surface Profiles dialog box will open (see
Figure 4.1, page 4-4).

Select a plan, analysis year, and stream (see Figure 4.2, page 4-5)
that does not have an assigned water surface profile set.

Either click Use an Existing Profile, or on the File menu, click Use
an Existing Profile, either way, the Copy Water Surface Profiles
dialog box will open (Figure 4.9).

P
Mame | Dezcription ﬂ
SF Bear Plan1 SF Bear Creek Plan1 Base
SF BearW0( Baze SF Bear Creek /0 Project Baze Year
< | ;IJ
ok I Cancel |

Figure 4.9 Copy Water Surface Profiles Dialog Box

Based on the stream selected, FDA uses an automated filtering
system that will only provide a list of water surface profiles sets that
are available for the selected stream. From the table select the
water surface profile set that you want to assign to the selected plan,
analysis year, and stream. Click OK, the Copy Water Surface
Profiles dialog box will close.

From the Study Water Surface Profiles dialog box (see Figure
4.1, page 4-4), click Save, this will save the assignment of the water
surface profile set to the selected plan, analysis year, and stream.
You do not need to change the name of the water surface profile set
unless you make some other kind of change that is specific to that
plan, analysis year, and stream.

The other way is to assign the water surface profile set to multiple plans
and analysis years:

1.

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Study Water Surface
Profiles.

The Study Water Surface Profiles dialog box will open (see
Figure 4.1, page 4-4).

On the Edit menu, click Global Assignment Copy, the Global
Assignment Copy dialog box will open (see Figure 4.10, page
4-12).

The From box is where you select the plan and analysis year that
includes the water surface profile set you want to assign. The To
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=10] x|

Copy 'water Surface Profile Azsignments

From: To:
Plar: II'H"'~"'ith'I'Ut j Plar: IF'Ian 2 j

Analyziz rear: |2':”:IEI j Analysiz Tear: | j

Shrean: IS Fork Bear j

Cloze | Help |

Figure 4.10 Global Assignment Copy Dialog Box

box is the plan and analysis year that you are going to assign the
water surface profile set to. In the example (Figure 4.10), the water
surface profile set for the Without plan and 2009 analysis year, will
be assigned to Plan 2 and both analysis years (2009 and 2030).
There is also an All options which allows you to make assignments
to all plans and all analysis years.

Once you have made your selections click Copy (Figure 4.10), a
warning message will appear asking you if this is really what you
want to do, click Yes, and the warning message closes. Click
Close, the Global Assignment Copy dialog box will close (Figure
4.10). The assignments are automatically saved.

To verify that the water surface profile set assignments have been
made, you need to review the Water Surface Profile Assignments
report (see Section 4.10).

4.10 List of Water Surface Profile Set Assignments

To check to see if your assignments have been done and are correct, you
need to review the assignment report:

1.

oo

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Study Water Surface
Profiles.

The Study Water Surface Profiles dialog box will open (see
Figure 4.1, page 4-4).

On the View menu, click Water Surface Profile Assignments the
Water Surface Profiles Assignments dialog box will open (see
Figure 4.11, page 4-13).

To print this report, on the File menu, click Print.

When you are finished reviewing the report, from the File menu,
click Close, the Water Surface Profile Assignments dialog box
will close (see Figure 4.11, page 4-13).
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-1al x|
File  Yiew  Help
Bear Creek - Plan Formulation
Water Surface Profile Assignments
Flan Stream Water Surface Wiater Surface ;I
Mame Year Mame Frafile M ame Frafile Description
withiout 2009 S Fork Bear SF Bear'w0 Baze SF Bear Creek /0 Project Base vear
2030 S Fork Bear SF Bear'w/0 Basze SF Bear Creek ' /0 Project Base Year
Plan 1 2009 5 Fork Bear *SF Bear Plani SF Bear Creek Plan Base
2030 5 Fork Bear *SF Bear Planl SF Bear Creek Plan Base
Plan 2 2009 S Fork Bear SF Bear'w/0 Basze SF Bear Creek ' /0 Project Base Year
2030 5 Fork Bear SF Bear'w0 Base 5F Bear Creek W /0 Project Base Year
Plan 3 2003 5 Fork Bear *SF Bear Planl SF Bear Creek Plan Base
2030 5 Fork Bear *SF Bear Planl SF Bear Creek Plan Base
Kl _>l_I
- Stage or discharge does not increase by profile at one or more cross sections.
“““““ - A water surface profile has not been assigned for this plan/year/stream combination.

Figure 4.11 Water Surface Profiles Assignments Dialog Box

4.11 Entering a Water Surface Profile Set Manually

To enter a water surface profile set manually:

1.

10.

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Study Water Surface
Profiles.

The Study Water Surface Profiles dialog box will open (see
Figure 4.1, page 4-4).

For each plan, analysis year, and stream combination a water
surface profile set will be assigned, therefore, you need to a select
the appropriate plan from the Plan list, the appropriate analysis year
from the Analysis Year list, and the appropriate stream from the
Stream list (see Figure 4.2, page 4-5).

Enter a name (required) in the Profile box (see Figure 4.1, page
4-4). The maximum length is sixteen (16) characters.

Enter a description (optional but recommended) in the Description
box (see Figure 4.1, page 4-4). The maximum length is sixty-four
(64) characters.

Depending on the type of water surface profile set click the
Discharge-Probability tab (default) or the Stage- Probability tab.
Enter the stream stationing in the Station column, these values must
increase or be equal from downstream to upstream.

The invert stage is the stage associated with zero discharge or the
bottom of the channel and is entered in the Invert Stage column.
For each probability with will enter a discharge (Q) value and a
stage (Stage) value for all eight probabilities.

You can enter detailed notes about the water surface profile set.
Click Notes (see Figure 4.1, page 4-4), the Notes dialog will open
(see Figure 4.4, page 4-6). When you are finished entering the
notes, click OK, the Notes dialog box will close.
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11. Click Save (see Figure 4.1, page 4-4), the water surface profile set
is added, and assigned to the selected plan, analysis year, and
stream.

12. When you are finished with creating water surface profile sets, on
the File menu, click Close, the Study Water Surface Profiles
dialog box will close (see Figure 4.1, page 4-4).

4.12 Data Entry Variables for Water Surface Profiles

Plan Name: Defined in the configuration module of FDA.

Analysis Year: Defined in the configuration module of FDA and
represents a static time period or year that the hydrologic engineering and
economic data must be developed for analyses.

Stream Name: Defined in the configuration module of FDA.

Water Surface Profile Name: Required name for the defined water
surface profile set, which is used in the hydrologic engineering and
economic analyses. This name will appear on certain reports and plots. A
new water surface profile set can be added, copied, updated, or deleted.
The maximum length of the name is sixteen (16) characters.

Water Surface Profile Description: Optional short description of the
defined water surface profile set will appear on certain reports and plots.
The maximum length of the name is sixty-four (64) characters.

Water Surface Profile Type: There are two types of water surface
profiles. Discharge-Probability is where the profiles are based on
discharge values. The discharge and the associated stage values are
required for each station and exceedance probability flood event. Stage-
probability is where the water surface profiles are based on stage values
only. The stage values are required for each station and exceedance
probability flood event.

Station: Study adopted stations along the stream normally denoted as
miles (kilometers) above the mouth of the stream. Must be consistent
between damage reach boundaries, damage reach index location, water
surface profiles, and structure location. The range of allowable values is
from -999,999.99 to 999,999.99.

Invert Stage: Stage associated with zero discharge or the bottom of a
channel. The range of allowable values is from -300.00 to 30,000.00.
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Discharge (Q): The volume of water passing a specific point for a given
time interval. For example, 2,000 cubic feet per second or 1,000 cubic
meters per second. The range of allowable values is from 0 to 9,999,999.

Stage: The vertical distance is feet (meters) above or below a local or
national datum (N.G.V.D. for elevations). The range of allowable values
is from -300.00 to 30,000.00.

4.13 References

USACE 1991
USACE (1991). "HEC 2. Water Surface Profiles, User's Manual."
CPD-2A. HEC, Davis, CA.

USACE 1997
USACE 1997. "HEC-RAS River Analysis System, User’s Manual," HEC,
Davis, CA.
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CHAPTER 5

Exceedance Probability Functions

5.1 General

An exceedance
probability
function is the
relationship
between flood
magnitude and
the probability of
exceeding that
magnitude; also
known as a
frequency curve.

Economics and performance analyses require an exceedance probability
function to be defined (assigned) for each plan, analysis year, stream, and
damage reach. In order to perform a flood damage analysis that considers
flood events of all sizes, a relationship between flood magnitude and the
probability of exceeding that magnitude is needed. This relationship is the
exceedance probability function, also known as a frequency curve. Flood
event magnitude might be defined in terms of discharge (flow) or stage.
Exceedance probability functions are edited from the Exceedance
Probability Functions with Uncertainty dialog box (Figure 5.1). The
same functions may be used for several reaches, plans, and analysis years
but not different streams. You may retrieve a synthetic or graphical

_ﬁ:Bear Creek - Plan Formulation - Exceedance Probability Funck - IEllil
File Edt “iew Help
Plan: IWithout j Sheant IS Fork. Bear j
Analyziz Year I2009 j Damage Reach: ISF'8 j
Functior: | SF-8'0 Base V| Use én Esisting Function gave |
D escriptior: IHeach SF-2 Bm 9.253 /0 Project Baze Year Cancel |
— Twpe
| analtical.. | Function Statistics... |
f+  Graphical... | Plot.. |
Confidence Limit Curves ;l
Exceedance Dizcharge Dizcharge [cfs)
Probahility [cfs] 25D | 415D | +1 5D | +2 5D

09330 300.00 T2 42 83377 971.49 1.048.65

0.9300 1.019.28 88642 950.53 1.0932.00 1.172.05

0.9500 1.138.97 1.03218 1.084.26 1.196.44 1.256.81

0.9000 1.208.42 111607 1.161.33 1.257.42 1,308.41

0.a000 1.298.21 1.214.75 1.255.78 1.342.07 1.387.41

07000 1,367.07 1.285.76 1.325.73 1.403.63 1.453.52

0.5000 1.489.00 1.339.67 141236 1.569.79 1.654.97 _ILI
ﬂ pr—— R il

Figure 5.1 Exceedance Probability Functions with Uncertainty Dialog Box

exceedance probability function from the water surface profile, enter the
data manually, or copy an existing exceedance probability function. You
may also copy the exceedance probabilities from one plan to another plan.
An exceedance probability (or frequency) function can be either analytical
(discharge-probability) or graphical (discharge- or stage-probability).
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5.2

An analytical
exceedance
probability
function is where
a discharge-
exceedance
probability
function can be
fitted by a Log
Pearson Type IlI
distribution..

Analytical-Exceedance Probability Method

If the discharge-exceedance probability function can be fitted by a Log
Pearson Type 11 distribution, FDA considers this to be an analytical
exceedance probability function. Analytical methods often apply for
unregulated discharge-probability functions derived from stream gaged
data or modeling. There are two methods of defining analytical discharge-
probability functions. The default method is to enter the discharges for the
.50, .10, and .01 exceedance probability events to compute synthetic
statistics. The other method is to enter the Log Pearson Type |11 statistics
which are the mean, standard deviation, skew, and equivalent record
length. For analytical methods, the median discharge-exceedance
probability functions are used.

For further information refer to ER 1110-2-1450, EM 1110-2-1415, EM
1110-2-1619. Another additional source is a document from the
Interagency Advisory Committee on Water Data, "Guidance for
Determining Flood Flow Frequency, Bulletin 17B," U.S. Department of
Interior, U.S. Geological Survey, Office of Water Data Coordination,
Reston, VA.

5.2.1 Compute Synthetic Statistics

Compute
synthetic statistics
creates an
analytical
exceedance
probability
function based on
.50, .10, and .01
exceedance
probability
discharge values
(which can be
retrieved from the
associated water
surface profiles)
and equivalent
record length.

This uses Bulletin 17B procedures for computing the function and
uncertainty by defining the function based on the .50, .10, and .01
exceedance probability discharge values and equivalent record length.
You can create an analytical exceedance probability function by retrieving
the .50, .10, and .01 exceedance probability values from the assigned
water surface profile set for the selected plan, analysis year, stream, and
damage reach, or you can enter the values manually. To retrieve from the
assigned water surface profile set:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Exceedance
Probability Functions with Uncertainty.

2. The Exceedance Probability Functions with Uncertainty dialog
box will open (see Figure 5.1, page 5-1).

3. For each plan, analysis year, stream, and damage reach combination
an exceedance probability function will be assigned, therefore, you
need to a select the appropriate plan from the Plan list, the
appropriate analysis year from the Analysis Year list, the
appropriate stream from the Stream list, and the appropriate
damage reach from the Damage Reach list (see Figure 5.2, page
5-3).
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10.

11.

Plan: IWithout

j Stream:

j Damage Feach: ISF'8

IS Fuork Bear

[
[

Analyziz Year: |2DDS

Figure 5.2 Assignment Items for Exceedance Probability Functions

On the Edit menu, click Synthetic from WSP, the Discharge-
Probability Function - Type Analytical dialog box will open
(Figure 5.3).
The discharge values  tame:
for the thl’ee (501 Diescriptior; U365 Gage at Dutton Mil Rd
.10, .01) exceedance
probabilities have

been retrieved from

I [=[b

Diutton Mill Gage

— Discharge-Probability Function Statistics

" Enter Log Pearson Il Statistics I~ Transfarn Flaw (Feq v, Urred)..

' Compute Synthetic Statistics

3 — Compute Synthetic Statistics

the ass'gned Water Exceeda_rjc:e Dizcharge
surface profile set. P e o |
You must enter an o0 T
equivalent record Tabuate. |
length in the

. Computed Statistics...
Equivalent Record _ . Conpud e, |

Equivalent Record Length [M]: |65

Length (N) box.
Click Save, the
Discharge-
Probability
Function - Type
Analytical dialog box (Figure 5.3) will close and FDA will
compute the analytical exceedance probability function with
uncertainty, which will display in the table on the Exceedance
Probability Functions with Uncertainty dialog box (see Figure
5.1, page 5-1).

Enter a name (required) in the Function box (see Figure 5.1, page
5-1). The maximum length is sixteen (16) characters.

Enter a description (optional but recommended) in the Description
box (see Figure 5.1, page 5-1). The maximum length is sixty-four
(64) characters.

Click Save, the exceedance probability function is added, and
assigned to the selected plan, analysis year, stream, and damage
reach.

When you are finished with creating exceedance probability
functions, on the File menu, click Close, the Exceedance
Probability Functions with Uncertainty dialog box will close (see
Figure 5.1, page 5-1).

Save | LCancel |

Figure 5.3 Discharge-Probability Function -
Type Analytical — Compute
Synthetic Statistics Dialog Box

To enter an analytical exceedance probability function using synthetic
statistics manually:

1.

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Exceedance
Probability Functions with Uncertainty.




Chapter 5 — Exceedance Probability Functions

HEC-FDA User's Manual

10.

11.

12.

1.

The Exceedance Probability Functions with Uncertainty dialog
box will open (see Figure 5.1, page 5-1).

For each plan, analysis year, stream, and damage reach combination
an exceedance probability function will be assigned, therefore, you
need to a select the appropriate plan from the Plan list, the
appropriate analysis year from the Analysis Year list, the
appropriate stream from the Stream list, and the appropriate
damage reach from the Damage Reach list (see Figure 5.2, page
5-3).

Click Analytical, the Discharge-Probability Function - Type
Analytical dialog box will open (see Figure 5.3, page 5-3).

Click Compute Synthetic Statistics (see Figure 5.3, page 5-3); this
option should be selected by default.

You will need to enter the discharge values for the three (.50, .10,
.01) exceedance probabilities.

You must enter an equivalent record length in the Equivalent
Record Length (N) box (see Figure 5.3, page 5-3).

Click Save, the Discharge-Probability Function - Type
Analytical dialog box (see Figure 5.3, page 5-3) will close and
FDA will compute the analytical exceedance probability function
with uncertainty, which will display in the table on the Exceedance
Probability Functions with Uncertainty dialog box (see Figure
5.1, page 5-1).

Enter a name (required) in the Function box (see Figure 5.1, page
5-1). The maximum length is sixteen (16) characters.

Enter a description (optional but recommended) in the Description
box (see Figure 5.1, page 5-1). The maximum length is sixty-four
(64) characters.

Click Save, the exceedance probability function is added, and
assigned to the selected plan, analysis year, stream, and damage
reach.

When you are finished with creating exceedance probability
functions, on the File menu, click Close, the Exceedance
Probability Functions with Uncertainty dialog box will close (see
Figure 5.1, page 5-1).

5.2.2 Log Pearson Type lll

This uses Bulletin 17B procedures for computing the function and
uncertainty (confidence limits) from the mean, standard deviation, skew,
and equivalent record length. To enter an analytical exceedance
probability function using Log Pearson Type IlI:

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Exceedance
Probability Functions with Uncertainty.
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The Log Pearson
Type 111 option
allows you to
enter the mean,
standard
deviation, skew,
and equivalent
record length to
create the
analytical
exceedance
probability
function.

10.

11.

The Exceedance Probability Functions with Uncertainty dialog
box will open (see Figure 5.1, page 5-1).

For each plan, analysis year, stream, and damage reach combination
an exceedance probability function will be assigned, therefore, you
need to a select the appropriate plan from the Plan list, the
appropriate analysis year from the Analysis Year list, the
appropriate stream from the Stream list, and the appropriate
damage reach from the Damage Reach list (see Figure 5.2, page
5-3).

Click Analytical, the Discharge-Probability Function - Type
Analytical dialog box will open (see Figure 5.3, page 5-3).

Click Enter Log Pearson Type 111 Statistics, the appearance of
the Discharge-Probability Function - Type Analytical dialog box
will change x|
(Figure 5.4).
You will need to
enter the mean

ﬁ: Chester Creek - Discharge-Probability Fun:

Mame: Diatton kil Gage

Deseription: USG5 Gage at Dutton Mil Rd

(Mean (M) rli)ischalge-Probahility Functi.on. Stalistics
+ Enter Log Pearson II| Statistics I~ Transform Flow [Reg vs. Unreg]...
bOX)1 the | " Compute Synthetic Statistics
Stand ard — Statistics of Logs for LP I
deviation Mean M} [3s070
(Standard StendardDevistion (5 [02950 | Plot.. |
Deviation (S) Skew (G [0.4000
bOX), the SkeW Equivalent Record Length [M]: |65 ml
(Skew (G) box),
and an
equivalent soe | gancal |

record length Figure 5.4 Discharge-Probability Function - Type

(Equivalent Analytical - Log Pearson Type 111
Record Length Dialog Box
(N) box).

Click Save, the Discharge-Probability Function - Type
Analytical dialog box (Figure 5.4) will close and FDA will
compute the analytical exceedance probability function with
uncertainty, which will display in the table on the Exceedance
Probability Functions with Uncertainty dialog box (see Figure
5.1, page 5-1)

Enter a name (required) in the Function box (see Figure 5.1, page
5-1). The maximum length is sixteen (16) characters.

Enter a description (optional but recommended) in the Description
box (see Figure 5.1, page 5-1). The maximum length is sixty-four
(64) characters.

Click Save, the exceedance probability function is added, and
assigned to the selected plan, analysis year, stream, and damage
reach.

When you are finished with creating exceedance probability
functions, on the File menu, click Close, the Exceedance
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5.3

A graphical
exceedance
probability
function is
defined is by
specifying the
discharge- or
stage-probability
ordinates and the
equivalent record
length. The
computation in
FDA to create the
graphical
exceedance
probability
function is termed

order statistics.

Probability Functions with Uncertainty dialog box will close (see
Figure 5.1, page 5-1).

Graphical Exceedance Probability Method

If the function does not fit the Log Person Type Il distribution, the
graphical approach should be used. The graphical approach is typically
applicable for regulated flows, stage-exceedance probabilities (often
storage based or UNET (Barkau, 1992) unsteady flow modeling results),
and partial duration functions. The graphical method uses an approach
termed order statistics. For the graphical method, see ETL 1110-2-537,
or "Uncertainty, A Guide to Dealing with Uncertainty in Quantitative Risk
and Policy Analysis™ by Morgan and Henron. Figure 5.5 shows the
Probability Function - Type Graphical dialog box, which is where the
user will enter the graphical exceedance probability function.

=10l x|

SF-8'0 Base ¥r

M ame:

Description: Feach 5F-8 Rim 3.253%//0 Project Base ‘r'ear

— Wwater Surface Profile Type —
% Discharge-Probability [T Tranztom Flow [Reg vs. Unreq)... |
{~ Stage-Probability
— Graphical or Partial Duration Probability Function Ordinates
Exceedance Dizcharge ;I
Probabiliy EE] Plat... |
1 0.93900 900.00
2 050000 1489.00 m
3 0.20000 2106.00
4 010000 3119.00
5 0.04000 4183.00
B 0.02000 S036.00
7 0.01000 £198.00
g 0.00400 7007100
5 0.00200 9610.00 Insert Row |
ﬂn _rl_l Delete How |

Equivalent Record Length (M]: |48

Save I LCancel |

Figure 5.5 Probability Function - Type Graphical Dialog Box

A graphical probability function (discharge- or stage-probability) is
defined by specifying the discharge- or stage-probability ordinates and the
equivalent record length that describes the known function. Once
specified, ordered events are interpolated from the function based on the
equivalent record length and error limit curves determined using order
statistics. The final graphical discharge- or stage-probability function is
based on mean or expected values defined by Weibull plotting positions
along the curve. The distribution of errors is assumed to be normal about
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the specified function. You may plot or tabulate the function and error
limit curves (see ETL 1110-2-537).

When entering data to define graphical exceedance-probability functions,
a number of data points should be used to describe the full range of the
function. The uncertainty of these functions is computed using a statistical
method called ordered events (Morgan and Henrion, 1990). The method
determines standard errors of points (estimates) along the curve from the
relationship of each of the estimates to adjacent points and the slope of the
function. The number and distribution of the points affect the uncertainty
computation results.

For stage-probability functions which have a steep slope in the function
followed by a very flat slope for rare exceedance probabilities, FDA
Version 1.2.4 will use the calculated uncertainty about the flat portion of
the function in the expected annual damage (EAD) and project
performance computations. However, when viewing stage-probability
functions from the FDA graphical user interface (GUI), either graphically
or in a report, FDA will incorrectly display greater uncertainty about the
flat portion of the function.

5.3.1 Creating a Graphical-Exceedance Probability
Function

You can create a graphical exceedance probability function by retrieving
the discharge-exceedance-probability data points from the water surface
profile set for the selected plan, analysis year, stream, and damage reach,
or you can enter the values manually. To retrieve from the assigned water
surface profile set:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Exceedance
Probability Functions with Uncertainty.

2. The Exceedance Probability Functions with Uncertainty dialog
box will open (see Figure 5.1, page 5-1).

3. For each plan, analysis year, stream, and damage reach combination
an exceedance probability function will be assigned, therefore, you
need to a select the appropriate plan from the Plan list, the
appropriate analysis year from the Analysis Year list, the
appropriate stream from the Stream list, and the appropriate
damage reach from the Damage Reach list (see Figure 5.2, page
5-3).

4. On the Edit menu, click Graphical from WSP, the Probability
Function - Type Graphical dialog box will open (see Figure 5.6,
page 5-8).
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Figure 5.6 Probability Function - Type Graphical Equivalent Record
Length Dialog Box

The discharge-exceedance-probability data points have been
retrieved from the assigned water surface profile set. Note that this
is for eight probability events. The statistics, including the
uncertainty of the graphical exceedance-probability function, are
influenced by the entire sample. Consequently the entire range of
the function should be defined including an annual return 1-year
event (0.999) estimated value.

You need to add an additional point at the 0.999 (1-year) event.
Select Row 1 (highlighted in blue), click Insert Row (see figure
5.6, page 5-8); Row 1 will now be a blank row. In the Exceedance
Probability column, enter 0.999, and in the Discharge column type
the discharge value for the 1-year event.

You must enter an equivalent record length in the Equivalent
Record Length (N) box.

Click Save, the Probability Function - Type Graphical dialog
box (Figure 5.6) will close and FDA will compute the graphical
exceedance probability function with uncertainty, which will
display in the table on the Exceedance Probability Functions with
Uncertainty dialog box (see Figure 5.1, page 5-1).

Enter a name (required) in the Function box (see Figure 5.1, page
5-1). The maximum length is sixteen (16) characters.
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10.

11.

12.

Enter a description (optional but recommended) in the Description
box (see Figure 5.1, page 5-1). The maximum length is sixty-four
(64) characters.

Click Save, the exceedance probability function is added, and
assigned to the selected plan, analysis year, stream, and damage
reach.

When you are finished with creating exceedance probability
functions, on the File menu, click Close, the Exceedance
Probability Functions with Uncertainty dialog box will close (see
Figure 5.1, page 5-1).

To enter a graphical exceedance probability function manually:

1.

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Exceedance
Probability Functions with Uncertainty.

The Exceedance Probability Functions with Uncertainty dialog
box will open (see Figure 5.1, page 5-1).

For each plan, analysis year, stream, and damage reach combination
an exceedance probability function will be assigned, therefore, you
need to a select the appropriate plan from the Plan list, the
appropriate analysis year from the Analysis Year list, the
appropriate stream from the Stream list, and the appropriate
damage reach from the Damage Reach list (see Figure 5.2, page
5-3).

Click Graphical, the Probability Function - Type Graphical
dialog box will open (see Figure 5.6, page 5-8).

The statistics, including the uncertainty of the graphical
exceedance-probability function, are influenced by the entire
sample. Consequently the entire range of the function should be
defined including an annual return 1-year event (0.999) estimated
value. You will need to enter the discharge-exceedance-probability
data points in the table.

You need to add an additional point at the 0.999 (1-year) event.
Select Row 1 (highlighted in blue), click Insert Row. Row 1 will
now be a blank row. In the Exceedance Probability column, enter
0.999, and in the Discharge column type the discharge value for the
1-year event.

You must enter an equivalent record length in the Equivalent
Record Length (N) box open (see Figure 5.6, page 5-8).

Click Save, the Probability Function - Type Graphical dialog
box (see Figure 5.6, page 5-8) will close and FDA will compute the
graphical exceedance probability function with uncertainty, which
will display in the table on the Exceedance Probability Functions
with Uncertainty dialog box (see Figure 5.1, page 5-1).

Enter a name (required) in the Function box (see Figure 5.1, page
5-1). The maximum length is sixteen (16) characters.
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10. Enter a description (optional but recommended) in the Description
box (see Figure 5.1, page 5-1). The maximum length is sixty-four
(64) characters.

11. Click Save, the exceedance probability function is added, and
assigned to the selected plan, analysis year, stream, and damage
reach.

12.  When you are finished with creating exceedance probability
functions, on the File menu, click Close, the Exceedance
Probability Functions with Uncertainty dialog box will close (see
Figure 5.1, page 5-1).

5.3.2 Eight Data Points versus Nine Data Points

A graphical exceedance-probability function can be defined by retrieving
the discharge-exceedance-probability data points from the water surface
profile data for the eight events and then adding an additional point at the
0.999 (1-year) event. Figures 5.7 and 5.8 (page 5-10) display the results
for the exceedance probability function defined entirely by the water
surface profile data only.

2 Exceedance Probability Function Plot ] ]

File  Help

Bear Creek Other Examples
Dizcharge-Probability Function Plat for SF-8 w0 Base 50%
[Graphical]

100000

10000

Dizcharge [cfs]

2

N

) ) _,,A/f’y///}
1000

9993 5999 .99 S0 .50 0 Al 0010001
E xceedance Probability

[——Mean Discharge 250 B 250]

Figure 5.7 Exceedance Probability Function Report - Graphical -
From Water Surface Profiles - Eight Data Points

Note from the plot on Figure 5.8 (page 5-10) that the program does not
extrapolate beyond the limits of the data, in this case below the 0.5
exceedance or the 2-year event. Note also, from Figure 5.7 (page 5-10);
the range of values for the 0.01 exceedance probability event between plus
and minus two standard errors is 3,161 to 12,153 cfs.
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File  Help
Bear Creek Other Examples
Dizcharge-FProbability Function Report for SF-8 w0 Baze B0%
[Graphical)
Confidence Limit Curves [standard erar] d
Excesdance Dizcharge Dizcharge [cfs]
Prabahility [cfs) 250 | 15D | +1 5D | +2 5D
0.5330 1478 1475 1477 1480 1481
09300 1481 1478 1479 1482 1484
0.9500 1483 1481 1482 1484 1485
03000 1484 1483 1484 1485 1486
0.8000 1486 1485 1485 1487 1487
07000 1487 1486 1486 1488 1488
05000 1489 1486 1487 1553 1620
0.3000 1848 1583 1710 1897 2158
0.2000 2106 1604 1838 243 2TEE
01000 3119 2162 2597 3746 4499
0.0400 4183 2795 319 517 E260
0.0200 5036 2831 3776 EF17 8959
0.0100 £198 3161 4426 89579 12153
0.0040 7001 3369 4856 10093 14549
0.0020 9610 35965 E173 14961 23293
0.0010 12935 4809 A 21670 3/3I0F
< _'l_I

Figure 5.8 Exceedance Probability Function Plot - Graphical -
From Water Surface Profiles - Eight Data Points

The statistics, including the uncertainty of the graphical exceedance-
probability function, are influenced by the entire sample. Consequently
the entire range of the function should be defined including an annual
return 1-year event (0.999) estimated value.

Figures 5.9 and 5.10 (page 5-12) display the graphical exceedance-
probability function and error limit values after adding an additional
discharge of 900 cfs for the 0.999 or 1-year event to help define the lower

=]
Eile Help
Bear Creek - Plan Formulation
Discharge-Probability Function Repart for SF-8 W0 Base vt
[Graphical]
Confidence Limit Curves [standard error] ;I
Exceedance Dizscharge Dizcharge [cls)
Probability [icfs] 250 | 150 | +150 | +25D
0.9930 500 e 834 971 1049
0.9500 1019 886 951 1093 1172
(0.9500 1139 1032 1084 1196 1257
0.9000 1208 1116 1161 1257 1308
(0.8000 1298 1215 1256 1342 1387
0.7000 1367 1286 1326 1410 1454
0.5000 1489 1340 1412 1570 1655
0.3000 1848 1583 1710 1997 2158
0.2000 2106 1604 1838 2113 27EG
0.1000 3119 2162 2897 3746 4439
0.0400 4183 2795 3419 517 E2E0
0.0200 B036 283 3776 EA17 8959
0.0100 E198 3215 4464 8605 114948
0.0040 oo 3461 4922 9957 14162
0.0020 9610 4179 E337 14573 22098
0.00ma 12935 4574 8021 20858 3364 o
< _'I_I

Figure 5.9 Exceedance Probability Function Report - Graphical -
Nine Data Points
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Figure 5.10 Exceedance Probability Function Plot - Graphical - Nine
Data Points

end of the function. Note the range of values for the 0.01 exceedance
probability event between plus and minus two standard errors is now
3,2151t0 11,948 cfs. The example shows that simply adding an additional
point on the frequency curve decreases the computed uncertainty
substantially. This is because the program assumes nothing is known
beyond the most frequent event entered (the 2-year event in the first case).
Providing additional information throughout the entire sample decreases
the uncertainty. The expected annual damage would change even though
it can be assumed that the 0.01 exceedance probability event is well within
banks at the reach index location.

FDA does extrapolate beyond the least frequent event entered if that event
is more frequent than the 0.002 exceedance probability (500-year) event.
However, it is important to provide data to the 0.002 or greater event to
ensure as much accuracy as possible.

Note: It is recommended that graphical frequency functions be defined
between the 1- and 0.001-exceedance probability events.

5.3.3 Transform Flow Relationship

A transform flow relationship may be used to define a relationship
between unregulated and regulated flow, inflow and outflow, or another
relationship to transform the flow defined by the discharge- or stage-
probability function. This transform flow relationship could be the result
of reservoir or channel routing, channel diversion, etc. Although a
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A transform flow
relationship may
be used to define
a relationship
between
unregulated and
regulated flow,
inflow and
outflow, or
another
relationship to
transform the flow
defined by the
discharge- or
stage-probability
function.

graphical curve could represent a regulated probability function, it is better
to first derive an unregulated curve and use the transform flow function to
convert the unregulated into a regulated curve. It specifically allows for
the isolation of the uncertainty related to the transforming mechanism,
while maintaining the uncertainty of the discharge-probability function.
The relationship is entered as x-y paired data. Uncertainty of the
dependent variable (regulated flow) is also defined. The distribution type
and the distribution parameters are entered for each point on the flow
transform function.

A transform flow function may describe the unregulated inflow into a
reservoir and the regulated outflow via routing, and outlet works and/or
spillway releases. The uncertainty of this function could be derived from
a sensitivity analysis of the reservoir routing, varying such parameters as
the outlet works and spillway ratings, outlet works operation, shape of the
inflow hydrograph, assumed initial release time, political influences,
safety issues, etc. Given the variety of parameters that have an impact on
the outflow, one might conclude that the uncertainty distribution for this
situation is asymmetric and diminishes in probability at the extremes. The
triangular distribution of uncertainty, therefore, may be the most
appropriate descriptor of this function.

A transform flow function can be entered for either an analytical (if your
analytical exceedance probability function is based on synthetic statistics
the transform flow option will not be available) or a graphical-exceedance
probability function:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Exceedance
Probability Functions with Uncertainty.

2. The Exceedance Probability Functions with Uncertainty dialog
box will open (see Figure 5.1, page 5-1).

3. For each plan, analysis year, stream, and damage reach combination
an exceedance probability function will be assigned, therefore, you
need to a select the appropriate plan from the Plan list, the
appropriate analysis year from the Analysis Year list, the
appropriate stream from the Stream list, and the appropriate
damage reach from the Damage Reach list (see Figure 5.2, page
5-3).

4. Click Analytical or Graphical, the dialog box associated with the
exceedance probability function will open. If your analytical
exceedance probability function is based on synthetic statistics the
transform flow option will not be available

5. Click Transform Flow (Reg vs. Unreg), the Transform Flow
(Regulated vs. Unregulated) dialog box will open (see Figure
5.11, page %-14).
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.ﬁ: Bear Creek Other Examples - Transform Flow ed vs. o ]
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Figure 5.11 Transform Flow Dialog Box

6. If there is uncertainty associated with the function, select a
distribution type from the Distribution Type box. When you select
a distribution type the table will expand. Figure 5.12 shows the
table for a triangular distribution.

.E: Bear Creek Other Examples - Transform Flow (Regulated vs. Unregulated) o =]
File Edit Wiew Help
— Digtribution Type ———————————————
= Mone = Mormal (¢ Triangular € Log Normal
Irflowe Outflow Minirnum W amirum =
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1 300.0 300.0 500.000 900.000
2 1483.0 1483.0 1450.000 1530.000
e = Flat...
&l 2106.0 1500.0 1480.000 1550.000 —I
4 31143.0 1550.0 1530.000 1620.000 Tabulate... |
5 41830 1600.0 1560.000 1680.000
5 5036.0 1700.0 1640.000 1800.000 Save I
& £133.0 2500.0 2400.000 4500.000
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Figure 5.12 Transform Flow Dialog Box - Triangular Distribution

7. Click Save, the Transform Flow (Regulated vs. Unregulated)
dialog box (Figure 5.11) will close, and returns you to the analytical
or graphical dialog box.

8. From either the analytical or graphical dialog box click Save, that
dialog box will close, and return you to the Exceedance
Probability Functions with Uncertainty dialog box (see Figure
5.1, page 5-1).

9. Click Save, the transform flow relationship for selected exceedance
probability function is saved.

10.  When you are finished with creating exceedance probability
functions, on the File menu, click Close, the Exceedance
Probability Functions with Uncertainty dialog box will close (see
Figure 5.1, page 5-1).
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5.4 Delete an Exceedance Probability Function

Since exceedance probability functions are assigned to a plan, analysis
year, stream, and damage reach, you are deleting the assignment of that
particular exceedance probability function to a plan, analysis year, stream,
and damage reach. Any exceedance probability function that is assigned
to only one plan, analysis year, stream, damage reach, and then deleted,
will be removed from the study. To delete an exceedance probability
function:

1.

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Exceedance
Probability Functions with Uncertainty.

The Exceedance Probability Functions with Uncertainty dialog
box will open (see Figure 5.1, page 5-1).

Select the appropriate plan, analysis year, stream, and damage
reach; this will give you the exceedance probability function you
wish to delete (see Figure 5.2, page 5-3).

On the Edit menu, click Delete Assignment, a warning message
will appear asking you if you really wish to delete this exceedance
probability function assignment. Click Yes, the exceedance
probability function is no longer assigned to the selected plan,
analysis year, stream, and damage reach.

When you are finished, on the File menu, click Close, the
Exceedance Probability Functions with Uncertainty dialog box
will close (see Figure 5.1, page 5-1).

5.5 List of Exceedance Probability Functions

To review the exceedance probability functions you have entered for your
study, FDA provides a report. To access the report do the following:

1.

S

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Exceedance
Probability Functions with Uncertainty.

The Exceedance Probability Functions with Uncertainty dialog
box will open (see Figure 5.1, page 5-1).

On the View menu, click List of Exceedance Probability
Functions, the List of Exceedance Probability Functions dialog
box will open (Figure 5.13).

This report can be printed, on the File menu, click Print.

When you are finished reviewing this report, on the File menu,
click Close, the List of Exceedance Probability Functions dialog
box will close (see Figure 5.13, page 5-16).
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=l
File “iew Help
Bear Creek - Flan Formulation
List of Exceedance Probability Functions
Frabability -]
Function [Damage Reach
Mame Drescription Type Mame Stream Mame

SF-8'W0 Baze'r Reach SF-8 Rm 9.253 /0 Project Baze Year Graphical SF-a S Fork Bear
SF-3'W0 Baze'r Reach SF-9RM 10,124 W/0 Project Base Year Graphical SF4 S Fork Bear
SF-8'W/0 Future  Reach SF-8 Rm 9.253 /0 Project Baze Year Graphical SF-a S Fork Bear
SF-9%W/0 Future  Reach SF-9RM 10,124 W /0 Project Base Year Graphical SF4 S Fork Bear
SF-BPlanl Baze  Reach SF-8 Rm 9.253 Plan1 Project Baze Year Graphical SF-a S Fork Bear
SF-9Planl Baze  Reach SF-9RM 10.124 Flanl Project Baze Year Graphical SF4 S Fork Bear
SF-8Plant Fut Reach 5F-8 Bm 9.253 Plan1 Project Future Y'ear Graphical SF8 S Fork Bear
SF-3 Plan1 Fut Feach SF-9RM 10.124 Plan1 Project Future Year  Graphical SF4 S Fork Bear =
o o

Figure 5.13 List of Exceedance Probability Functions Dialog Box

5.6 Exceedance Probability Function Plot

To view an exceedance probability function graphically:

1.

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Exceedance
Probability Functions with Uncertainty.

The Exceedance Probability Functions with Uncertainty dialog
box will open (see Figure 5.1, page 5-1).

Select the appropriate plan, analysis year, stream, and damage reach
(see Figure 5.2, page 5-3); this will give you the exceedance
probability function you wish to view graphically.

On the View menu, click Exceedance Probability Function Plot,
the Exceedance Probability Function Plot dialog box will open
(Figure 5.14).

ﬁ: Exceedance Probability Function Plot i ] 3]
File  Help
Bear Creek - Plan Formulation
Dizcharge-Probability Function Plot for SF-8%/0 Base Yt
[Graphicall
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)—"/i
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& / r—"/.’.
% Wﬁ":—;ﬂé /lfr—.
& om0 =
100

9939 599 .93 .90 50 il Al .001 0001
Exceedance Probability

[—— MWeanDischarge —=— 250 —+— 23D|

Figure 5.14 Exceedance Probability Function Plot Dialog Box
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5.

When you are finished reviewing the plot, on the File menu, click
Close, the Exceedance Probability Function Plot dialog box will
close (see Figure 5.14, page 5-16).

5.7 Exceedance Probability Function Report

To view an exceedance probability function in a report:

1.

oo

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Exceedance
Probability Functions with Uncertainty.

The Exceedance Probability Functions with Uncertainty dialog
box will open (see Figure 5.1, page 5-1).

Select the appropriate plan, analysis year, stream, and damage reach
(see Figure 5.2, page 5-3); this will give you the exceedance
probability function you wish to view in a report.

On the View menu, click Exceedance Probability Function
Report, the Exceedance Probability Function Report dialog box
will open (Figure 5.15).

.ﬁ: Exceedance Probability Function Report P [m] 54
File Help
Bear Creek - Plan Fomulation
Dizcharge-Probability Function Report for SF-8W0 Baze 't
[Graphical)
Confidence Limit Curves [standard error] ;I
Exceedance Digcharge Dizcharge [cfs]
Probability [cfz) 25D | 150 | +1 5D | +2 50
0.9330 300 772 g34 371 1043
0.9300 1019 886 951 1093 1172
0.9500 1139 1032 1084 1196 1257
0.9000 1208 1116 1161 1257 1308
0.8000 1298 1215 1256 1342 1387
0.7000 1367 1286 1326 1410 1454
0.5000 1433 1340 1412 1570 1655
0.3000 1248 1583 1710 19597 2158
0.2000 2106 1604 1338 243 27EE
0.1000 3119 2162 2597 3746 4433
0.0400 4183 27595 3419 5117 BZE0
0.0200 5036 2831 3776 B717 8959
n.onoa 6198 3215 4454 8605 11948
0.0040 70 34E1 4322 9957 14162
0.0020 3610 4174 B337 14573 22038
0.oma 12535 4374 8021 20858 33634
KTl _'l_I

Figure 5.15 Exceedance Probability Function Report Dialog Box

To print this report, on the File menu, click Print.

When you are finished reviewing the report, on the File menu, click
Close, the Exceedance Probability Function Report dialog box
will close.
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5.8

Assigning an Existing Exceedance Probability
Function to a Different Plan, Analysis Year, Stream,
Damage Reach Combination

You can assign an exceedance probability function to another plan,
analysis year, stream, and damage reach combination. There are two ways
to accomplish this assignment. The first way is to assign an exceedance
probability function individually:

1.

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Exceedance
Probability Functions with Uncertainty.

The Exceedance Probability Functions with Uncertainty dialog
box will open (see Figure 5.1, page5-1).

Select a plan, analysis year, and stream that does not have an
assigned exceedance probability function.

Either click Use an Existing Function, or from the File menu, click
Use an Existing Function, either way, the Copy Exceedance
Probability Function dialog box will open (Figure 5.16).

Ry
MHame | Description ;l
SF-8 Plan1 Baze Reach SF-8 Aim 9.253 Planl Project Baze Year
SF-8 Plan1 Fut Reach SF-8 Fim 9.253 Planl Project Future Year
SF-8w 0 Future Reach SF-8 Am 9.253 W0 Project Baze Year
SF-8W0 Baze T Reach SF-8 Bm 9.2563 W0 Project Basze Year
5F-9 Plan1 Baze Reach SF-9 Rk 10124 Plan1 Project Base Year
SF-9 Plant Fut Reach SF-9 Rk 10,124 Plan1 Project Future Year
SF-9w /0 Future Reach SF-9 Rk 10124 /0 Project Basze Year
SF-3'wW0 Base T Reach SF-9AM 10,124 W0 Project Base Year -
4 . of
QK I Cancel |

Figure 5.16 Copy Exceedance Probability Function Dialog Box

Based on the stream selected, FDA uses an automated filtering
system that will only provide a list of exceedance probability
functions that are available for the selected stream. From the table
select the exceedance probability function that you want to assign to
the selected plan, analysis year, stream, and damage reach. Click
OK, the Copy Exceedance Probability function dialog box will
close.

From the Exceedance Probability Functions with Uncertainty
dialog box (see Figure 5.1, page 5-1) click Save, this will save the
assignment of the exceedance probability function to the selected
plan, analysis year, stream, and damage reach.

You do not need to change the name of the exceedance probability
function unless you make some other kind of change that is
specifically for that plan, analysis year, stream, and damage reach.
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The other way is to assign an exceedance probability function to multiple
plans and analysis years:

1.

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Exceedance
Probability Functions with Uncertainty.

The Exceedance Probability Functions with Uncertainty dialog
box will open (see Figure 5.1, page 5-1).

On the Edit menu, click Global Assignment Copy, the Global
Assignment Copy dialog box will open (Figure 5.17).

_ 1ol x|
Copy Probability Function Assighmmetts
From: To
Plan: without j Plan: Flan 2 j
Analysiz Year: |2DDS j Analysis Year: I2DDS j
i 5 Fork Bea j
Copy I Cloge | Help |

Figure 5.17 Global Assignment Copy Dialog Box

The From box is where you select the plan and analysis year that
includes the exceedance probability function you want to assign.
The To box is the plan and analysis year that you are going to
assign the exceedance probability function to. In the example
(Figure 5.17), the exceedance probability function for the Without
plan and 2009 analysis year, will be assigned to Plan 2 and both
analysis years (2009 and 2030). There is also an All options which
allows you to make assignments to all plans and all analysis years.
Once you have made your selections click Copy, a warning
message will appear asking you if this is really what you want to
do, click Yes, the warning message closes. Click Close, the Global
Assignment Copy dialog box (Figure 5.17) will close. The
assignments are automatically saved.

To verify that the exceedance probability function assignments have
been made, you need to review the Exceedance Probability
Function Assignments report (see Section 5.9).

5.9 List of Exceedance Probability Function
Assignments

To check to see if your assignments have been done and are correct, you
need to review the assignment report:
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1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Exceedance
Probability Functions with Uncertainty.

2. The Exceedance Probability Functions with Uncertainty dialog
box will open (see Figure 5.1, page 5-1).

3. On the View menu, click Exceedance Probability Function
Assignments the Exceedance Probability Function Assignments
dialog box will open (Figure 5.18).

=10l x|
File  “iew Help
Bear Creek - Plan Formulation
Stage-Dizcharge Function Assignments
Flarn | Stream Damage Reach | Stage-Discharge Stage-Dizcharge ﬂ
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S Fork Bear  SF9 SF-9Planl Baze ReachSF-9RM 10124 Plan1 Basze Year -
< LI_I
“““““ - & stage-dizcharge function has not been assigned for this plan/year/stream/damage reach combination.
- The stage-dizcharge function is not comect. See Help for more information on what could be wiong.

Figure 5.18 Exceedance Probability Function Assignments Dialog Box

To print this report, on the File menu, click Print.

When you are finished reviewing the report, on the File menu, click
Close, the Exceedance Probability Function Assignments dialog
box will close.

o ks

5.10 Data Entry Variables for Exceedance Probability
Functions

Plan Name: Select a previously defined plan name.

Stream Name: Select a previously defined stream name.

Analysis Year: Select a previously defined analysis year.

Damage Reach: Select a previously defined damage reach.

Probability Function Name: Required name for the defined probability

function, which is used for subsequent data entry pick lists, and labeling
reports and plots. A new probability function can be added to the
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database. An existing probability function can be copied, updated, or
deleted. The maximum length is sixteen (16) characters.

Probability Function Description: Optional description of the defined
probability function, maximum length is sixty-four (64) characters.

Probability Function Statistics: Reports the statistics entered or
computed for a probability function. For the Log Pearson Type Il
distribution, the statistical parameters are mean (first moment), standard
deviation (second moment), skew (third moment), and equivalent record
length. For synthetic or parameter fitting (Compute Synthetic Statistics),
the computed statistical parameters are mean, standard deviation, skew,
and equivalent record length. Also, the discharge is computed. The
statistic reported for a non-analytical probability function is the equivalent
record length.

Analytical Discharge-Probability Function: A discharge-probability
function that is fit with an analytical (statistical) distribution. The
distribution is defined by statistics which are the mean, standard deviation,
and skew for the Log Pearson Type Il distribution, and the equivalent
record length. The function is developed by site specific, hydrologic
engineering analysis procedures. A "synthetic" approach defined by
discharges associated with the .50, .10, and .01 probability events that fit
the Log Pearson Type Il distribution through the three points, may also be
used.

Graphical Discharge- or Stage-Probability Function: A graphical
probability function (discharge- or stage-probability) is a non-analytical
function that is drawn graphically by an eye-fit curve. This means that the
function is not fitted by an analytical distribution. For HEC-FDA,
graphical functions should use Weibull's plotting positions (not median)
because the normal distribution is used in the order statistics approach to
define the error bands.

Exceedance Probability Event: The probability that a specific event will
be exceeded in any given year. For example, the .01 exceedance
probability event has a .01 probability of occurring in any given year.

Confidence Limit Curves: Error limit curves about an analytical
discharge-probability function developed using the non-central t
distribution. Error limit curves about a graphical discharge-probability or
stage-probability functions using a normal distribution. Confidence limit
curves are used to define the discharge-probability or stage-probability
function's uncertainty.

Stage: The vertical distance in feet (meters) above or below a local or
national datum (N.G.V.D. for elevations).
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Discharge (Q): The volume of water passing a specific point for a given
time interval. For example, 2,000 cubic feet per second or 1,000 cubic
meters per second.

Log Pearson Type |11 Statistics: A statistical distribution that defines an
analytical discharge-probability function. The distribution has statistical
parameters that define the moments of the data about the analytical curve.
These statistical parameters are mean (first moment), standard deviation
(second moment), and skew (third moment). Also, there is an additional
parameter specified, equivalent record length.

Mean: The average value of a set of numbers, such as the annual peak
discharges that have occurred over a period of time. The first moment
statistic of a Log Pearson Type Il distribution, representing the average of
the logarithms of peak discharge values.

Compute Synthetic Statistics: Log Pearson Type Il statistics are
computed based on the discharges associated with the .50, .10, and .01
exceedance probability events of an adopted probability function. The
synthetic statistics are based on equations given in Guidelines for
Determining Flood Flow Frequency, Bulletin 17B, USGS, September
1981.
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CHAPTER 6

Stage-Discharge Functions

6.1 General

A stage-discharge function is the relationship between the discharge
(flow) at a river cross-section and the stage (depth) produced by that

A stage-discharge
function (rating
function) is the
relationship
between the
discharge (flow)
at a river cross-

discharge. This function is needed when the exceedance probability
function is defined in terms of discharge, in order to transform the
discharge into stage (and subsequently damage) for each probability.
From the Stage-Discharge Function with Uncertainty dialog box
(Figure 6.1) you will enter the information for your stage-discharge
(rating) functions. The stage-discharge (rating) function with uncertainty

section and the =0l x|
stage (depth) File Edit “iew Help
produced by that Plan: [wdithout =] steam [6 Fark Bea r
discharge.
J Analysiz ear: |2DDS j Damage Feach: ISF-B j
Function: ISF-B Wil Base T Use &n Existing Functinnl Flat... |

Dezcription: IHeach SF-8 BM 9.253'W/0 Project Baze Year

Tabulate. .

— Diztribution Type

" Mone @ Momal © Trangular € Log Mormal

Save

[Cancel

— Define Uncertainty

~ Enter by Ordinate (¢ Calculate  Set Stage Error...l

J LR

Dizcharge Stage Standard Deviation
[cfe) [ft.] of Enror
1 0.00 458.02 0.000
| 2| 1489.00 468.32 0z
3 | 210600 470.02 0.363
4 3119.00 471.96 0422
|5 | 4183.00 47311 0.457
B 503600 47371 0.475
7 E198.00 474 53 0.500
3 7001.00 475.09 0.500
| 9| 9610.00 476,76 0.500 -
4 LIJ

Figure 6.1 Stage-Discharge Function with Uncertainty Dialog Box

is specified for a given plan, analysis year, stream, and damage reach in
the evaluation of flood damage reduction measures. Stage-discharge
functions are required unless a stage-exceedance probability function is
used. The same median stage-discharge functions may be used for several
plans, analysis years, and damage reaches but not different streams.

6-1



Chapter 6 — Stage-Discharge Functions HEC-FDA User's Manual

6.2

You may specify an uncertainty (probability density function) type as
either none (no uncertainty), normal, triangular, or log normal. You may
then manually enter the uncertainty by each ordinate or specify "calculate"
to define the uncertainty for a specific stage. For this case, the error is
proportioned to the invert stage for zero discharge and error. Error values
above the specified stage are assumed constant (equal to the error for the
specified stage). You may tabulate and plot the stage-discharge
uncertainty functions.

The highest stage value must extend beyond the highest stage affected by
any flood damage reduction measure. We recommend including an
ordinate to the .002 or .001 exceedance probability level. FDA will not
extrapolate the rating curve beyond the highest coordinate value that you
entered.

Creating a Stage-Discharge Function

You can create a stage-discharge function based on the water surface
profile set for the selected plan, analysis year, stream, and damage reach,
or you can enter the values manually. To create a stage-discharge function
based on the assigned water surface profile set:

1. From the FDA main Window (see Chapter 2, Section 2.1, Figure
2.1, page 2.2), on the HydEng menu, click Stage-Discharge
Function with Uncertainty.

2. The Stage-Discharge Function with Uncertainty dialog box will
open (see Figure 6.1, page 6-1).

3. For each plan, analysis year, stream, and damage reach combination
a stage-discharge function will be assigned, therefore, you need to
select the appropriate plan from the Plan list, the appropriate
analysis year from the Analysis Year list, the appropriate stream
from the Stream list, and the appropriate damage reach from the
Damage Reach list (Figure 6.2).

Plat: IWithout j Stream: IS Fork Bear

[
Analyziz Year |2lJDS j Damage Reach: ISF'B j

Figure 6.2 Assignment Items for Stage-Discharge Functions

4. On the Edit menu (see Figure 6.1, page 6-1), click Retrieve from
WSP, this will automatically create a nine-point stage discharge
function at the damage reach index location based on the water
surface profile set for the selected plan, analysis year, stream, and
damage reach. The nine ordinates include the invert stage (zero
discharge) and the eight stage-discharge values from the water
surface profile set.
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10.

11.

From the Distribution Type box (see Figure 6.1, page 6-1), select
the uncertainty type if your stage-discharge function has
uncertainty.
If you have selected an uncertainty from the Define Uncertainty
box (see Figure 6.1, page 6-1), click Enter by Ordinate to
manually enter the uncertainty for each ordinate of the stage-
discharge function.

_Or_
From the Define Uncertainty box (see Figure 6.1, page 6-1), click
Calculate, the Set Stage Error for a distribution type dialog box
will open (Figure 6.3). Error values above the specified stage are
assumed constant (equal to the error for the specified stage), this

Stage ‘Where Errar Becomes Constant: |4?‘4.53
Standard Deviation af Erar for Entered Stage: ID.5

kK I Caricel | Help |

Figure 6.3 Set Stage for a distribution type Dialog Box

value is entered in the Stage Where Error Becomes Constant box
(Figure 6.3). You will define an uncertainty for a specific stage; the
error is proportioned to the invert stage for zero discharge and error,
this value is entered in the Standard Deviation of Error for
Entered Stage box (Figure 6.3).

Click OK, the Set Stage Error for a distribution type dialog box
will close (Figure 6.3) and you will return to the Stage-Discharge
Function with Uncertainty dialog box (see Figure 6.1, page 6-1).
Enter a name (required) in the Function box (see Figure 6.1, page
6-1). The maximum length is sixteen (16) characters.

Enter a description (optional but recommended) in the Description
box (see Figure 6.1, page 6-1). The maximum length is sixty-four
(64) characters.

Click Save, the stage-discharge function is added, and assigned to
the selected plan, analysis year, stream, and damage reach.

When you are finished with creating stage-discharge functions, on
the File menu, click Close, the Stage-Discharge Function with
Uncertainty dialog box will close (see Figure 6.1, page 6-1).

To enter a stage-discharge function manually:

1.

From the FDA main Window (see Chapter 2, Section 2.1, Figure
2.1, page 2.2), on the HydEng menu, click Stage-Discharge
Function with Uncertainty.
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10.

11.

The Stage-Discharge Function with Uncertainty dialog box will
open (see Figure 6.1, page 6-1).
For each plan, analysis year, stream, and damage reach combination
a stage-discharge function will be assigned, therefore, you need to a
select the appropriate plan from the Plan list, the appropriate
analysis year from the Analysis Year list, the appropriate stream
from the Stream list, and the appropriate damage reach from the
Damage Reach list (see Figure 6.2, page 6-2).
Enter the discharge and stage values for your stage-discharge
function in the table on the Stage-Discharge Function with
Uncertainty dialog box (see Figure 6.1, page 6-1). Note it is
recommended that you include the invert stage (zero discharge) in
your stage-discharge function.
From the Distribution Type box (see Figure 6.1, page 6-1), select
the uncertainty type if your stage-discharge function has
uncertainty.
If you have selected an uncertainty from the Define Uncertainty
box (see Figure 6.1, page 6-1), click Enter by Ordinate to
manually enter the uncertainty for each ordinate of the stage-
discharge function.

_Or_
From the Define Uncertainty box (see Figure 6.1, page 6-1), click
Calculate, the Set Stage Error for a distribution type dialog box
will open (see Figure 6.3, page 6-3). Error values above the
specified stage are assumed constant (equal to the error for the
specified stage), this value is entered in the Stage Where Error
Becomes Constant box (see Figure 6.3, page 6-3). You will define
an uncertainty for a specific stage; the error is proportioned to the
invert stage for zero discharge and error, this value is entered in the
Standard Deviation of Error for Entered Stage box (see Figure
6.3, page 6-3).
Click OK, the Set Stage Error for a distribution type dialog box
will close (see Figure 6.3, page 6-3) and you will return to the
Stage-Discharge Function with Uncertainty dialog box (see
Figure 6.1, page 6-1).
Enter a name (required) in the Function box (see Figure 6.1, page
6-1). The maximum length is sixteen (16) characters.
Enter a description (optional but recommended) in the Description
box (see Figure 6.1, page 6-1). The maximum length is sixty-four
(64) characters.
Click Save, the stage-discharge function is added, and assigned to
the selected plan, analysis year, stream, and damage reach.
When you are finished with creating stage-discharge functions, on
the File menu, click Close, the Stage-Discharge Function with
Uncertainty dialog box will close (see Figure 6.1, page 6-1).
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6.3 Delete a Stage-Discharge Function

Since stage-discharge functions are assigned to a plan, analysis year,
stream, and damage reach you are deleting the assignment of that
particular stage-discharge function to a plan, analysis year, stream, and
damage reach. Any stage-discharge function that is assigned to only one
plan, analysis year, stream, damage reach, and then deleted, will be
removed from the study. To delete a stage-discharge function:

1.

From the FDA main Window (see Chapter 2, Section 2.1, Figure
2.1, page 2.2), on the HydEng menu, click Stage-Discharge
Function with Uncertainty.

The Stage-Discharge Function with Uncertainty dialog box will
open (see Figure 6.1, page 6-1).

Select the appropriate plan, analysis year, stream, and damage
reach; this will give you the stage-discharge function you wish to
delete (see Figure 6.2, page 6-2).

On the Edit menu, click Delete Assignment, a warning message
will appear asking you if you really wish to delete this stage-
discharge function assignment. Click Yes, the stage-discharge
function is no longer assigned to the selected plan, analysis year,
stream, and damage reach.

When you are finished, on the File menu, click Close, the Stage-
Discharge Function with Uncertainty dialog box will close (see
Figure 6.1, page 6-1).

6.4  List of Stage-Discharge Functions

To review the stage-discharge functions you have entered for your study,
FDA provides a report. To access the report do the following:

1.

S

From the FDA main Window (see Chapter 2, Section 2.1, Figure
2.1, page 2.2), on the HydEng menu, click Stage-Discharge
Function with Uncertainty.

The Stage-Discharge Function with Uncertainty dialog box will
open (see Figure 6.1, page 6-1).

On the View menu, click List of Stage-Discharge Functions, the
List of Stage-Discharge Functions dialog box will open (see
Figure 6.4, page 6-6).

This report can be printed, on the File menu, click Print.

When you are finished reviewing this report, on the File menu,
click Close, the List of Stage-Discharge Functions dialog box will
close (see Figure 6.4, page 6-6).
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=10x|
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SF-8%0 Bazer Reach SF-8 RM 9.253 /0 Project Basze Year SF-8 S Fork Bear
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Figure 6.4 List of Stage-Discharge Functions Dialog Box

6.5  Stage-Discharge Function Plot
To view a stage-discharge function graphically:

1. From the FDA main Window (see Chapter 2, Section 2.1, Figure
2.1, page 2.2), on the HydEng menu, click Stage-Discharge
Function with Uncertainty.

2. The Stage-Discharge Function with Uncertainty dialog box will
open (see Figure 6.1, page 6-1).

3. Select the appropriate plan, analysis year, stream, and damage reach
(see Figure 6.2, page 6-2); this will give you the stage-discharge
function you wish to view graphically.

4. On the View menu, click Stage-Discharge Function Plot, the
Stage-Discharge Plot dialog box will open (Figure 6.5).

5. When you are finished reviewing the plot, on the File menu, click
Close, the Stage-Discharge Plot dialog box will close (Figure 6.5).

=1ol|

File  Help

Bear Creek - Plan Formulation
Stage-Discharge Plot for SF-8 W0 Baze Y1
[Marmal]

Plan Marne: Wwithot
Analyszis Year 2009

Stream Mame: 5 Fork Bear
Damage Feach Mame: SF-8

430

4E0
¥

455

0 1000 2000 3000 4000 5000 BO00  FO00 8OO0 9000 10000
Dizcharge [cfz)

[+— MedianStage —®— +250 —#— 15D —#— 150 —+— 250

Figure 6.5 Stage-Discharge Plot Dialog Box
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6.6  Stage-Discharge Function Report

To view a stage-discharge function in a report:

1.

oo

From the FDA main Window (see Chapter 2, Section 2.1, Figure
2.1, page 2.2), on the HydEng menu, click Stage-Discharge
Function with Uncertainty.

The Stage-Discharge Function with Uncertainty dialog box will
open (see Figure 6.1, page 6-2).

Select the appropriate plan, analysis year, stream, and damage reach
(see Figure 6.2, page 6-2); this will give you the stage-discharge
function you wish to view in tabular form.

On the View menu, click Stage-Discharge Function Report, the
Stage-Discharge Report dialog box will open (Figure 6.6).

=[5
File Help
Bear Creek - Plan Formulation
Stage-Discharge Report for SF-8'10 Base YT
[Marmal]
Plan Mame: ‘ithaut
Analpziz Year: 20039
Stream Mame: 5 Fork Bear
Damage Reach Mame: SF-8
Error Limit Curves ;I
Dizcharge Stage Stage [ft.]
[is) 1] 25D | 15D | +15D | +25D
0.000 45202 458.02 458.02 458.02 458.02
1485.00 468,32 46770 468.01 4E8.63 468,94
2106.00 470,02 463.29 469,66 470.38 470.75
3115.00 471.96 47112 471.54 47238 472.80
4183.00 4731 472.20 47265 47357 474.02
5036.00 47371 47276 47323 47419 474 66
£158.00 47453 47353 474.03 475.03 475.53
7001.00 475.09 474.09 47459 475.59 476.09
9610.00 476.76 475.76 47E.26 477.26 47776
-
[ o

Figure 6.6 Stage-Discharge Report Dialog Box

To print this report, on the File menu, click Print.

When you are finished reviewing the report, on the File menu, click
Close, the Stage-Discharge Report dialog box will close (Figure
6.6).

6.7  Assigning an Existing Stage-Discharge Function to a
Different Plan, Analysis Year, Stream, Damage Reach
Combination

You can assign a stage-discharge function to another plan, analysis year,
stream, and damage reach combination. There are two ways to
accomplish this assignment. The first way is to assign a stage-discharge
function individually:
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From the FDA main Window (see Chapter 2, Section 2.1, Figure
2.1, page 2.2), on the HydEng menu, click Stage-Discharge
Function with Uncertainty.

The Stage-Discharge Function with Uncertainty dialog box will
open (see Figure 6.1, page 6-1).

Select a plan, analysis year, stream, and damage reach (see Figure
6.2, page 6-2) that does not have an assigned stage-discharge
function.

Either click Use an Existing Function (see Figure 6.1, page 6-1),
or from the File menu, click Use an Existing Function, either way,
the Copy Stage-Discharge Function dialog box will open (Figure
6.7).

x|
Mame | Dezcription ﬂ
5F-8 Plan1 Baze Reach 5F-8 Rk 9.253 Plan1 Base Year
SF-8'0 Bazer Feach SF-8 R 9,253 W/0 Project Baze Year
SF-9Planl Basze FReach SF-9RM 10124 Plan1 Basze Year
SF-9'0 Bazer Fieach SF-9RM 10124 W /0 Project Base Year =
< | ;I_I
0K I Cancel |

Figure 6.7 Copy Stage-Discharge Function Dialog Box

Based on the stream selected, FDA uses an automated filtering
system that will only provide a list of stage-discharge functions that
are available for the selected stream. From the table select the
stage-discharge function that you want to assign to the selected
plan, analysis year, stream, and damage reach. Click OK, the Copy
Stage-Discharge Function dialog box will close (Figure 6.7).
From the Stage-Discharge Function with Uncertainty dialog box
(see Figure 6.1, page 6-1) click Save, this will save the assignment
of the stage-discharge function to the selected plan, analysis year,
stream, and damage reach.

You do not need to change the name of the stage-discharge function
unless you make some other kind of change that is specifically for
that plan, analysis year, stream, and damage reach.

The other way is to assign a stage-discharge function to multiple plans and
analysis years:

1.

From the FDA main Window (see Chapter 2, Section 2.1, Figure
2.1, page 2.2), on the HydEng menu, click Stage-Discharge
Function with Uncertainty.

The Stage-Discharge Function with Uncertainty dialog box will
open (see Figure 6.1, page 6-1).

On the Edit menu (see Figure 6.1, page 6-1), click Global
Assignment Copy, the Global Assignment Copy dialog box will
open (see Figure 6.8, page 6-9).
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‘ﬁz Bear Creek - Plan Formulation - Globa Y ] |

Copy Stage-Discharge Szsignments

Fram: To
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Figure 6.8 Global Assignment Copy Dialog Box

The From box (Figure 6.8) is where you select the plan and
analysis year that includes the stage-discharge function you want to
assign. The To box is the plan and analysis year that you are going
to assign the stage-discharge function to. In the example (Figure
6.8), the stage-discharge function for the Without plan and 2009
analysis year, will be assigned to Plan 2 and both analysis years
(2009 and 2030). There is also an All options which allows you to
make assignments to all plans and all analysis years.

Once you have made your selections click Copy, a warning
message will appear asking you if this is really what you want to
do, click Yes, the warning message closes. Click Close, the Global
Assignment Copy dialog box will close (Figure 6.8). The
assignments are automatically saved.

To verify that the stage-discharge function assignments have been
made, you need to review the Stage-Discharge Function
Assignments report (see Section 6.8).

6.8 List of Stage-Discharge Function Assignments

To check to see if your assignments have been done and are correct, you
need to review the assignment report:

1.

o

From the FDA main Window (see Chapter 2, Section 2.1, Figure
2.1, page 2.2), on the HydEng menu, click Stage-Discharge
Function with Uncertainty.

The Stage-Discharge Function with Uncertainty dialog box will
open (see Figure 6.1, page 6-1).

On the View menu, click Stage-Discharge Function Assignments
the Stage-Discharge Function Assignments dialog box will open
(see Figure 6.9, page 6-10).

To print this report, on the File menu, click Print.

When you are finished reviewing the report, on the File menu, click
Close, the Stage-Discharge Function Assignments dialog box will
close (see Figure 6.9, page 6-10).
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6.9

=olx]
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2030  SFaork Bear SF8 SF-8'w0 Base'yr  Reach SF-8RM 9.253/0 Project Baze Year
S Fork Bear  SF-39 SF-9'%0 Basevr  Reach SF-9RAM 10124 '%/0 Project Base Tear
Flan 3 2009 5 Fork Bear  SF8 5F-8 Planl Baze Reach SF-8 Ak 9.253 Plan] Base Year
S Fork Bear  SF8 SF-3Planl Baze Feach SF-3RAM 10.124 Plan1 Base Year
2030 5Fork Bear  SF-8 5F-8Planl Base Feach SF-8 RM 9.253 Planl Base Year
5 Fork Bear  5F3 SF-3Flanl Base Feach SF-3RM 10124 Plan1 Base Year =
L o
***** - & stage-discharge function has not been assigned for this plan/year/stieam/damage ieach combination.
- The stage-dizcharge function iz not comect. See Help for mare information on what could be wrong.

Figure 6.9 Stage-Discharge Function Assignments Dialog Box

Data Entry Variables for Stage-Discharge Functions

Plan Name: Select a previously defined plan name.
Stream Name: Select a previously defined stream name.
Analysis Year: Select a previously defined analysis year.
Damage Reach: Select a previously defined damage reach.

Stage-Discharge Function Name: Required name for the defined stage-
discharge function, which is used for subsequent data entry pick lists and
used on reports and plots. A new stage-discharge function can be added to
the database. An existing stage-discharge function can be copied,
updated, or deleted. The maximum length is 16 characters.

Stage-Discharge Function Description: Optional description of the
defined stage-discharge function, up to 64 characters.

Normal Distribution: A two-parameter probability distribution defined
by the mean and standard deviation. A symmetrical "bell shaped" curve
applicable to many kinds of data sets where values are equally likely to be
greater than or less than the mean. Also called a Gaussian distribution.
The distribution is truncated at three standard deviations.

Triangular Distribution: A three-parameter bounded probability
distribution defined by the minimum, most likely (mode), and maximum.

Log Normal Distribution: A two-parameter probability distribution
defined by the mean and standard deviation. A non-symmetrical
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distribution applicable to many kinds of data sets where the majority
(more than half) of values are less than the mean but values greater than
the mean can be extreme, such as with stream flow data. The distribution
is truncated at three standard deviations.

Discharge (Q): The volume of water passing a specific point for a given
time interval. For example, 2,000 cubic feet per second or 1,000 cubic
meters per second.

Stage: The vertical distance in feet (meters) above or below a local or
national datum (N.V.G.D. for elevations).
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CHAPTER 7

Levee Features

7.1 General

Levee Features,
is where you can
specify levee size
and failure
characteristics,
interior versus
exterior stage
relationships
associated with
the levee, or wave
overtopping
criteria.

Under Levee Features, you specify levee size and failure characteristics,
interior versus exterior stage relationships associated with the levee, or
wave overtopping criteria. The levee, floodwall, or tidal barrier
characteristics are entered and other relationships are defined depending
on whether the levee is subject to geotechnical failure or wave action
(overtopping) which may cause flooding.

.3; Bear Creek - Plan Formulation - Levee Features - 10| x|
Fil= Edit “iew Help

Plan: IF'Ian 2 j Stream: IS Fork Bear j

Analyziz Year I2E|DE| j Damage Reach: ISF'S j

Levee Mame: ISFUS 5-Ftw/all Use A Exnisting LBVBB' Save |

Diescription: |5-Ft Flood %fall in Feach SF-9 - Both Banks Cergd |

Top of Leves Stage: |430.00

'l EHteliUra’InteriorHelationship...lI_ Wave Dvertopping...l

[T Geotechnical Failure Analysiz |

Interior [Floodplain)
Exterior [River]

Figure 7.1 Levee Features Dialog Box

As can be seen on the Levee Features dialog box (Figure 7.1), other data
that describe the characteristics of levees and floodwalls and how they
affect flooding can be specified.

7.2 Creating a Levee

A levee or floodwall is defined by selecting the appropriate plan, analysis
year, stream and damage reach in the Levee Features dialog box (Figure
7.1). The stage of the top of the levee or floodwall at the damage reach
index location is entered in the Top of Levee Stage box (Figure 7.1). To
create a levee:
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1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Levee Features.

2. The Levee Features dialog box will open (see Figure 7.1, page
7-1).

3. For each plan, analysis year, stream, and damage reach combination
a levee will be assigned; therefore, you need to a select the
appropriate plan from the Plan list, the appropriate analysis year
from the Analysis Year list, the appropriate stream from the
Stream list, and the appropriate damage reach from the Damage
Reach list (Figure 7.2).

Flat: IWithout j Chaar: IS Fork Bear j

Analyzis ear: |2009 j Damage Feach: ISF'8 j

Figure 7.2 Assignment Items for Levees

4. Enter a name (required) in the Levee Name box (see Figure 7.1,
page 7-1). The maximum length is sixteen (16) characters.

5. Enter a description (optional but recommended) in the Description
box (see Figure 7.1, page 7-1). The maximum length is sixty-four
(64) characters.

6. Enter the top of the levee (required) or floodwall in the Top of
Levee Stage box (see Figure 7.1, page 7-1).

7. Ifthere is a relationship between the exterior and interior water
surface stage at a levee, click Exterior/Interior Relationship (see
Figure 7.1, page 7-1) to define this relationship (see Section 7.2.1).

8. Another relationship, water surface stage on the river or exterior
side of the levee versus the probability of levee failure, can be
specified by clicking Geotechnical Failure Analysis (see Section
7.2.2, page 7-5).

9. To account for the effects of wave overtopping click Wave
Overtopping (see Section 7.2.3, page 7-7).

10. From the Levee Features dialog box (see Figure 7.1, page 7-1),
click Save, the levee is added, and assigned to the selected plan,
analysis year, stream, and damage reach.

11.  When you are finished with creating levees, from the Levee
Features dialog box (see Figure 7.1, page 7-1), on the File menu,
click Close.

7.2.1 Exterior-Interior Relationship

The exterior-interior relationship feature defines a relationship between
the water surface stage on the river or exterior side of the levee versus the
stage in the floodplain or interior side of the levee. This relationship is
necessary if the stage in the interior will not reach the same stage that is
overtopping the levee. This may be due to floods that result in stages near
the top of the levee overtopping as designed in a safe, controlled manner,
or a flood hydrograph volume not sufficient to fill the floodplain to the
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stage equal to the top of the levee. In either case, the relationship must be
developed from hydrologic or hydraulic analyses external to the FDA

A relationship program. If the relationship is not specified, the assumption is that the
between the water || floodplain fills to the stage in the river (represented by the exterior stage-
f#gfﬁ‘\’/eers?fe on discharge function for the reach) for all events that result in stages that
exterior side of cause levee failure or are above the top of levee.

the levee versus

the stage in the To enter an exterior/interior relationship:

floodplain or

interior side of the 1. From the FDA main window (see Chapter 2, Section 2.1, Figure
levee, is an .

exterior-interior 2.1, page 2-2), on the HydEng menu, click Leve_e Features.
relationship. 2. The Levee Features dialog box will open (see Figure 7.1, page

7-1) click Exterior/Interior Relationship.
3. The Exterior/Interior Relationship dialog box will open (Figure
7.3).

=10l x|

File Edit “iew Help
Mame: SFO8 5-Ft IE

Description; =-Ft Flaod Wallin REach SF-8, Bath Banks; Interiar / Exterior

Eutenor Stage [ft.] | Intenor Stage [ft.] |;|
470.00 466.00 _|
475.00 47200 S ave
476.00 473.00 -
477.00 476.00 LCancel

Flat...

Fl

Tabulate. ..

W00 = [ LD | —

ril

Figure 7.3 Exterior/Interior Relationship Dialog Box

-

4. To define the exterior/interior relationship, enter the exterior side of
the levee (water surface stage on the river) versus the interior side
of the levee (the stage in the floodplain).

5. Once you are finished entering the relationship, click Save, the
Exterior/Interior Relationship dialog box (Figure 7.3) will close.
This saves the relationship for the levee, but you must click Save
from the Levee Features dialog box (see Figure 7.1, page 7-1) to
save the entire levee definition.

Exterior-Interior Relationship Plot

To view an exterior-interior relationship graphically:

1. From the Exterior/Interior Relationship dialog box (Figure 7.3),
click Plot, or on the View menu, click Exterior/Interior Plot.
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2. The Exterior/Interior Relationship Plot dialog box will open

(Figure 7.4).
ﬁ; Exterior/Interior Relationship Plot - IEllll
File  Help
Bear Creek Other Examples
E sterior/Interior Stage Felationship Plot for SFOS 5-Ft IE
476
475
474
— 473
% 172
in 471
=t
T 470
=
483
4E7
4EE
470 471 472 473 474 475 476 477
Exterior Stage [ft.]

Figure 7.4 Exterior/Interior Relationship Plot Dialog Box

3. When you are finished reviewing the plot, on the File menu, click
Close, this will return you to the Exterior/Interior Relationship
dialog box (see Figure 7.3, page 7-3).

Exterior-Interior Relationship Report
To view an exterior-interior relationship report:

1. From the Exterior/Interior Relationship dialog box (see Figure
7.3, page 7-3), click Tabulate, or on the View menu, click
Exterior/Interior Report.

2. The Exterior/Interior Relationship Report dialog box will open
(Figure7.5).

ﬁ Exterior/Interior Relationship Repork - |EI|5|
File Help

Bear Creek Other Examples

E steriard|nterior Stage Fielationzhip Bepart for SFO8 5-Ft |E

E wterior Stage [ft.] | Inkerion Stage [ft.] |;|
470.00 466.00
475.00 472,00
476.00 473.00
477.00 476.00
Kl _'I_I

Figure 7.5 Exterior/Interior Relationship Report Dialog Box
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3. When you are finished reviewing the report, on the File menu, click
Close, this will return you to the Exterior/Interior Relationship
dialog box (see Figure 7.3, page 7-3).

7.2.2 Geotechnical Failure Analysis

Geotechnical
failure analysis is
the relationship
between water
surface stage on
the river or
exterior side of
the levee versus
the probability of
levee failure.
This feature is
used anytime the
structural
integrity of the
levee is in doubt,
i.e., anytime the
levee could fail
prior to being
overtopped.

A relationship between water surface stage on the river or exterior side of
the levee versus the probability of levee failure may be specified. This
feature is used anytime the structural integrity of the levee is in doubt, i.e.,
anytime the levee could fail prior to being overtopped. This is especially
the case for existing non-federal levees or older levees that may have
deteriorated and can no longer be assumed to hold water to the stage
initially intended. However, without the benefit of some sort of
geotechnical analysis, no levee should be assumed to be competent to the
top of levee. The geotechnical failure relationships are developed from
geotechnical analysis according to existing geotechnical guidance. The
geotechnical failure relationship is a combined probability of levee failure
relationship and includes failure modes such as under seepage, slope
stability, through seepage, surface erosion, etc. At this time, uncertainty
about the geotechnical failure relationship is not available.

To enter geotechnical failure:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Levee Features.

2. The Levee Features dialog box will open (see Figure 7.1, page
7-1) click Geotechnical Failure Analysis.

3. The Geotechnical Failure Analysis dialog box will open (Figure
7.6).

Filel Ect
Cambined Conditional Probability of Failure

Pl

E sterior Stage [ft.] | Probabliity of Failure | - Save
1 474.00 0.00
P 474.20 0.15 Tabulate
3 474,60 0.z0 Plat
4 474,95 n.es
5 47500 1.00
E__
? -
K _>I_I

Figure 7.6 Geotechnical Failure Analysis Dialog Box

4. To define the geotechnical failure relationship enter the exterior
side of the levee (water surface stage on the river) versus the
probability of levee failure.

5. Once you are finished entering the relationship, click Save, the
Geotechnical Failure Analysis dialog box will close (Figure 7.6).
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Geotechn

This saves the relationship for the levee, but you must click Save
from the Levee Features dialog box (see Figure 7.1, page 7-1) to
save the entire levee definition.

ical Failure Analysis Plot

To view the geotechnical failure analysis graphically:

1.

2.

From the Geotechnical Failure Analysis dialog box (see Figure
7.6, page 7-5), click Plot.

The Geotechnical
Failure Analysis
Plot dialog box
will open (Figure
7.7).

When you are
finished reviewing
the plot, on the
File menu, click
Close, this will
return you to the

=lol x|

3; Geotechnical Failure Analysis Plot
File

Help

Geotechnical Failure Analysis Plot

1.0

o oo
17

n M

=

Probability of Failure:
[SRE= ==

e S

o = o
S S

4741 4742 4743 AT44 AFA5 4F4E 47T 4748 4743 4780
Exterior Stage [ft.)

Figure 7.7 Geotechnical Failure Analysis Plot
Dialog Box

Geotechnical
Failure Analysis
dialog box (see
Figure 7.6, page 7-5).

Geotechnical Failure Analysis Report

To view a geotechnical failure analysis report:

1.

2.

From the Geotechnical Failure Analysis dialog box (see Figure
7.6, page 7-5), click Tabulate.

The Geotechnical ol x|
Failure Analysis ™ **

Repo rt dlalog bOX Geatechnical Egﬂrgf::@usit:geiﬁmlf&us E-FtGEO

will open (Figure e | Frobabiiy o Falure =]

474.00
474.20
474.60
474.95
475.00

0.000
015

7.8).

When you are
finished reviewing
the report, on the
File menu, click

020
085
1.o0

v

=

Figure 7.8 Geotechnical Failure Analysis Report

Close, this will
Dialog Box

return you to the
Geotechnical Failure Analysis dialog box (see Figure 7.6, page
7-5)
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7.2.3 Wave Overtopping

Wave overtopping
analysis accounts
for effects of wave
overtopping when
analyzing levees,
floodwalls or tidal
barriers. A wave
height versus still
water stage
relationship is
specified.

7.3

7.4

Wave overtopping analysis accounts for effects of wave overtopping
when analyzing levees, floodwalls or tidal barriers. A wave height versus
still water stage relationship is specified. Still water stage corresponds to
the exterior stage-discharge or stage-frequency function specified for the
reach. The uncertainty of wave height is defined by specifying one of
several error distribution types. When a levee or floodwall is subjected to
wave action, a portion of the wave may overtop depending on whether the
wave strikes the structure. The volume of water that spills over the levee
or floodwall is dependent on the effective overtopping height. Wave
overtopping relationships may be used to account for these factors. A
relationship between effective overtopping height and resulting interior
stages can also be specified. These relationships are developed outside the
FDA program using wave overtopping analyses and overtopping volume
versus interior stage characteristics. Appendix D describes these concepts
and illustrates the wave overtopping data entry requirements in detail.

Delete a Levee

Since levees are assigned to a plan, analysis year, stream, and damage
reach, if you delete a levee you are deleting the assignment of that
particular levee from a plan, analysis year, stream, and damage reach. Any
levee that is assigned to only one plan, analysis year, stream, damage
reach, and then deleted, will be removed from the study. To delete a
levee:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Levee Features.

2. The Levee Features dialog box will open (see Figure 7.1, page
7-1).

3. Select the appropriate plan, analysis year, stream, and damage
reach; this will give you the levee you wish to delete.

4. On the Edit menu, click Delete Assignment, a warning message
will appear asking you if you really wish to delete this levee, click
Yes. The levee is no longer assigned to the selected plan, analysis
year, stream, and damage reach.

5. When you are finished, on the File menu, click Close, the Levee
Features dialog box will close (see Figure 7.1, page 7-1).

List of Levees

To review the levees you have entered for your study, FDA provides a
report. To access the report do the following:
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1.  From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Levee Features.

2. The Levee Features dialog box will open (see Figure 7.1, page
7-1).

3. Onthe View menu, click List of Levees, the List of Levees dialog
box will open (Figure 7.9).

=0l x|

File “iew Help

Bear Creek Other Examples
List of Levees

Top of Darmage Reach d
Mame Levee Stage Mame Stream Mame Description

Mew Floodwall 430,00 5F-3 5 Fork Bear
SFOS5FtIE 475.00 5F-3 5 Fork Bear 5-Ft Flood ‘wallin REach SF-8, Both Banks; Interior / Exterior
SF08 5Ft GED 475.00 5F-8 5 Fork Bear 5-Ft Floodwal in Reach 5F-8, Geotechnical Failure

o o

Figure 7.9 List of Levees Dialog Box

4. This report can be printed, on the File menu, click Print.
5. When you are finished reviewing this report, on the File menu,
click Close, the List of Levees dialog box will close (Figure 7.9).

7.5 Assigning an Existing Levee to a Different Plan,
Analysis Year, Stream, Damage Reach Combination

You can assign a levee to another plan, analysis year, stream, and damage
reach combination. There are two ways to accomplish this assignment.
The first way is to assign a levee individually:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Levee Features.

2. The Levee Features dialog box will open (see Figure 7.1, page
7-1).

3. Select a plan, analysis year, stream, and damage reach that does not
have an assigned levee.

4. Either click Use an Existing Levee, or on the File menu, click Use
an Levee, either way, the Copy Levee dialog box will open (Figure

7.10). |

5. Based On the Mame I Description :I
SFO8 5-FtIE B-Ft Flood '/ all in RE ach SF-8. Both Banks: Interior / E sterior

Stream and SFO2 5-Ft GEO B-Ft Floodwall in Beach SF-8, Geatechnical Failure

damage reach _ILI

selected, FDA 14 I >

uses an ak. I Cancel I

a_utomated Figure 7.10 Copy Levee Dialog Box

filtering

system that will only provide a list of levees that are available for
the selected stream and damage reach. From the table select the
levee that you want to assign to the selected plan, analysis year,
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stream, and damage reach. Click OK, the Copy Levee dialog box
will close (see Figure 7.10, page 7-8).

From the Levee Features dialog box (see Figure 7.1, page 7-1)
click Save, this will save the assignment of the levee to the selected
plan, analysis year, stream, and damage reach.

You do not need to change the name of the levee unless you make
some other kind of change that is specific to that plan, analysis year,
stream, and damage reach.

The other way is to assign a levee to multiple plans and analysis years:

1.

2.

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Levee Features.
The Levee Features dialog box will open (see Figure 7.1,

page 7-1).

On the Edit menu, click Global Assignment Copy, the Global
Assignment Copy dialog box will open (Figure 7.11).

_ ol x|
Copy Leves Azsighments
Framm; T
Plar: fithout j Flan: Flan 1 j
Analyziz vear: IEDDE j Analyziz Year: 2030 j
Sheam: IS Fork Bear j
Copy I Cloge | Help |

Figure 7.11 Global Assignment Copy Dialog Box

The From box is where you select the plan and analysis year that
includes the levee you want to assign. The To box is the plan and
analysis year that you are going to assign the levee to. In the
example (Figure 7.11), the levee for the Without plan and 2009
analysis year, will be assigned to Plan 1 and analysis years 2030.
There is also an All option which allows you to make assignments
to all plans and all analysis years.

Once you have made your selections click Copy, a warning
message will appear asking you if this is really what you want to
do, click Yes, and the warning message closes. Click Close, the
Global Assignment Copy dialog box will close (Figure 7.11). The
assignments are automatically saved.

To verify that the levee assignments have been made, you need to
review the Levee Assignments report (see Section 7.6).
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7.6 List of Levee Assignments

To check to see if your assignments have been done and are correct, you
need to review the assignment report:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the HydEng menu, click Levee Features.
2. The Levee Features dialog box will open (see Figure 7.1, page

7-1).

4. On the View menu, click Levee Assignments the Levee
Assignments dialog box will open (Figure 7.12).

ol
Eile  Yiew  Help
Bear Cieek Other Examples
Lewee Assignments
Plan Damage Reach d

Name “ear

Stream
Name

Name Leves Hame

Levee Description
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2030
Plan 2 2009
2030
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2030

New Plan 2003

2050

S Fork Bear
5 Fork Bear
S Fork Bear
S Fork Bear
5 Fork Bear
S Fork Bear
S Fork Bear
5 Fork Bear
S Fork Bear
S Fork Bear
S Fork Bear
S Fork Bear
5 Fork Bear
S Fork Bear
S Fork Bear
5 Fork Bear
S Fork Bear
S Fork Bear
5 Fork Bear
S Fork Bear

SF-8
SF4
SF-8
SF-9
SF8
SF-9
SF-8
SF4
SF-8
SF-9
SF-8
SF-9
SF8
SF-9
SF-8
SF4
SF-8
SF-9
SF8
SF-9

SFOBG-FLIE

Mew Floodwall
SFOB6-Ft GED
Mew Floodwall

New Floodwall

Mew Floodwall

5Ft Flood Wall in REach SF-8, Bath Banks: Interior / Exterior

5Ft Floodwall in Reach SF-8, Geatechnical Faiue

- & levee has not been assigned for this plan/year/stream/damage reach combination.

* - Thelevee iz not conect. See Help for mare information on what could be wrang.

Figure 7.12 Levee Assignments Dialog Box

5. To print this report, on the File menu, click Print.
6. When you are finished reviewing the report, on the File menu, click
Close, the Levee Assignments dialog box will close (Figure 7.12).

7.7 Data Entry Variables for Levee Features

Plan Name: Select a previously defined plan name.

Stream Name: Select a previously defined stream name.

Analysis Year: Select a previously defined analysis year.

Damage Reach: Select a previously defined damage reach.

Levee Name: Name (required) for the levee/floodwall for this plan,
analysis year, stream, and damage reach. Used for subsequent pick lists
and reports. A new levee can be added to the database. An existing levee
can be copied, updated, or deleted. The maximum length is 16 characters.
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Levee Description: Description of the defined levee, optional. The
maximum length is sixty-four (64) characters.

Top of Levee Stage: The stage (elevation) of the top of the levee at the
damage reach'’s index location (required).

Exterior Stage: The stream-side stage associated with water surface
profile stages at the damage reach index location. Used to define
relationships of interior stages and levee failure probabilities.

Interior Stage: The interior stage associated with the exterior stage that
is required when the levee overtops, but not enough flood volume is
available to equalize the interior stage with the exterior stage. A detailed
hydraulics analysis outside of FDA is required to determine the exterior-
interior relationship. The corresponding interior stage values are used for
the damage computations of the interior area.

Probability of Failure: The probability of the levee failing
geotechnically for a given exterior stage. The relationships require
detailed analyses outside of FDA. Failure is assumed to be the combined
conditional probability of failure from such causes as: piping, seepage, and
under seepage.

Still Water Stage: The stage corresponding to the exterior stage-
discharge or stage-probability function at the damage reach's index
location. Still water stage is associated with the wave height to determine
wave overtopping conditions and analyses.

Wave Height: Wave height is in feet (meters) and is associated with the
still water stage.

Wave Shape Factor: The ratio of the portion of the wave above the levee
or floodwall to the total wave height. It is determined by dividing the total
height by the wave run-up. The total height above the levee is determined
by subtracting the levee crest stage from the exterior stage with wave. The
wave run-up is assumed equal to two-thirds the wave height if the still
water stage alone exceeds to top-of-levee or to the full wave height if the
still water stage is below the top of the levee.
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CHAPTER 8

Economics

8.1 General

Economics is
where you
perform data
entry and
computations to
produce stage-
damage functions
with uncertainty
for flood damage
reduction.

Economics is where you perform data entry and computations to produce
stage-damage functions with uncertainty for flood damage reduction.
First, definition of Study Damage Categories for analysis and reports is
required. You may then enter the stage-damage functions with
uncertainty directly by damage category and damage reach. However, for
most studies, the functions are generated using the compute stage-damage
uncertainty option. This option requires conventional development of
structure inventories of structure attributes and specification of
uncertainties associated with key data. Water surface profiles, specified
under HydEng (see Chapter 4), are required to produce the stage damage
uncertainty functions by damage categories at the damage reach index
locations. This is performed by aggregating individual structure stage-
damage functions to the index location by adjusting for the slope in water
surface profiles. A detailed description of the methods described in this
chapter is found in Appendix F.

Structure information is entered under Structure Occupancy Type (see
Chapter 9) and Structure Inventory (see Chapter 11). Structure
Occupancy Type is a subcategory of a damage category (see Section 8.2,
page 8-3) and provides common information for similar structures.
Included are depth-percent damage and uncertainty functions for the
structure, contents, other; structure/content value and structure/other value
ratios; uncertainties for first floor stage, structure value, structure/content
value ratio, and structure/other value ratio. A structure is assigned to a
structure occupancy type. Structure inventory information includes the
structure name, description, stream, stream bank, stream station, structure
stages, structure and content values, addresses, coordinates, and other data.

The typical sequence you would follow in the economics section is:
1) Create damage categories, you must at least create one.

2) For each defined damage category, enter structures occupancy
types information. Structure occupancy types are not required.

3) Create structure modules and assign to a plan, analysis year
group.
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4) If you are using a structure inventory you need to enter the data
directly or import a structure inventory from an ASCII file.

5) Finally, you will manually enter, compute, or import stage-
damage functions into your study.

The dialog boxes you will use to input data for damage categories,
structure occupancy types, and structure modules have a common Menu
Bar. The Menu Bar contains the following common menus, for a
description of the Help menu see Chapter 2 (Section 2.4.8, page 2-12):

File  This menu is used for file management and contains the
following commands:

Add/Update: you either update (edit) an existing
economics data item (damage categories, structure
occupancy types, structure modules) information or add a
new economics data item to the study.

Close: close the open dialog box; if changes have not been
saved a warning message will appear.

Edit This menu is used for editing economics data items, traversing
the records in an economics data item list, creating economics
data items, and deleting economics data items. The commands
available are:

Cut/Copy/Paste: the standard cut/copy/paste commands

First Record: places you on the first record of the
economics data item list

Last Record: places you on the last record of the
economics data item list

Next Record: places you on the next record of the
economics data item list

Previous Record: places you on the previous record of the
economics data item list

New Record: creates a new economics data item record

Delete Record: deletes the selected economics data item
from the list

View This menu is used to review what economics data items have

been created for the study; there is only one command - List of
Economics Data Items.

Contents

e Damage Categories
e Import/Export
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8.2  Study Damage Categories

Damage categories
are used to
consolidate large
numbers of
structures into
specific categories
with similar
characteristics for
analysis and
reports. Typical
damage categories
include:
residential,
commercial,
industrial, open
space, and public
facilities.

Damage categories are used to consolidate large numbers of structures into
specific categories with similar characteristics for analysis and reports.
Typical damage categories include: residential, commercial, industrial,
open space, and public facilities. Several structure occupancy types,
discussed later, may be assigned to a study damage category. For
example, single family residential and apartments are structure occupancy
types (subcategories) assigned to the residential damage category. Figure
8.1 shows the Study Damage Categories dialog box.

File Edt “iew Help

D'amage Categary: I-"l'«F'T j Add

|AF‘AF|TMENTS Carcel |
| 1.00C

Description:

Price Indes:

PIRRREERN

Figure 8.1 Study Damage Categories Dialog Box

8.2.1 Defining Damage Categories

You should define enough damage categories (maximum of 20) to
facilitate detailed reporting. There is a minimal increase in computational
time for additional damage categories. The number of damage categories
should be sufficient to give enough detail but not too numerous to
complicate data management.

FDA calculates stage-damage on a structure-by-structure basis and
aggregates the results for each structure to the index location. The stage-
damage calculations for some categories of damage (emergency costs,
road damage, and automobile damage) normally do not use structure
inventory techniques. However, to include these damage categories in the
risk analysis, you may calculate the stage-aggregated damage with
uncertainty outside of FDA and enter the resulting stage-damage as a
"direct depth-dollar damage" function for a pseudo structure. Typically, a
pseudo structure is entered at the index location with either a pseudo first
floor stage or a first floor stage set to zero. The depth-dollar damage
function may be entered either using the normal depth-damage function or
an elevation-damage function. If elevations are used, then the first floor
stage is entered as zero (not blank).
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8.2.2 Create Damage Categories

To create damage categories:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Economics menu, click Study Damage
Categories.

2. The Study Damage Categories dialog box will open (see Figure
8.1, page 8-3).

3. Type a name (required) in the Damage Category list. The
maximum length is sixteen (16) characters.

4. Type a description (optional but recommended) in the Description
box. The maximum length is sixty-four (64) characters.

5. The price index is used to update the monetary values of the
structures assigned to the damage category. It overwrites the global
price index value (default value) that was entered when the study
was created (see Chapter 2, Section 2.3.1, page 2-5). Type the price
index for the damage category in the Price Index box (see Figure
8.1, page 8-3).

5. Click Add, the damage category is added, and you can enter
additional damage categories if you wish.

6.  When you are finished with entering your damage categories, on the
File menu, click Close, the Study Damage Categories dialog box
will close (see Figure 8.1, page 8-3).

Additional ways to create damage categories are provided from the Study
Damage Categories dialog box (see Figure 8.1, page 8-3):

e On the Edit menu, click New Record, you can now enter a new
damage category from the Study Damage Categories dialog box
(see Figure 8.1, page 8-3).

_Or_

e From the Navigator Button (see Chapter 2, Section 2.4.4, page
2-10), click the center of the button; you can now enter a new
damage category from the Study Damage Categories dialog box
(see Figure 8.1, page 8-3).

8.2.3 Edit Damage Categories
Edit damage categories that have already been defined:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Economics menu, click Study Damage
Categories.

2. The Study Damage Categories dialog box will open (see Figure
8.2, page 8-5).
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Fil=  Edit Wiew Help

Damage Categan: I.-’-‘«UTD j Update I
Description: I-"-\UTU DAMAGE Cancel |

Price Index: I 1.000

W] zas |ou]

Figure 8.2 Study Damage Categories Dialog Box - Update Button

3. From the Damage Category list see (Figure 8.1, page 8-3) select
the damage category you want to edit and make the necessary
updates.

4. Click Update, the changes are saved for the selected damage
category.

5. When you are finished with editing your damage categories, on the
File menu, click Close, the Study Damage Categories dialog box
will close (Figure 8.2).

8.2.4 Delete Damage Categories

Delete damage categories that have already been defined:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Economics menu, click Study Damage
Categories.

2. The Study Damage Categories dialog box will open (Figure 8.2).

3. From the Damage Category list (Figure 8.2) select the damage
category you want to delete.

4. On the Edit menu, click Delete Record. A warning message will
appear asking you if you really want to delete the damage category.
Click Yes, the damage category will no longer be available.

5. When you are finished with deleting damage categories, on the File
menu, click Close, the Study Damage Categories dialog box will
close (Figure 8.2).

8.2.5 List of Damage Categories

To review the damage categories that you have entered for your study,
FDA provides a report. To access the report do the following:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Economics menu, click Study Damage
Categories.
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2. The Study Damage Categories dialog box will open (see Figure
8.1, page 8-3).

3. On the View menu, click List of Damage Categories, the List of
Damage Categories dialog box will open (Figure 8.3).

=100 ]
File  “iew Help
Bear Creek - Plan Formulation
Lizt of Dnamage Categories
I arme | D ezcription | Price Index |ﬂ
APT APARTMEMNTS 1.00
AUTO AUTO DaMAGE 1.00
CORK COMMERCIAL STRUCTURES & COMTEMTS 1.00
PLEB PUBLIC STRUCTURES & CONTEMTS 1.00
RES SINGLE FAMILY RESIDEMTIAL 1.00
Kl _"I_I

Figure 8.3 List of Damage Categories Dialog Box

4. This report can be printed, on the File menu, click Print.

When you are finished reviewing this report, on the File menu,
click Close, the List of Damage Categories dialog box will close
(Figure 8.3).

e

8.2.6 Data Entry Variables for Damage Categories

Damage Category Name: Required name for the defined damage
category, which is used for subsequent data entry pick lists. Also used on
reports and plots. A new damage category name can be added to the
database. An existing damage category name can be selected, updated, or
deleted. The maximum length is 16 characters.

Damage Category Description: Optional description of the defined
damage category. The maximum length is 64 characters.

Price Index: Optional price index adjustment to damage values for this
category. The price index at the damage category level overrides the
global price index.
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8.3  Import/Export Study Data

You may import old HEC-SID structure inventory information into HEC-
FDA using the Economic/Import menu. You may also import ASCII

* txt files from commercial spreadsheets and databases. You may also
export data to ASCII delimited text files for use in other software such as
spreadsheets or databases. Please see Appendix E for a more detailed
description of the procedures.

8.3.1 Import HEC-SID Structure Inventory

For details on the import requirements for an HEC-SID (Structure
Inventory for Damage Analysis) structure inventory see Appendix E,
From HEC-FDA Section E.4 (page E-20). If you have an HEC-SID data file that meets the

you can import requirements, from FDA do the following:
old HEC-SID
inventory 1. From the FDA main window (see Chapter 2, Section 2.1, Figure

information from 2.1, page 2-2), on the Economics menu, point to Import, click Old

HEC-SID input ;
files (*.s). See SID File. . ) .
Appendix E for 2. The Import Structure Inventory dialog box will open (Figure
further details 8.4).
x|

File Help

Stream Mame: I j

todule Marme: I b

Figure 8.4 Import Structure Inventory Dialog Box

3. From the Stream Name list (Figure 8.4) select the stream where the
structures are located.

4. From the Module Name list select the structure module that will be
associated with the structures.

5. Click Import, the Import Structure Inventory Data browser will
open (see Figure 8.5, page 8-8). By default the browser is looking
for SID input files (*.s). Select the appropriate file; click Open, the
Import Structure Inventory Data browser will close.

6. The program gives no indication that the import is being done, the
Import Structure Inventory Data dialog box (Figure 8.4) will
lose focus (title bar will become gray) when the import is finished.

7. On the File menu, click Close, the Import Structure Inventory
Data dialog box will close (Figure 8.4).
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Import Structure Inventory Data ﬂﬂ

Lk it I @' Dezktop

.DM';.-' Diocurnents
j My Compuker
!_,J My Mebwork Places
| Putty Connections
|)Win3CP Connections
LAlSID InputFile. s

File name: |SID_InputFiIe.s Open I
Files of hype: |S|D j Cahcel |

Figure 8.5 Import Structure Inventory Data Browser

8.3.2 Importing HEC-FDA Study Data

From HEC-FDA
you can import
FDA data from
ASCII delimited
files. By default,
FDA assumes an
ASCII tab
delimited file..

FDA imports data from a text file (*.txt) which contains delimited fields.
By default, FDA expects the fields to be separated by the tab character;
you can specify a different field separator. FDA requires a specific format
for this file, which is described in Appendix E. FDA will import the
following data: plans, analysis years, streams, damage reaches, damage
categories, structure occupancy types, structure modules, structures, water
surface profiles, exceedance probability (frequency) curves, stage-
discharge (rating curves), and levee data. To import FDA data:

1.

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the EConomics menu, point to Import, click
ASCII Tab Delimited.

The Import Data dialog box x|
will open (Figure 8.6). By )

default the character separating | Import Options

fields in the file is a tab. From  |[_Field Separstars

the Import Data dialog box I Tab

you can select from a pre- [~ Semicalon

defined list, or enter your own I Comma

field separator by clicking [ Space

Other Character and entering 0 e e I—
a character in the Other

Character box. I™ Update Data
If you wish to update data that

is already included in the study, Import
click Update Data.
Click Import, the Import Figure 8.6 Import Data Dialog Box

Data browser will open (see
Figure 8.7, page 8-9).
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2| x|
Look in: I_} BearCreek. j 4= e B

[SRFDa_TmpartFile bxt
I'.;j Fda_Resulks.kxt
[Z] Foa_sdoptions. bxt

File: name: IFDA_Impu:urtFiIe.th Open I
Files of type: | Test [tab delimited) [*twt] | Cancel |

Figure 8.7 Import Data Browser

5. By default the browser is looking for text (tab delimited, *.txt) files.
Select the appropriate file; click Open, the Importing Data Status
dialog box will open (Figure 8.8).

ﬁ; Eear Creek - Plan Formulation - Importing Dak x|

Documentsihecfdatwersion_1. 44testdata\BearCreek \FDA_ImpartFile. bt ;I

35 Occupancy Types Imported.  Elapzed bne 00k 00m 01=,

1 Structures Imported.  Elapsed time 00k 00m 0732

200 Structures Imported. Elapsed time 00k 00m 02
Importing of Data was Successful

Cloze |

Figure 8.8 Importing Data Status Dialog Box

6. The Importing Data Status dialog box (Figure 8.8) will provide
information on the importing of the data. Once the import is
finished, the Importing Data Status dialog box will contain a
message "Importing of Data was Successful" and the Import Data
dialog box (see Figure 8.6, page 8-8) and the Import Structure
Inventory Data browser will close (Figure 8.7).

7.  After reviewing the information in the Importing Data Status
dialog box (Figure 8.8), click Close, the Importing Data Status
dialog will close, and your FDA study now contains data.

8.3.3 Exporting HEC-FDA Study Data

All FDA study data can be exported to a text file (*.txt) which contains
delimited fields. By default, FDA expects the fields to be separated by the
tab character; you can specify a different field separator. FDA will export
the following data: plans, analysis years, streams, damage reaches,
damage categories, structure occupancy types, structure modules,
structures, water surface profiles, exceedance probability (frequency)
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From HEC-FDA
you can export
most study data to
an ASCII text file.
By default, the file
is an ASCII tab
delimited file.

curves, stage-discharge (rating curves), and levee data. To export FDA

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Economics menu, click Export.
The Export Data dialog box will open (Figure 8.9).

x|
Export Field Separator(s] Export Options
* Tab ¥ Plans ¥ Damage Categroies ¥ ‘W ater Surface Profiles
" Semicolon v ‘ears ¥ Stucture Dccupancy Types [ Frequency Curves
= Comma v Streams ¥ Stucture Modules ™ |Rating Curves
{~ Space ¥ Damage Reaches W Stuctures I~ Levee Data
& Other Character: Ix
SelectAll | DesslectAl |

Figure 8.9 Export Data Dialog Box

By default the character separating fields in the file is a tab. From
the Export Data dialog box, from the Export Field Separator(s)
box (Figure 8.10) you can select from g ——]
a pre-defined list, or enter your own & Tab

field separator by clicking Other
Character and entering a character in
the Other Character box. " Comma

From the Export Options box ~ Space

(Figure 8.11) the user can select all  Other Character I—
FDA study data to be exported (click
Select All), or the user can select
individual data items to be exported. ~ Figure 8.10 Export Field
For example (Figure 8.11) if you only Separator(s) Box
wanted to export the structure inventory data, click Deselect All,
and then click Structures. Now the only data that will be exported
from the study would be the structure inventory.

" Semicolan

— E=part Options
[+ Planz [ Damage Categroies [+ water Surface Profiles
¥ “ears ¥ Structure Occupancy Tupes [T Frequency Curves
[ Streams ¥ Stucture Modules [~ Rating Curves
[¥ Damage Reaches ¥ Structures I~ Levee Data
SelectAl | Deselectal |

Figure 8.11 Export Options Box

Now that you are ready, click Export, the Export Data browser
will open (see Figure 8.12, page 8-10). FDA by default provides a
filename of FDA_ExportASCII.txt, you can change this name.

8-10



HEC-FDA User's Manual Chapter 8 - Economics

2| x|
Sawe jr: I ) BearCreek, j - £ -

[Z] Fo&_ExportascIL bt
[Z] Fow_ImportFile. bt
El Fda_Resulks.bxt

[Z] Fow_Sdoptions.bxt

File nhame: FO2 Expart&SCIL E=h Save I
Save as type: | Test [tab delimited) [*txt] =l Cancel |

Figure 8.12 Export Data Browser

6. Click Save, the Exporting Data Status dialog box will open
(Figure 8.13).

ﬁ: Bear Creek - Plan Formulation - Exporting Data Skatus x|

[E xporting File - C:\Documents and Settingshqlhecprbiby ﬂ
Diocumentshhectdaiwersion_1. 44testdatat\BearCreek \FDA_E «porkaS Cl bt

Flat 4 of 4. 100.0% Camplete.

Year 2 of 2 100.0% Complete,

Stream 1 of 1. 100.0% Complete.

Reach 2 of 2. 100.0% Complete.

Damage Category 5 of B 100.0% Complete.

Occupancy Tvpe 1of 35 2.9% Complete.

Occupancy Type 10of 35, 28.6% Complete.  Estimated time remaining 00H 00m 00z,

Occupancy Type 35 of 35, 100.0% Complete.  Estimated time remaining 00k 00m 00z

Module 5 of 5. 100.0% Complete.

Structure 1 of 205, 0.5% Complete.

Structure 10 of 205, 4.9% Complete.  Estimated time remaining 00k 00m 00z

Structure 205 of 205, 100.0% Corplete.  Estimated time remaining 00k 00m 00z,

“Water Surface Profile Set 1 of 2. 50.0% Complete.

‘wiater Surface Profile Set 2 of 2. 100.0% Complete. —
Exporting of D ata was Successful j

Cloge |

Figure 8.13 Exporting Data Status Dialog Box

7. The Exporting Data Status dialog box (Figure 8.13) will provide
information on the exporting of the data. Once the export is
finished, the Exporting Data Status dialog box will contain a
message "Exporting of Data was Successful" and the Export Data
dialog box (see Figure 8.9, page 8-10) and the Export Structure
Inventory Data browser will close (Figure 8.12).

8.  After reviewing the information in the Exporting Data Status
dialog box (Figure 8.13), click Close, the Exporting Data Status
dialog will close, and your FDA study now contains data.
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CHAPTER9

Structure Occupancy Types

9.1 General

A structure
occupancy type
describes a class

single family, no
basement, raised
foundation, one
story).

of structures (e.g.

A structure occupancy type describes a class of structures (e.g. single
family, no basement, raised foundation, one story). Data entered for a
structure occupancy type is applied to all the structures assigned to that
structure occupancy type. Structures are assigned to an occupancy type in
the structure inventory editor (see Chapter 11).

Data entered in the structure occupancy type editor (Figure 9.1) include:
e The depth-percent damage functions (structure, content, and other);
e the content-to-structure value ratio — used to estimate the value of
contents based on a percentage of the value of the structure; and
e the uncertainties in the first floor elevation, value ratios (content to
structure, and other to structure), and the damage in the depth-
damage functions.

File Edit “iew Help

Darmage Categony: IAPT j

Structure Dccupancy Type: lA-DSNB j add

Description: IImportSID A15  AlC Cancel |

Define Depth-Percent Damage Function
’7|_ Structure. .. | r Cantent... | r Other... |

Content bo Structure Walue R atio [percent): I

Other to Structure Value R atio [percent): I

Define Uncertainty Parameters
Emor Azzociated \With:

I Firzt Floor Stage. . | I Cantent/Stuchure Yalue.. |

I Shructure Walue. . | r Other/Structure Yalue. .. |

M4 1e3 | ]m]

Figure 9.1 Study Structure Occupancy Types Dialog Box

Structure occupancy types are a subcategory of damage categories.
Several structure occupancy types can be assigned to a single damage
category. For example, single-story structures with no basements, single-
story structures with basements, mobile homes, and duplex apartments are
different structure occupancy types assigned to a residential damage
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category. Each occupancy type would have unique depth-damage
functions and uncertainty parameters.

Uncertainty or error distributions associated with estimating the depth-
damage functions, structure values, content value ratios, other value ratios
and first flood stage are used to develop the total aggregated stage-
damage-uncertainty functions by damage categories for the damage reach.
The uncertainty of each parameter may be defined using none (no
uncertainty), normal, triangular or log normal probability density
functions.

Defining Structure Occupancy Types

Structure occupancy types are defined by damage category, and the same
structure occupancy type cannot be used for different categories.
Structure occupancy types contain depth-damage functions where damage
is defined in percent of value (structure, content, and other). Structures
which have a direct depth-dollar damage function assigned to them have a
structure occupancy type with an FDA internally generated name. You
will not normally see the direct damage function occupancy types except
in the List of All Structure Occupancy Types dialog box (see Section
9.6, page 9-15). Although user-defined structure occupancy types can
apply to one structure, they normally represent a large class of structures
(i.e., one story, single family residential, wood frame construction, no
basement).

Create Structure Occupancy Types

To create a structure occupancy type:

1. From the HEC-FDA main window (see Chapter 2, Section 2.1,
Figure 2.1, page 2-2), on the Economics menu, click Study
Structure Occupancy Types.

2. The Study Structure Occupancy Types dialog box will open (see
Figure 9.1, page 9-1).

3. From the Damage Category list, select the damage category you
want to create a structure occupancy type for.

4. Type a name (required) in the Structure Occupancy Type list.
The maximum length is sixteen (16) characters.

5. Type a description (optional but recommended) in the Description
box. The maximum length is sixty-four (64) characters.

6. Enter the Structure, and/or Content, and/or Other depth-percent
damage function for the structure occupancy type. See Section
9.3.1 (page 9-3) for more detail on depth-percent damage functions.
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7. Enter the Content to Structure Value Ratio (see Figure 9.1, page
9-1), which represents the maximum content value divided by the
maximum structure value. This value is entered as a percentage and
is used to compute the content value from the structure value if a
content value is not specified in the structure inventory.

8. If you are computing damages to "other" (damage to landscape,
automobiles, etc), enter the Other to Structure Value Ratio,
which is the numeric value (in percent) that represents the
maximum "other" value divided by the maximum structure value.

9. From the Define Uncertainty Parameters box, you enter the
uncertainty or error distributions associated with estimating the first
floor stage (First Floor Stage), the structure value (Structure
Value), the content value ratios (Content/Structure Value), and
the other value ratios (Other/Structure Value).

10. Click Add, the structure occupancy type will be added to the study,
and you can enter additional structure occupancy types if necessary.

11.  When you are finished entering structure occupancy types, from the
File menu, click Close.

Additional ways to add new structure occupancy types are provided in the
Study Structure Occupancy Types dialog box (see Figure 9.1, page 9-1):

e From the Edit menu, click New Record, you can now enter a new
structure occupancy type from the Study Structure Occupancy
Types dialog box (see Figure 9.1, page 9-1).

_Or_

e From the Navigator Button (see Chapter 2, Section 2.4.4, page
2-10), click the center button; you can now enter a new structure
occupancy type from the Study Structure Occupancy Types
dialog box (see Figure 9.1, page 9-1).

9.3.1 Depth-Percent Damage Functions

Depth-percent
damage functions
represent the
damage caused to
a structure,
contents of a
structure, and
other for given
depths of flooding
at that structure.

Depth-percent damage functions represent the damage caused to a
structure, contents of a structure, and other for given depths of flooding at
that structure. The damage is based on a percentage of the total value of
the structure, content, and "other" respectively. The percent-damage is
multiplied by the structure value, content value, or "other" value to get a
unique depth-damage function at the structure. Other can be used to
compute damage for any other item not accounted for in structure value
and content value (i.e. automobiles, landscape).

Depth-percent damage functions should always contain a zero damage
depth, and negative depths are acceptable. The zero depth is assumed to
coincide with stage (elevation) of the first floor.
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In the cases where content or other values are not available, they can be
computed by FDA as a percentage of the total value of the structure. Enter
these ratios in the content to structure value ratio and the "other" to
structure value ratio boxes. The actual value of contents and other may be
entered for each structure in the structure inventory editor. Doing so will
override the value computed from the ratios contained in the structure
occupancy type.

The uncertainty associated with the depth-percent damage function is
entered by ordinates based on the specified distribution.

Structure

To enter a structure depth-percent damage function for a structure
occupancy type:

1.

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Economics menu, click Study Structure
Occupancy Types.

The Study Structure Occupancy Types dialog box will open (see
Figure 9.1, page 9-1).

From the Define Depth-Percent Damage Function box, click
Structure, the Depth-Percent Damage Function - Structure
dialog box will open (Figure 9.2).

Enter the depth_ 185 Bear Creek - Plan Formulation - Depth-Percent Damage Function - Structure
Fle Edit Wiew Help
percent damage Structure Dccupancy Type: A-OSME - STRUCTURE Plot
function ordinates Define Uneetanly ———————————
.  Nore (+ Momal ¢ Triangular ¢ Log Marmal Tabulate...
USIHg the Depth Depth Damage Standard Deviation | ;I
and Dam age i it.] — [Percent) = of Emar — J
-1.00 1.0 0.200
columns. =1 oo 50 3000
If you are entering [z 220 210 o
. d & | 300 270 5.400 Sz
uncertalnty ata, % ;Eg ;u g gggg o
select the [a | 500 400 8.000
. [0 | 700 420 8600
approprlate error [ 11 ] 800 440 8.800
.. . . 12 | a0 50 5000
distribution in the IEN 1000 0 -
] 5

Define
Uncertainty box
(Figure 9.2). The
proper columns for entering uncertainty parameters will be added to
the table depending on your choice.

To view a plot of the structure depth-percent damage function, click
Plot, or from the View menu click Depth-Percent Function Plot.
The Depth-Percent Damage Function Plot - Structure dialog box
will open (see Figure 9.3, page 9-5).

To view the data that composes the structure depth-percent damage
function in a tabular form, click Tabulate, or from the View menu

Figure 9.2 Depth-Percent Damage Function -
Structure Dialog Box
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File  Help
Bear Creek - Plan Formulation
Depth-Percent D amage Function Plot for &-05ME - STRUCTURE
[Mormal)

a0

70

o .’_PP’“’___“_,__H——'_"

. ——4
: SEEES
A0 / i e j=mer
T I
S 40 '/Ir’ /I: S ¢ + + 1
I +
£ ] S
[ Fe |
e__,d_ae—ﬂ_"a
» e &
[
-2 1 0 1 2 3 4 5 [ 7 3 3 10 11 12 13 14
Depth [ft.]

[—— MedianDamage —=— +250 —+— +15D ¢ 150 —+— -2s0]

Figure 9.3 Depth-Percent Damage Function Plot - Structure Dialog
Box

click Depth-Percent Function Report. The Depth-Percent
Damage Function Report - Structure dialog box will open
(Figure 9.4).

ﬁ: Depth-Percent Damage Function Report
Filz  Help
Bear Creek - Plan Formulation
Depth-Percent Damage Function Report for &-05HE - STRUCTURE
Error Limit Curves [Mormal ;I
Depth Damage Damage [Percent]
[it.) [Fercent] 25D | 15D | +15D | +25D
-2.00 0.00 0.00 0.00 0.00 0.00
-1.00 1.0 0.E 0.8 1.2 1.4
0,000 15.0 3.0 120 18.0 21.0
1.00 15.0 3.0 120 18.0 21.0
2.00 24.0 14.4 19.2 28.8 36
3.00 270 16.2 218 324 7.8
4.00 30.0 18.0 24.0 360 420
5.00 3.0 186 248 7.2 434
£.00 40.0 24.0 320 430 56.0
Z.00 430 258 344 51.6 0.2
8.00 440 26.4 K2 52.8 E1.6
9.00 450 270 380 54.0 g3.0
10.00 46.0 276 38 55.2 £4.4
11.00 47.0 282 376 56.4 B5.9
12.00 43.0 288 8.4 57.6 B7.2
13.00 430 294 392 58.9 B85
14.00 50.0 30.0 40.0 £0.0 00
T _’lJ
Figure 9.4 Depth-Percent Damage Function Report - Structure
Dialog Box

When you are finished defining the structure depth-percent damage
function, click Save. The Depth-Percent Damage Function -
Structure dialog box will close returning you to the Study
Structure Occupancy Types dialog box (see Figure 9.1, page 9-1).
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Content

To enter a content depth-percent damage function for a structure
occupancy type:

1.

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Economics menu, click Study Structure
Occupancy Types.

The Study Structure Occupancy Types dialog box will open (see
Figure 9.1, page 9-1).

From the Define Depth-Percent Damage Function dialog, click
Content, the Depth-Percent Damage Function - Content dialog
box will open (Figure 9.5).

-1l x|
Eile Edit “iew Help
Structure Occupancy Type: A-05SMB - COMTENT Plat |
Define Uncertainty
" Mone & Momal ¢ Triangular ¢ Log Momal Tabulate... |
Depth [ramage Standard Deviation ;I
[ft.] [Percent] of Error J
1 -1.00 0o 0.0a0
2 0.00 120 2.400
3 1.00 240 4.800
4 2.00 330 6600
5 3.00 380 7.000
B 4.00 370 7.400 Save |
7 5.00 41.0 8.200
C |
5 £.00 450 5,000 _ Comedl |
g 7.00 A0.0 10,000
10 2.00 550 11.000
11 9.00 E0.0 12.000
12
13 -
K 3

Figure 9.5 Depth-Percent Damage Function - Content Dialog Box

Enter the content depth-percent damage function ordinates in the
Depth and Damage columns.

If you are entering uncertainty data, click the appropriate error
distribution. The proper columns will be added to the table.

To view a plot of the content depth-percent damage function, click
Plot, or from the View menu click Depth-Percent Function Plot.
The Depth-Percent Damage Function Plot - Content dialog box
will open (see Figure 9.6, page 9-7).

To view your content depth-percent damage function in a tabular
form, click Tabulate, or from the View menu click Depth-Percent
Function Report. The Depth-Percent Damage Function Report
- Content dialog box will open (see Figure 9.7, page 9-7).

When you are finished defining the content depth-percent damage
function, click Save. The Depth-Percent Damage Function -
Content dialog box will close, returning you to the Study
Structure Occupancy Types dialog box (see Figure 9.1, page 9-1).
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RI=I
File  Help
Bear Creek - Plan Formulation
Depth-Percent Damage Function Plot for &-05ME - COMTENT
[Maormal]
50
/
20 —
70 -~
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i ¢ L
20 L
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L]
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Depth [ft.]
[~— MedianDamage —=— +250 —+— +15D + 150 —+— 250

Figure 9.6 Depth-Percent Damage Function Plot - Content Dialog

Other

Box
'a; Depth-Percent Damage Function Report i ] 4]
File  Help
Bear Creek - Plan Formulation
Depth-Fercent D'amage Function Report for A-05MEB - CONTENT
Errar Limit Curves [Mormal] ;I
Depth Dlamage Damage [Percent)
1] [Percent) 25D | 15D | +1 50 | +2 5D
-1.00 0.00 0.00 0.00 0.00 0.00
0.000 120 72 96 14.4 16.8
1.00 240 14.4 159.2 288 336
200 330 19.8 264 396 4E.2
200 35.0 21.0 28.0 42.0 450
4.00 370 222 296 444 51.8
5.00 41.0 246 3248 432 57.4
.00 450 270 360 54.0 E3.0
7.00 50.0 300 40.0 £0.0 70.0
8.00 55.0 330 440 BE.0 770
9.00 £0.0 360 43.0 720 84.0
-
4] »
Figure 9.7 Depth-Percent Damage Function Report - Content
Dialog Box

To enter a depth-percent damage function for damageable property other
than the structure or contents of a building, use the "other" option:

1.  From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Economics menu, click Study Structure
Occupancy Types.
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2. The Study Structure Occupancy Types dialog box will open (see
Figure 9.1, page 9-1).

3. From the Define Depth-Percent Damage Function box, click
Other, the Depth-Percent Damage Function - Other dialog box
will open (Figure 9.8).

4. Enter the other
depth-percent
damage ordinates
in the Depth and
Damage
columns.

5. Ifyouare
entering
uncertainty data,
select the
appropriate error
distribution. The
proper columns
will be added to
the table for

ﬁ; Silver Creek - Depth-Percent Damage Function - Dther,
File Edit “iew Help

Structure Dccupancy Type: Sk 'Willn - OTHER

Define Uncertainty

" Mone " Momal @+ Triangular  Log Maomal

= [=]

Flat |
Tabulate |

Depth
(ft.]

Damage
[Percent]

Minimum
[amage [percent]

-1.00
oo
1.00
200
5.00

10,00
16.00
2000

|m|m |\‘ |m |m |& |LlJ |M|_‘

=

[

w

-

0.000
1.400
3500
10,500
36.000
56000
E3.000
EE.500

B
]

Save |
Cancel |

o

Figure 9.8 Depth-Percent Damage Function - Other
Dialog Box

entering the uncertainty information.
6. To view a plot of your other depth-percent damage function, click
Plot, or from the View menu click Depth-Percent Function Plot.
The Depth-Percent Damage Function Plot - Other dialog box
will open (Figure 9.9).

2‘ Depth-Percent Damage Plot =] 3]
File  Help
Silver Creek
Depth-Percent Damage Function Plot for Sirl Willn - OTHER
[Triatigular]
70
E0 - o ===t
d__ﬂ___o-—"‘ﬂf' R I —

50 ] 4
=3 LT I B e 3
E L i
o | —
5 40 i
o= -
=, L My
% Al
=
m
f=1 f/ L

s
20

Depth [ft.]

4 5 6 F 8 9 10 11 12 13 14 15 16 17 18 13 20

—+— Median Damage
+ 757 Limit

—=—  B% Limit
—#%— 5953 Limit

——  25% Limit

Figure 9.9 Depth-Percent Damage Function Plot - Other Dialog Box
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7. To view the data of your other depth-percent damage function in a
tabular form, click Tabulate, or from the View menu click Depth-
Percent Function Report. The Depth-Percent Damage Function
Report - Other dialog box will open (Figure 9.10).

=]
File  Help
Silver Creek.
Depth-Percent Dramage Function Report for Sirl 'wiln - OTHER
Error Limit Curves [Tristgular] ﬂ
Depth Damage D amage [Percent]
Iit.) [Percent] 250 | 15D | +1 5D | +25D

-1.00 0.00 0.00 0.00 0.00 0.00

0.0o0 10 049 1.0 12 1.3

1.00 25 2.2 24 24 32

2.00 7h EE 73 a7 a7

5.00 250 219 243 289 323

10,00 40.0 351 389 48,2 51.6

15.00 450 345 438 52.0 58.1

20.00 475 1.7 4E.2 54.9 B1.3
< LIJ

Figure 9.10 Depth-Percent Damage Function Report - Other Dialog
Box

8.  When you are finished defining the "other" depth-percent damage
function, click Save. The Depth-Percent Damage Function —
Other dialog box will close (see Figure 9.8, page 9-8) returning you
to the Study Structure Occupancy Types dialog box (see Figure
9.1, page 9-1).

9.3.2 Content to Structure Value Ratio

The content to
structure value
ratio is the
numeric value, in
percent, that
represents the
content value
divided by the
structure value
for a particular
structure
occupancy type.

The content to structure value ratio is the numeric value, in percent, that
represents the content value divided by the structure value for a particular
structure occupancy type. It is used to estimate total content value if the
structure inventory does not include content value information. The
computed content value is then used to proportion the contents depth-
percent damage function.

The actual value of contents may be entered for each structure in the
structure inventory editor. Doing so will override the value computed
from the ratios contained in the structure occupancy type. Enter the ratio
as a whole number (i.e. enter 50 for a ratio of 50%).

EGM 04-01 contains generic depth-damage relationships that can be
applied in the absence of regionally developed relationships. The content
damage relationships in EGM 04-01 represent a percentage of structure
value, not content value. Therefore, when using the content damage
relationships from EGM 04-01, enter a value of 100 (100%) as the content
to structure value ratio in FDA. The program will still compute content
damage as a percentage of content value. However, since the content
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value is equal to structure value, the result is that content damage becomes
a percentage of structure value.

9.3.3 Other to Structure Value Ratio

The other to
structure value
ratio is the
numeric value, in
percent, that
represents the
maximum other
value divided by
the maximum
structure value
for a particular
structure
occupancy type.

The other to structure value ratio is the numeric value, in percent, that
represents the maximum other value divided by the maximum structure
value for a particular structure occupancy type. It is used to estimate total
value of the property represented by other if the structure inventory does
not include other value information. The computed value is then used to
proportion the other depth-percent damage function.

The actual value of other may be entered for each structure in the structure
inventory editor. Doing so will override the value computed from the
ratios contained in the structure occupancy type. Enter the ratio as a
whole number (i.e. enter 50 for a ratio of 50%).

9.3.4 Define Uncertainty Parameters

Uncertainty, or error distributions, associated with estimating the depth-
damage functions, structure values, content value ratios, other value ratios
and first flood stage are used to develop the total aggregated stage-
damage-uncertainty functions by damage categories for a damage reach.
The uncertainty of each parameter may be defined using none (no
uncertainty), normal, triangular or log normal probability density
functions.

First Floor Stage

The standard deviation in feet (meters) of the uncertainty in the first floor
stage estimate of a particular structure occupancy type. This value is
based on the procedures/type of surveys used to estimate the first floor
stage. Values illustrated in Table 9.1 (page 9-11) can be used as a guide.

To enter the error associated with the first floor stage:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Economics menu, click Study Structure
Occupancy Types.

2. The Study Structure Occupancy Types dialog box will open (see
Figure 9.1, page 9-1).

3. Click First Floor Stage. The Error Associated with First Floor
Stage dialog box will open (see Figure 9.11, page 9-11).
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Table 9.1
Uncertainty Based on Measurement Methods

Contour Error Standard
Method Interval (ft) Deviation
(ft) (ft)
Field survey
Hand level NA +0.2 @50 0.1
Stadia NA + 0.4 @ 500° 0.2
Conventional level NA +0.05 @ 800’ 0.03
Automatic level NA +0.03 @ 800’ 0.02
Aerial survey
2’ +0.59 0.3
5’ +1.18 0.6
10° +2.94 1.5
Topographic map
2’ +1.18 0.6
5 +2.94 1.5
10° +5.88 3

4. Select the appropriate distribution from the Distribution Type
group.

Structure Occupancy Type: A-0SMB

Diistribution Type
(" Maone & Momal £ Trangular  Log Norma

First Floor Stage Error (stdev ft] |0.200

[ ]

Canicel |

Help |

Figure 9.11 Error Associated with First Floor Stage Dialog Box

5. Enter the appropriate value(s) in the First Floor Stage Error box

(Figure 9.11).

6. Click OK, the Error Associated with First Floor Stage dialog box
will close, and return you to the Study Structure Occupancy
Types dialog box (see Figure 9.1, page 9-1).

7. The checkbox next to First Floor Stage will be selected.

Structure Value

The error associated with structure value is entered as the standard
deviation, in percent of structure value, associated with the uncertainty in
the structure value estimate for a particular structure occupancy type.

To enter the error associated with the structure value:
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9]

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Economics menu, click Study Structure
Occupancy Types.

The Study Structure Occupancy Types dialog box will open (see
Figure 9.1, page 9-1).

Click Structure Value; the Error Associated with Structure
Value dialog box will open (Figure 9.12).

2: Bear Creek - Plan Formulation - Error Associated wi x|

Structure Occupancy Type: A-05HEB

Distribution Tepe
= Mone & Momal ¢ Trangular € Log Norma

Structure Yalue Error [stdev in percent] | 10.000

QK I Cancel | Help |

Figure 9.12 Error Associated with Structure Value Dialog Box

Select the appropriate distribution from the Distribution Type
group.

Enter the appropriate value(s) in the Structure Value Error box.
Click OK, the Error Associated with Structure Value dialog box
will close, and return you to the Study Structure Occupancy
Types dialog box (see Figure 9.1, page 9-1).

The checkbox next to Structure Value will be selected.

Content/Structure Value

The standard deviation is a percent of the content to structure value ratio.
It is associated with the error in estimating the ratio. For example, for a
content to structure value ratio of fifty percent, an entered standard
deviation of ten (10) percent would mean that the plus/minus one standard
deviation range is forty-five to fifty-five percent. Leave the
Content/Structure value blank when using the generic content depth-
damage relationships from EGM 04-01.

To enter the error associated with the content/structure value:

1.

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Economics menu, click Study Structure
Occupancy Types.

The Study Structure Occupancy Types dialog box will open (see
Figure 9.1, page 9-1).

Click Content/Structure Value; the Error Associated with
Content/Structure Value dialog box will open (see Figure 9.13,
page 9-13).
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Structure Occupancy Tepe: A-O5SMEB

Distribution Type
= MNone & Marmal ¢ Trangular © Log Marmal

Stiucture “alue Ratio Errar [stdev in percent increment] | 40.000

ok I Cancel I Help |

Figure 9.13 Error Associated with Content/Structure Value Dialog Box

4.  Select the appropriate distribution type from the Distribution Type
group.

5. Enter the appropriate value(s) in the Content/Structure Value
Error box.

6. Click OK, the Error Associated with Content/Structure Value
dialog box will close, and return you to the Study Structure
Occupancy Types dialog box (see Figure 9.1, page 9-1).

7. The checkbox next to Content/Structure Value will be selected.

Other/Structure Value

The standard deviation is a percent of the "other" to structure value ratio.
It is associated with the error in estimating the ratio. For example, for a
"other" to structure value ratio of fifty percent, an entered standard
deviation of ten (10) percent would mean that the plus/minus one standard
deviation range is forty-five to fifty-five percent.

To enter the error associated with the other/structure value:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Economics menu, click Study Structure
Occupancy Types.

2. The Study Structure Occupancy Types dialog box will open (see
Figure 9.1, page 9-1).

3. Click Other/Structure Value; the Error Associated with
Other/Structure Value dialog box will open (Figure 9.14).

ﬁ; Silver Creek - Error Associated with Other /Structure |

Structure Occupancy Twpe: S 'Willn

Distribution Type
" Mone  Momal ¢ Trangular ¢ Log Marma

Dther/Structure Walue Ratio Errar [stdey in percent increment] |0.000

Ok I Cancel I Help |

Figure 9.14 Error Associated with Other/Structure Value Dialog Box
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4. If there is uncertainty associated with the other/structure value,
from the Distribution Type group select the appropriate
distribution type.

5. Enter the appropriate value(s) in the Other/Structure Value Error
box.

6. Click OK, the Error Associated with Other/Structure Value
dialog box will close, and return the user to the Study Structure
Occupancy Types dialog box (see Figure 9.1, page 9-1).

7. The checkbox next to Other/Structure Value will be selected.

9.4  Edit Structure Occupancy Types
To edit structure occupancy types that have already been defined:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Economics menu, click Study Structure
Occupancy Types.

2. The Study Structure Occupancy Types dialog box will open (see
Figure 9.1, page 9-1).

3. From the Damage Category list, select the damage category that
contains the structure occupancy type you want to edit.

4. From the Structure Occupancy Type list, select the structure
occupancy type you want to edit and make the necessary updates.

5. All of the items in Section 9.2 (page 9-2) can be edited for each
defined structure occupancy type.

6. Click Update (Figure 9.15), the changes are saved for the selected
structure occupancy type.

ﬁ: Bear Creek - Plan Formulation - Study Structure Occupancy Types
File Edit View Help

[Damage Categon: I-‘b‘PT j

Structure Decupancy Tupe: I.ﬁ.-DSNB j Update |
Deszcriphion; IImportSID AlS AlC LCancel |

Define Depth-Percent Damage Function
’]7 Structure. . | I~ Cantert... | I Other... |

Content to Struchure Walue Ratio [percent); I 50.000

Other to Structure Yalue R atio [percent]: I

Define Uncertainty Parameters
Ermor Associated With:

v First Floor Stage. . | v ContertStructure Yalue. . |

i~ Structure Yalie. | I OtherStuctune Yalue, |

W _as D
Figure 9.15 Study Structure Occupancy Types Dialog Box - Update
Button
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7.

When you are finished editing the occupancy type, from the File
menu, click Close.

9.5 Delete Structure Occupancy Types

To delete a structure occupancy type that has already been defined:

1.

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Economics menu, click Study Structure
Occupancy Types.

The Study Structure Occupancy Types dialog box will open (see
Figure 9.1, page 9-1).

From the Damage Category list, select the damage category that
contains the structure occupancy type that you want to delete.
From the Structure Occupancy Type list select the structure
occupancy type you want to delete.

From the Edit menu, click Delete Record. A warning message will
appear asking if you really want to delete the structure occupancy
type. Click Yes, the structure occupancy type will no longer be
available.

When you are finished with deleting structure occupancy types,
from the File menu, click Close.

9.6 List of All Structure Occupancy Types

To review the structure occupancy types that you entered for a study,
HEC-FDA provides a report. To access the report:

1.

e

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Economics menu, click Study Structure
Occupancy Types.

The Study Structure Occupancy Types dialog box will open (see
Figure 9.1, page 9-1).

From the View menu, click List of All Structure Occupancy
Types, the List of All Structure Occupancy Types dialog box will
open (see Figure 9.16, page 9-16).

To print this report, from the File menu, click Print.

When you are finished reviewing this report, from the File menu,
click Close.
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9.7
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Figure 9.16 List of All Structure Occupancy Types Dialog Box

Description of Structure Occupancy Type Data Entry
Variables

Damage Category Name: A previously defined damage category name.
You must select a damage category before proceeding with the structure
occupancy type dialog.

Structure Occupancy Type: Required name given to a similar set of
structures that is used to define the depth-percent damage function(s) and
first floor, structure value, content/structure value ratio and other/structure
value ratio uncertainty of the type of structures. An existing structure
occupancy type can be selected, updated, or deleted. The maximum
length is sixteen (16) characters.

Structure Occupancy Description: Optional description of the defined
structure occupancy type, up to sixty-four (64) characters.

Depth-percent Damage Function: Depth-percent damage functions
define the percent of the structure damaged for a range of flood stages at a
structure. The percent-damage is multiplied by the structure value to get a
unique depth-damage function at the structure. The zero depth is assumed
to coincide with stage (elevation) of the first floor. Separate depth-percent
damage functions for contents and "other" may be developed in a similar
manner. Contents and other damage may also be based on the content to
structure value ratio and the other to structure value ratio. The uncertainty
associated with the depth-percent damage function is entered by ordinates
based on the type of distribution specified.
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Content to Structure Value Ratio: The numeric value in percent that
represents the maximum content value divided by the maximum structure
value for a particular structure occupancy type. It is used to compute the
content value from the structure value if content value does not exist for
individual structures in the structure inventory.

Other to Structure Value Ratio: The numeric value in percent that
represents the maximum other value (damage to landscape, etc) divided by
the maximum structure value for a particular structure occupancy type. It
is used to compute the other value from the structure value if the other
value does not exist for individual structures in the structure inventory.

Error Associated With: First Floor Stage: The standard deviation in
feet (meters) of the uncertainty in the first floor stage estimate of a
particular structure occupancy type. Based on the procedures/type of
surveys used to estimate the first floor stage.

Error Associated With: Structure Value: The standard deviation in
percent of structure value associated with the uncertainty in the structure
value estimate for a particular structure occupancy type.

Error Associated With: Content/Structure Value: The standard
deviation is a percent of the content to structure value ratio. It is
associated with the error in estimating the ratio. For example, for a
content to structure value ratio of fifty percent, an entered standard
deviation of ten (10) percent would mean that the plus/minus one standard
deviation range is forty-five to fifty-five percent.

Error Associated With: Other/Structure Value Ratio: The standard
deviation is a percent of the other to structure value ratio. It is associated
with the error in estimating the ratio. For example, for a other to structure
value ratio of fifty percent, an entered standard deviation of ten (10)
percent would mean that the plus/minus one standard deviation range is
forty-five to fifty-five percent.

9.8 References

EGM 04-01
Generic Depth-Damage Relationships for Residential Structures with
Basements. CECW-PG. 10 October 2003.
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CHAPTER 10

Structure Modules

10.1 General

The purpose of
structure modules
is to allow you to
vary one or more
structure
characteristics by
plan and year or
to include or
exclude one or
more structures
from a plan/year.

The purpose of structure modules is to allow you to vary one or more
structure characteristics by plan and year or to include or exclude one or
more structures from a plan/year. For example, you may have a couple of
different development scenarios you want to analyze. What is the
potential damage if development A is built by the most likely future year
versus what is it if development B is built? In this instance, your base year
would contain neither development A nor development B structures, only
structures that exist at the base year. For the most likely future year and
plan "Development A", you would add in those structures associated with
"Development A". For the most likely future year and plan "Development
B", you would add in those structures associated with "Development B"
but not those for "Development A". To allow the selection of structures in
"Develop A" and "Develop B", those structures are assigned to different
structure modules than those that exist at the base year.

Another example of varying structure characteristics by plan and year is
the case of various proposed levee alignments. For each levee alignment,
a different number of structures would be protected by the levee. In
HEC-FDA, a damage reach that contains a levee protects all structures in
the reach. Thus, if you have different levee alignments, some structures
are protected in one plan but not in the next. That requires you to change
the damage reach that a structure belongs to as a function of the flood
damage reduction plan.

Other examples include analyzing flood proofing (zero damage point
changes and/or depth-damage function and or first floor stage changes),
flood warning (depth-damage function changes), etc. If you do not need
to change any of your structure’s characteristics by plan or year or do not
need to include or exclude a structure by plan/year, you can accept default
values and virtually ignore structure modules.

Structure modules require definition in three areas:

1. the structure module name,

2. the structure module assignment (assign one or more structure
modules to each plan/year), and

3. assign each structure to one structure module
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When a new study is created, the module "Base" is always created and any
new structure added to the structure inventory is assigned the "Base"
module. Also, when new plans and years are added, the "Base" module is
always assigned to that plan / year. At structure entry, you may assign any
existing module to that structure. Each structure must have a unique
structure name. Thus, if the same structure is present in more than one
module and you want the characteristics of that structure to change, you
will have to enter it twice with different names.

For example, structure 234 is an existing structure and one of your plans is
to raise the structure by two feet, you would enter structure 234 twice.
First, enter it as structure 234 with its present first floor elevation and
assign it to the No Raise structure module. Then, enter the same structure
with a first floor elevation two feet higher, assign it the name 234_R2, and
assign it to the structure module Raise 2FT. Both the Base and NoRaise
structures modules are assigned to the Without Plan and both the Base and
Raise 2FT structure modules are assigned to the With Plan. Notice that
structure 234 cannot be assigned to the Base structure module because the
Base structure module is used for the With Plan. If you assigned structure
234 to the Base structure module, it would be included twice in the With
Plan because both structure modules (Base and Raise 2FT) are assigned to
the With Plan.

Figure 10.1 shows the basic data entry dialog box for Structure Module.
The structure modules are required if structure inventories are to be
performed. The definition of the structure modules must be defined prior
to development of the structure inventories. The default module is the

=lal x|

File Edit “iew Help

Structure Module M ame: IBEISE j pdate I
Description: IDefauIt module, normally for existing structures Canzel |

W] a5 [o]n

Figure 10.1 Structure Module Dialog Box

"Base" module normally containing existing structures or structures
associated with the without-project base year condition. Plans associated
with various future conditions will normally have different modules for
the future year structures. This enables analysis of alternative future
development, such as those considering the Federal Emergency
Management Association’s regulatory program. Table 10.1 (page 10-3)
shows an example of possible structure modules used for perhaps
thousands of structures. (Note: Each structure has a “year in place”
parameter that allows you to define when a structure goes into the
floodplain. It may be used in place of structure modules to control
calculations for future development.)
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Table 10.1
Structure Inventory Module Concepts
Plan
Description Base Year 2009 Most Likely Future 2030

BASE MODULE + FUTURE A MODULE
Without Project | BASE MODULE | (Adjusted for Regulation program w/o
project.)

BASE MODULE + FUTURE B MODULE
Levee Project BASE MODULE | (Adjusted for Regulatory program
development w/Levee.)

BASE MODULE + FUTURE C MODULE
Channel Project | BASE MODULE | (Adjusted by Regulatory program
development w/channel.)

10.2 Create Structure Modules

By default, the Base structure module always exists. If you need additional
structures modules, it is best to add those to the study before adding
structures. To create a structure module:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Economics menu, click Structure Modules.
2. The Structure Module dialog box will open (Figure 10.2).

=lol x|

Fil=  Edit Wiew Help

Structure Module Name: I j fdd
Description: I LCancel |

PIRIRREIR

Figure 10.2 Structure Module Dialog Box - Add Button

3. The Base structure module has already been defined. There are two
ways to add another structure module:
e From the Edit menu, click New Record, you can now
enter a new structure module from the Structure
Module dialog box (Figure 10.2).
_Or_
e From the Navigator Button (see Chapter 2, Section
2.4.4, page 2-10), click the center of the button; you can
now enter a new structure module from the Structure
Module dialog box (Figure 10.2).
4. Type a name (required) in the Structure Module Name list. The
maximum length is sixteen (16) characters.
5. Type a description (optional but recommended) in the Description
box. The maximum length is sixty-four (64) characters.

10-3
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6. Click Add, the structure module is added, and you can enter
additional structure modules if you wish.

7. When you are finished with entering your structure modules, from
the File menu, click Close.

10.3 Edit Structure Modules

Edit structure modules that have already been defined:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Economics menu, click Structure Modules.
2. The Structure Modules dialog box will open (Figure 10.3).

=0l x|

File Edit Yiew Help

Structure Module Mame: IFUlUfB 203, j

D escription: I.&diusted for Regulation program w'o project Camzal

Wl 2us |o|n

Figure 10.3 Structure Module Dialog Box - Update Button

3. From the Structure Module list select the structure module you
want to edit and make the necessary updates.

4. Click Update (Figure 10.3), the changes are saved for the selected
structure module.

5. When you are finished with editing your structure modules, from
the File menu, click Close.

10.4 Delete Structure Modules

Delete structure modules that have already been defined:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Economics menu, click Structure Modules.

2. The Structure Module dialog box will open (Figure 10.3).

3. From the Structure Module Name list select the structure module
you want to delete.

4. From the Edit menu, click Delete Record. A warning message will
appear asking you if you really want to delete the structure module.
Click Yes, the structure module will no longer be available.

5. When you are finished with deleting structure modules, from the
File menu, click Close.
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10.5 List of Structure Modules

To review the structure modules that you have entered for your study,
FDA provides a report. To access the report do the following:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Economics menu, click Structure Modules.

2. The Structure Module dialog box will open (see Figure 10.3, page
10-4).

3. From the View menu, click List of Structure Modules, the List of
Structure Modules dialog box will open (Figure 10.4).

=10 =]
File  “iew Help
Bear Creck - Plan Fomulation
List of Structure Modules

Mame | Description ;I
Base Default module, normally for existing structures
Fuiture & Adjusted for Regulation program w/o project
Future B Adjusted for requlatory program development wilevee
Future C Adiusted by requlatary program developrent wichannel
Future D Adjusted by requlatory program development w/channel & leves

-
1] | »

Figure 10.4 List of Structure Modules Dialog Box

4. This report can be printed, from the File menu, click Print.
5. When you are finished reviewing this report, from the File menu,
click Close.

10.6 Creating Structure Module Assignments

By default, the Base structure module is assigned to all defined years and
plans. To assign user defined structure modules do the following:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Economics menu, click Structure Modules.

2 . The StI’UCtU re ,ﬁ; Bear Creek - Plan Formulation - Struckure Mo 3
File Edit Yiew Help

MO(.j UIe Plar: IWithout j Arelts Yeer |2DBD j

Assignment ’

dialog bOX Wlll Structure Module Mame: | B aze . ;I Gave I

Open (Figul‘e Lancel I
Future C

105) Future D

3. From the Plan
list, select the

plan that you

want to assign a =

structure Figure 10.5 Structure Module Assignment Dialog
module.

Box
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4. From the Analysis Year list, select the analysis year that you want
to assign a structure module.

5. From the Structure Module Name list (see Figure 10.5, page 10-4)
select the structure module that you want to assign to the selected
plan and analysis year.

6. The Save and Cancel buttons will become active, to save the
assignment of the selected structure module, click Save.

7. To check to see if the assignment has been made, view the structure
module assignment report (see Section 10.7).

5. When you are finished with assigning the structure modules, from
the File menu, click Close.

10.7 Report of Structure Module Assignments

To review the structure module assignments that you have made for your
study, FDA provides a report. To access the report do the following:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Economics menu, click Structure Modules.

2. The Structure Module Assignment dialog box will open (see
Figure 10.5, page 10-4).

3. From the View menu, click Structure Module Assignments, the
Structure Module Assignments dialog box will open (Figure

10.6).
=10l
File ‘“iew Help
Bear Creek - Plan Formulation
Structure Module Assignments

Plan | Structure Structure ;I

Mame ‘rear tadule Mamme Maodule Description
without 2009 Baze Default module, nomally for existing stuctures
‘without 2030 Base Default module, narmally for existing stuctures
without 2030 Future & Adjusted for Regulation program w/o project
Flan 1 2009 Baze Default module, nomally for existing stuctures
Plan 1 2030 Base Default module, narmally for existing stuctures
Plan 1 2030 Future C Adjuzted by regulatory program developrent w/channel
Flan 2 2009 Baze Default module, nomally for existing stuctures
Plan 2 2030 Base Default module, narmally for existing stuctures
Plan 2 2030 Future B Adjusted for regulatory program development w/leves
Flan 3 2009 Baze Default module, nomally for existing stuctures
Plan 3 2030 Base Default module, narmally for existing stuctures
Plan 3 2030 Future D Adjuzted by regulatory program development w/channel & leves

-

o of
***** - A structure module has not been assigned for thiz plandyear combination.

Figure 10.6 Structure Module Assignments Dialog Box

4. This report can be printed, from the File menu, click Print.
5. When you are finished reviewing this report, from the File menu,
click Close.
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CHAPTER 11

Structure Inventory

11.1 General

A structure
inventory is a
record of the
attributes of
unique or groups
of structures
relevant to flood
damage analysis.

Structure inventories are performed to develop a record of the attributes of
unique or groups of structures relevant to flood damage analysis. The
information is used to compute an aggregated stage-damage function by
damage category at the damage reach index location station. The damage
categories, stream, and structure occupancy types must be previously
specified. Required structure attributes include: the name for the
structure; stream station; stream; bank designation; structure value;
occupancy type; structure module; and structure stages associated with
ground or first floor. Optional attributes include: content value; other
value; address; coordinates (highly recommended); notes; an image; and
additional structure stages for basement type flooding.

Structure depth-damage data may also be entered directly for a specified
structure occupancy type instead of using the general depth-damage
functions. Examples would be for unique inventory surveys of
commercial and industrial structures, and special damage functions for
traffic or infrastructure. The "direct" method is chosen from the structure
occupancy type pick list. The first flood survey error in feet (meters) must
be entered along with the stage-direct damage with uncertainty values for
the structure. Content stage-direct damage with uncertainty and "other™"
stage-direct damage with uncertainty are then similarly entered.

From HEC-FDA, you may enter data manually structure by structure from
a form (see Section 11.2) or from a table (spreadsheet, see Section 11.3).
You may also import the data from ASCII (*.TXT) files or SID (USACE
1989) data files as described in Appendix E.

The structures are assigned to a specific damage category (see Chapter 8),
structure occupancy type (see Chapter 9), stream (see Chapter 3), and
structure module (see Chapter 10). The structure module is used to
specify which plans and analysis years (see Chapter 3) the structure will
be used for damage analysis.

For further information on developing structure inventories, refer to the
following USACE reports by Institute for Water Resources:
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e '"Natural Economic Development Procedure Manual - Urban Flood

Damage", March 1988, 88-R-2

e "Natural Economic Development Procedure Manual - Urban Flood

Damage - Volume II: Primer on Surveying Flood Damage for
Residential Structures and Contents", October 1991, 91-R-10

e "Catalog of Residential Depth-Damage Functions", May 1992,

92-R-3

e "Analysis of Non-Residential Content Value and Depth-Damage

Data for Flood Damage Reduction Studies", April 1996, 96-R-12

11.2 Entering Structure Inventory Data - Form

To create a structure:

From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the EConomics menu, click Structure Inventory
Data.

The Structure Inventory dialog box will open (Figure 11.1).

_ﬁ: Bear Creek - Plan Formulation - Structure Inventory ol x|
File Edit “iew Utiities Help
Indivicusl Stucture: | 385 | Update |
Stream Station: I 10.220 Laticel |
Structure Value ($1.000'): 43.80
[ ] I ¥ Structure Stages...
Content Yalue [$1,000'): I 21.90
[v Optional Informatior... |

Other Value (1,000 |
Bank; % Left  Right

Damage Categony: IAPT j Strean: IS Fark Bear j

Occupancy Type: IA'DSNB j Module: IBase j

= Define irect Structure [nfarmation

First Floor Stage Errar [stdesy in f.]; I

— Depth-Direct Dollar Damage Function

I~ Structure... I I=|  Cantent... | ] [ther...

M| 4| 1gacrzos [ »|m]

Figure 11.1 Structure Inventory Dialog Box - Form

By default, FDA is in the "form" mode for structure inventory data
entry.

Type a name (required) in the Individual Structure list. The
maximum length is sixteen (16) characters. Each structure must
have a unique name — two structures cannot have the same name. If
the same structure is used in more than one module, it must have a
unique name for each module.

Type the stream station (required) of where the structure is located
on a stream in the Stream Station box. Must be consistent between
damage reach boundaries, damage reach index location, water
surface profiles, and structure location. A valid value for a stream
station 1s from 9,999,999.99 to 9,999,999.99.
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11.2.1 Values Associated with a Structure

Structure value is
the value of the
structure, and
does not include
the content value.

Contents value is
the value of the
contents
associated with
the structure, does
not include the
structure
(building) value.

Other value is the
value of "other"
property such as
outbuildings
associated with
the structure, does
not include the
structure
(building) value.

6.

Type the value of the structure (does not include the content value)
in the Structure Value box (Figure 11.2). A valid numeric value
for the structure value ranges from 0 to 999,999,999.

Structure Yalue [$1,000'); I

Content Yalue ($1,000%) |

Othier Value [$1.000%) |

Figure 11.2 Values Associated with a Structure

Type the value of the contents (does not include the structure value)
associated with the structure in the Content Value box (Figure
11.2). A valid numeric value for the content value ranges from 0 to
999,999,999. If left blank, the contents value is computed from the
content to structure value ratio that is defined in the occupancy type
and the structure value. If a content value is entered, it will override
the content value computed from the content to structure value
ratio. If you enter zero, the content value will be zero. If the content
damage is defined with a depth-direct dollar function, the content
value is not used in the calculations.

Type the value of "other" property (does not include the structure
value) such as outbuildings associated with the structure in the
Other Value box (Figure 11.2). A valid numeric value for the
content value ranges from 0 to 999,999,999. If left blank, the
"other" value is computed from the other to structure value ratio
that is defined in the occupancy type and the structure value. If an
"other" value is entered, it will override the "other" value computed
from the other to structure value ratio. If you enter zero, the content
value will be zero. If the "other" damage is defined with a depth-
direct dollar function, the "other" value is not used in the
calculations.

9. Determine which stream bank (looking downstream) the structure

is located on. From the Bank options (See Figure 11.1, page
11-2), select either Left (default) or Right.

11.2.2 Structure Assignments

10.

From the Damage Category list (Figure 11.3), select the damage
category (required) associated with the structure.

j Shear: IS Fork Bear

j Module: IBase

Dramane Categony: I"""PT

Le] L]

Dcoupancy Tupe: I-‘{"'DSMB

Figure 11.3 Structure Assignments
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11.

12.

13.

From the Occupancy Type list (see Figure 11.3, page 11-3), select
the structure occupancy type (required) associated with the
structure. If you select the structure occupancy type of Direct, you
will need to enter information for the depth-direct dollar damage
function for that structure. This information is entered in the
Define Direct Structure Information box on the Structure
Inventory dialog box (see Figure 11.1, page 11-2)

From the Stream list (see Figure 11.3, page 11-3), select the stream
(required) associated with the structure.

From the Module list (see Figure 11.3, page 11-3), select the
structure module (required) associated with the structure.

11.2.3 Structure Stages

The first floor
stage is the stage
or elevation of the
first floor of the
structure.

The beginning
damage depth in
an optional depth
in feet (meters)
relatives to the
first floor stage
where damage
begins; normally
used in the
analysis of
structures with
basements.

14.

15.

To enter stages (elevations) associated with the structure, click
Structure Stages (see Figure 11.1, page 11-2); the Structure
Stages dialog box will open (Figure 11.4). From this dialog box,
the user will enter the stages (elevations) associated with the first
floor of the structure or the stage (elevation) of the ground at the
structure.

2 Bear Creek - Plan Formulation - Structure Stages |

i+ First Floor

~ Ground Stage |

Firzt Floor Stage:

I

Beginning Damage

Depth: El ’_‘ El

1
i
L
i

Cancel | Help |

Figure 11.4 Structure Stages Dialog Box - First Floor

By default, First Floor is selected (Figure 11.4), if you are entering
the stages (elevations) associated with the first floor of the structure,
type a value in the First Floor Stage box (Figure 11.4). The value
must be between -300 to 30,000. Optionally, the user can enter the
beginning damage depth in feet (meters) relative to the first floor
stage where damage begins. The beginning damage depth is
normally used in the analysis of structures with basements where
flood waters enter above basement floor. The beginning damage
depth truncates the damage function at the specified depth. For
example, if damage begins at one foot below the first floor stage,
the beginning damage depth is set to -1. Type the value in the
Beginning Damage Depth box (Figure 11.4).
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The ground stage
is the stage or
elevation of the
ground at the
structure.

The foundation
height is the
vertical distance
between the
ground stage and
first floor stage at
the structure

16.

If you wish to enter the stage (elevation) of ground at the structure,
click Ground Stage (see Figure 11.4, page 11-4), the Structure
Stages dialog box will change (Figure 11.5). In the Ground Stage
box (Figure 11.5), type the value for the stage (elevation) of the
ground at the structure, this value must be between -300 to 30,000.
The user must also define the foundation height, which is the
distance from the ground stage to the first floor stage. This value is
entered in the Foundation Height box (Figure 11.5).

= First Floor

f* Ground Stage |

Ground Stage:

—

Foundation Height:
E E Beginning D amage
Depth:

. =ik ——

Cancel | Help |

Figure 11.5 Structure Stages Dialog Box - Ground Stage

Optionally, the user can enter the beginning damage depth in feet
(meters) relative to the first floor stage where damage begins. The
beginning damage depth is normally used in the analysis of
structures with basements where flood waters enter above basement
floor. The beginning damage depth truncates the damage function
at the specified depth. For example, if damage begins at one foot
below the first floor stage, the beginning damage depth is set to -1.
Type the value in the Beginning Damage Depth box (Figure 11.5).

11.2.4 Optional Structure Information

17.

There is also optional information that can be entered for a
structure. From the Structure Inventory dialog box (see Figure
11.1, page 11-2) click Optional Information, the Optional
Structure Information dialog box will open (see Figure 11.6, page
11-6). Definitions of the available items are listed in Section 11.5
(page 11-18).

11.2.5 Direct-Dollar Information for a Structure

18.

If the user has selected a structure occupancy type of Direct, the
Define Direct Structure Information box (see Figure 11.7, page
11-6) will be available on the Structure Inventory dialog box (see

11-5
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x|

Street: IF'DI:I House & Laundn)

City: I

State: I

2P |

Structure Coordinates
Morthing: ID.DD Ird MNates...
E asting: IU.UU

[ Image. ..

Zone: I

Mumber af Skuctures: |1
Year in Service: I1E|EID

51D Compatible Data

SID Reach Mame: ISF-9

Feference Flood Elevation: |432.SU

Ok I Cancel I Help |

Figure 11.6 Optional Structure Information Dialog Box

Figure 11.1, page 11-2). FDA assumes the normal distribution for
first floor stage and you must enter a standard deviation for it even
if it is zero (no uncertainty). This value is entered in the First
Floor Stage Error box (Figure 11.7). You then enter the direct-
dollar damage versus stage functions and associated uncertainty for

Define Direct Structure Information

Firzt Floor Stage Error [stdes in f]: I

Depth-Direct Dollar D'amage Function
’]7 Structure... I [¥  Content... | 'l Dther... I

Figure 11.7 Define Direct Structure Information

the structure, contents, and other as shown in Figure 11.7. The
direct-dollar functions are normally used to define unique damage
potential such as some commercial, industrial, infrastructure, and
public facilities.

Structure
To enter a structure depth-direct dollar damage function:

1. From the Define Direct Structure Information box (Figure 11.7),
click Structure, the Depth-Direct Dollar Damage Function -
Structure dialog box will open (see Figure 11.8, page 11-7).

2. Enter the depth-direct dollar damage function in the table in the
Depth and Damage columns.
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(ol x|
File Edit “iew Help
Stucture Occupancy Type: 371 - STRUCTURE Plat |
Drefine Uncertainty
= Mone & Mamal ¢ Trangular € Log Maomal Tabulate... |
Depth Damage Standard Deviation ;I
[it.) [$1.000'] of Ermar J
1| 0 0 0
12 | 1 4 0.8
3| 2 B 12
4] 3 £ 12
5 5 10 2
& | 6 13 26 Save |
7 7 17 34
. Cancel
I g 5 i [ Eesd |
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| 3

Figure 11.8 Depth-Direct Dollar Damage Function - Structure
Dialog Box

If you are calculating uncertainty, from the Define Uncertainty box
(Figure 11.8) click the appropriate error distribution. The table will
change with columns being adding depending on your choice.

To view a plot of your structure depth-direct dollar damage
function, click Plot, or from the View menu click Depth-Direct
Dollar Function Plot. Either way will open the Depth-Direct
Dollar Damage Plot - Structure dialog box will open (Figure
11.9).

,E: Depth-Direct Dollar Damage Plok ;IEIEI

Eile Help

Bear Creek - Plan Formulation
Depth-Direct Dollar Damage Function Plot for 371 - STRUCTURE
[Mormal]
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\

\
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\
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%
AN
|

0

Damage [$1.000']

AN

|

|
|
1
1
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T

*

0 /f =
==y

[
001 2 3 45 & 7 8 91011 1213 14 15 16 17 18 19 20 21 22 23 24
Depth [ft.]

[—=— MedicnDamage —=— +25D —=— 15D ¢ 150D —+— 2s0]

Figure 11.9 Depth-Direct Dollar Damage Plot - Structure
Dialog Box

To view the data of your structure depth-percent damage function in
a report form, click Tabulate, or from the View menu click Depth-
Direct Dollar Function Report. Either way will open the Depth-
Direct Dollar Damage Function Report - Structure dialog box
will open (see Figure 11.10, page 11-8).

11-7
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=[5
Fil=  Help
Bear Creek - Plan Formulation
Depth-Direct Dollar Damage Function Report for 371 - STRUCTURE
Error Limit Curves (Mormal ;I
Depth Damage D amage [Percent]
(i) [$1.000's) 25D | 15D | +150 | +25D
0.000 0.00 0.00 0.00 0.00 0.00
1.00 40 24 3.2 48 56
200 E.0 36 48 7.2 2.4
3.00 E0 36 48 7.2 8.4
5.00 100 E.0 8.0 12.0 14.0
£.00 130 7.8 10.4 18.6 18.2
7.00 17.0 10.2 138 20.4 238
2.00 220 132 17.6 26.4 30.8
10.00 34.0 20.4 27.2 40.8 476
12.00 50.0 300 40.0 £0.0 70.0
13.00 57.0 4.2 456 £8.4 74.8
15.00 E7.0 40.2 536 80.4 938
17.00 7a.0 450 £0.0 90.0 105.0
22.00 30.0 54.0 720 108.0 126.0
23.00 52.0 55.2 736 110.4 1288
24.00 95.0 57.0 7E.0 114.0 1330
v
[ e

Figure 11.10 Depth-Direct Dollar Damage Function Report -
Structure Dialog Box

6. When you are finished defining your structure depth-direct dollar
damage function, click Save. The Depth-Direct Dollar Damage
Function - Structure dialog box will close (see Figure 11.8, page
11-7) returning you to the Structure Inventory dialog box (see
Figure 11.1, page 11-2).

Content
To enter a content depth-direct dollar damage function:
1. From the Define Direct Structure Information box (see Figure

11.7, page 11-6, click Content, the Depth-Direct Dollar Damage
Function - Content dialog box will open (Figure 11.11).

2. Enter the depth- .Be re P|Drmulatiun—DEpth-Direct Dollar A ol
direCt dollar ;trucl;e Dc:upancy_Type: 371 - CONTENT
damage function D — T?:t |
in the table in the Tebuse.. |
Depth and : i U (1000 U j‘
Damage columns. |2 [T

3. Ifyouare X C
calculating 6] s |
uncertainty, from 2 EEN
the Define 1o
Uncertainty box [ '
(Figure 11.11) o] e
click the Figure 11.11 Depth-Direct Dollar Damage Function
appropriate error - Content Dialog Box




HEC-FDA User's Manual

Chapter 11 — Structure Inventory

6.

distribution. The table will change with columns being adding
depending on your choice.

To view a plot of your content depth-direct dollar damage function,
click Plot, or from the View menu click Depth-Direct Dollar
Damage Function Plot. Either way will open the Depth-Direct
Dollar Damage Plot - Content dialog box will open (Figure
11.12).

_lolx|
Fil=  Help
Bear Creek - Plan Formulation
Depth-Direct Dollar Damage Function Plot for 371 - CONTENT
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Figure 11.12 Depth-Direct Dollar Damage Plot - Content Dialog
Box

To view the data of your content depth-direct dollar damage
function in a report form, click Tabulate, or from the View menu
click Depth-Direct Dollar Damage Function Report. Either way
will open the Depth-Direct Dollar Damage Function Report -
Content dialog box will open (Figure 11.13).

=]
File Help
Bear Creek - Plan Formulation
Depth-Direct Dollar Damage Function Report for 371 - CONTENT
Error Limit Curves [Mone| ;I
Depth Damage Damage (Fercent]
[ft.] [41,000') 25D | 150 | +15D | +25D

0.000 0.00 0.00 0.00 0.00 0.00

1.00 108.4 108.4 108.4 108.4 108.4

2.00 137.4 137.4 1374 1374 1374

4.00 1383 1389 1389 1389 1389

5.00 147.4 147.4 1474 147.4 147.4
ki ;l_l

Figure 11.13 Depth-Direct Dollar Damage Function Report -
Content Dialog Box

When you are finished defining your content depth-direct dollar
damage function, click Save. The Depth-Direct Dollar Damage
Function - Content dialog box will close (see Figure 11.11, page

11-9
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Other

11-8) returning you to the Structure Inventory dialog box (see
Figure 11.1, page 11-2).

To enter an other depth-direct dollar damage function:

1.

From the Define Direct Structure Information box (see Figure
11.7, page 11-6), click Other, the Depth-Direct Dollar Damage
Function - Other dialog box will open (Figure 11.14).

Enter the depth— 8 Bear Creek - Plan Formulation - Depth-Direct Dollar Dam I [=l 4
direct dollar Fe e e

damage function " eeememe P |
il’l the table il’l th e " Mone (% Nammal ¢ Triangular © Lag Nnrmal| wl
Depth and D i e r
Damage &

columns. o

If you are ol sme |
calculating 0 Concel_|
uncertainty, from [

the Define 2

Uncertainty box [ .

(Figure 11.14) Figure 11.14 Depth-Direct Dollar Damage Function -
click the Other Dialog Box

appropriate error

distribution. The table will change with columns being adding
depending on your choice.

To view a plot of your other depth-direct dollar damage function,
click Plot, or from the View menu click Depth-Direct Dollar

Damage ol
Function Plot. S e

Either way will DepihDisct Dol DanageFurcton ot for 571 - OTHER

open the Depth- 150

Direct Dollar 140

Damage 120

Function Plot - g

Other dialog box @

will open (Figure g w

11.15). “D

To view the data Zz T

of your other 0 1 2 3 4 5

Depth (ft)

depth-direct

dollar damage
function in a Figure 11.15 Depth-Direct Dollar Damage Plot -

report form, click Other Dialog Box
Tabulate, or from the View menu click Depth-Direct Dollar

[=— MedanDamage _—=— +250 —=+— 15D +— 150 —— 250]
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Damage Function Report. Either way will open the Depth-Direct
Dollar Damage Function Report - Other dialog box will open
(Figure 11.16).

% Depth-Direct Dollar Damage Function Report o =] |
File Help
Biear Creek - Plan Formulation
Depth-Direct Dollar D amage Function Report far 371 - OTHER
Error Limit Curves [Mormal] ;I
Depth Diamage Damage [Percent]
[ft.) [$1.000's) 250 | 15D | +1 50 | +2 50
0.000 0.00 0.00 0.00 0.00 0.00
1.00 2.4 E.2 w7 92 101
2.00 75 8.0 el BE 9.9
4.00 1289 1359 137.5 140.4 1419
5.00 147.4 143.4 145.5 1494 151.4
Kl ;I_I

Figure 11.16 Depth-Direct Dollar Damage FunctionReport - Other
Dialog Box

6. When you are finished defining your other depth-direct dollar
damage function, click Save. The Depth-Direct Dollar Damage
Function - Other dialog box will close (see Figure 11.14, page
11-10) returning you to the Study Structure Occupancy Types
dialog box (see Figure 11.1, page 11-2).

Additional ways to create structures are provided from the Structure
Inventory dialog box (see Figure 11.1, page 11-2):

e From the Edit menu, click New Record, you can now enter a new
structure from the Structure Inventory dialog box (see Figure
11.1, page 11-2).

-Or-

e From the Navigator Button (see Chapter 2, Section 2.4.4, page
2-10), click the center of the button; you can now enter a new
structure from the Structure Inventory dialog box (see Figure
11.1, page 11-2).

11.3 Entering Structure Inventory Data - Table

To create a structure:

1. From the FDA main window (see Chapter 2, Section 2.1, Figure
2.1, page 2-2), on the Economics menu, click Structure Inventory
Data.

2. The Structure Inventory dialog box will open (see Figure 11.1,
page 11-2).

3. By default, FDA is in the "form" mode for structure inventory data
entry. If you wish to entry data in the "table" form, from the View
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menu of the Structure Inventory dialog box (see Figure 11.1, page
11-2), click Table. The Structure Inventory dialog box changes
in to a table format (Figure 11.17).

%5 Bear Creek - Plan Formulation - Structure Inventory =101 x|
Eile Edit iew Utlities Help
First Bieginning A
Shucture Content Other Floor Damage Ground J
Shieam WValue Walug Walue Stage Depth Stage
Station [$1.000's) [$1.000's] [$1.000's) [ft.) ft.] ft.]
333 9.900 73700.00 36850.00 476.99
402 9.750 241.50 12075 476.60
403 8.730 237.40 118.70 476.60
404 8710 344,40 17220 477.00
405 9.650 23230 11615 47675
405 9.660 232.30 11615 476.81
407 9.640 344.40 172.20 475.50
408 9.620 23230 11615 475,63
409 9.600 294.50 147.25 475,60
410 9.580 23230 11615 476,50
411 9.565 237.40 11870 476,50
412 9.500 24050 12025 476.50
413 9.475 355,60 177.80 474.50
414 9.450 281.20 14060 47200
45 9.420 30370 18185 472.25
416 5.380 470.80 235,40 472,60
417 9.360 23340 116.70 47300
418 9.335 240,50 12025 47300
419 9.320 24250 121.25 473.25 =

Figure 11.17 Structure Inventory Dialog Box - Table

The "table" is not a spreadsheet and has limited capabilities for
manipulating data.

To create a structure, from the Edit menu, click New Record. The
FDA Structure Name dialog box will open (Figure 11.18). Type a
name (required) in
the Enter Structure
Name box. The
maximum length is

sixteen (16) ak. I Cancel | Help |

characters. Each :
structure must have Figure 11.18 FDA Structure Name Dialog Box
a unique name — two structures cannot have the same name. If the
same structure is used in more than one module, it must have a
unique name for each module. Click OK, the name you entered
will now appear on the bottom of the table as a header for a row in
the table.

Type the stream station (required) of where the structure is located
on a stream in the Stream Station cell. Must be consistent between
damage reach boundaries, damage reach index location, water
surface profiles, and structure location. A valid value for a stream
station 1s from 9,999,999.99 t0 9,999,999.99. Defaults to the
previous structure's stream station.

Enter Structure Mame

|4Dz

11.3.1 Values Associated with a Structure

7.

Type the value of the structure (does not include the content value)
in the Structure Value cell (see Figure 11.19, page 11-13). A valid
numeric value for the structure value ranges from 0 to 999,999,999.
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Type the

value of the S oo .
contents Walue Yalug ‘alue
(does not ($1.000'5) ($1.000%) | ($1.000%)
include the e 241.50 12078
structure Figure 11.19 Values Associated with a Structure
value)

associated with the structure in the Content Value cell (Figure
11.19). A valid numeric value for the content value ranges from 0
t0 999,999,999. If left blank, the contents value is computed from
the content to structure value ratio that is defined in the occupancy
type and the structure value. If a content value is entered, it will
override the content value computed from the content to structure
value ratio. If you enter zero, the content value will be zero. If the
content damage is defined with a depth-direct dollar function, the
content value is not used in the calculations.

Type the value of "other" property (does not include the structure
value) such as outbuildings associated with the structure in the
Other Value cell (Figure 11.19). A valid numeric value for the
content value ranges from 0 to 999,999,999. If left blank, the
"other" value is computed from the other to structure value ratio
that is defined in the occupancy type and the structure value. If an
"other" value is entered, it will override the "other" value computed
from the other to structure value ratio. If you enter zero, the content
value will be zero. If the "other" damage is defined with a depth-
direct dollar function, the "other" value is not used in the
calculations.

11.3.2 Structure Stages

10.

If you are entering the stages (elevations) associated with the first
floor of the structure, type a value in the First Floor Stage cell
(Figure 11.20). Defaults to the previous structure's first floor stage.
The value must be between -300 to 30,000. Optionally, the user can

First Beginning
Floor Damage Ground Foundation
Stage Depth Stage Height
[ft.] [ft.] [ft.] [ir.]
402 476,50

Figure 11.20 Structure Stages

enter the beginning damage depth in feet (meters) relative to the
first floor stage where damage begins. The beginning damage
depth is normally used in the analysis of structures with basements
where flood waters enter above basement floor. The beginning
damage depth truncates the damage function at the specified depth.
For example, if damage begins at one foot below the first floor
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stage, the beginning damage depth is set to -1. Type the value in
the Beginning Damage Depth cell (see Figure 11.20, page 11-13).
11. Inthe Ground Stage cell (see Figure 11.20, page 11-13), type the
value for the stage (elevation) of the ground at the structure, this
value must be between -300 to 30,000. The user must also define
the foundation height, which is the distance from the ground stage
to the first floor stage. This value is entered in the Foundation
Height cell (see Figure 11.20, page 11-13). Optionally, the user
can enter the beginning damage depth in feet (meters) relative to the
first floor stage where damage begins. The beginning damage
depth is normally used in the analysis of structures with basements
where flood waters enter above basement floor. The beginning
damage depth truncates the damage function at the specified depth.
For example, if damage begins at one foot below the first floor
stage, the beginning damage depth is set to -1. Type the value in
the Beginning Damage Depth cell (see Figure 11.20, page 11-13).

11.3.3 Structure Assignments

12. From the Damage Category Name cell (Figure 11.21), click, a
drop-down list of available damage categories will appear. From
the list select the damage category associated with the structure.

Damage Stucture Structure Damage
Categomn Ocoupancy Module Stieam Fieach
MName Type Mame MName Bank Mame

402 APT A-TSNB Baze S Fork Bear left SF8
403 « |&-TSNE Base S Fork Bear left SF8
404 AUTO A-TSNB Baze S Fork Bear left SF-8
405 COMM ATENB Base 5 Fork Bear left 5F-8

408 FUE —{ATSNE Base 5 Fork Bear kit SF
ANz RES ATCHIR Raca C Farld Paar laft cr.a

4

Figure 11.21 Structure Assignments

11. From the Structure Occupancy Type cell (Figure 11.21), click, a
drop-down list of available structure occupancy types will appear.
From that list select the structure occupancy type (required)
associated with the structure. If you select the structure occupancy
type of Direct, you will need to enter information for the depth-
direct dollar damage function for that structure.

12.  From the Structure Module Name cell (Figure 11.21), click, a
drop-down list of available structure modules will appear. From
that list select the structure module (required) associated with the
structure.

13.  From the Stream Name cell (Figure 11.21), click, a drop-down list
of available streams will appear. From that list select the stream
(required) associated with the structure.

14.  From the Bank cell (Figure 11.21), click, a drop-down list of
available bank locations will appear. From that list select the bank
that the structure is located on.
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15. The Damage Reach Name cell (see Figure 11.21, page 11-14) is
not editable. The FDA program automatically calculates the
damage reach name for a structure based on the stream station and
the bank.

11.3.4 Optional Structure Information

17.  The rest of the table contains the cells for optional information that
can be entered for a structure. Definitions of the available items are
listed in Section 11.5 (page 11-18).

11.3.5 Direct-Dollar Information for a Structure

18. If the user has selected a structure occupancy type of Direct, the
user will need to enter the appropriate information for the direct-
dollar associated with the structure. From the Structure
Occupancy Type cell, Direct should be selected, right-click, and
then drag to the appropriate item in the short-cut menu (Figure

11.22).
Structure Structure
Occupancy odule Stream
Type M ame M ame
4472 Baze S Fork Bear
Dlirect = —
jji D:::El Edit First Floor Stage Errer. ..
5 Direct Edit Stucture Damage Function. ..
45 FL0SWE Edit Cantent ['amage Function. ..
7e RL0SWE Edit Other Damage Function. .

Figure 11.22 Direct-Dollar Information Shortcut Menu

19. To enter the error associated with the first floor stage of the
structure, click Edit First Flood Stage Error from the shortcut
menu (Figure 11.22). The Error Associated with First Floor
Stage dialog box will open (Figure 11.23). FDA assumes the
normal distribution for first floor stage and you must enter a

ﬁ._ Bear Creek - Plan Fo